« ProDesignTools.com (Elements 10 Downloads)

Photoshop Elements 10 – Versionshinweise Betroffene Produkte

Photoshop Elements 10 – Bitte lesen

Adobe Photoshop Elements – Bitte lesen

Willkommen bei Adobe® Photoshop® Elements 10. Dieses Dokument enthält die neuesten Produktinformationen, Aktualisierungen und Tipps zur Problembehebung, die nicht in der Dokumentation zu Photoshop Elements enthalten sind.

Mindestsystemanforderungen

Installationsanleitung

Dokumentation

Aktualisierungshinweise

Allgemeine Programmhinweise

Hinweise zu Photoshop Elements Editor

Hinweise zu Photoshop Elements Organizer

Allgemeine Problembehebung

Problembehebung: Fotobrowser

Problembehebung: Präsentationen und Daumenkinos

Problembehebung: Drucken

Kundenbetreuung

Weitere Ressourcen

Mindestsystemanforderungen

Windows®
Mac OS X 

Aktualisierte Informationen zu Systemanforderungen finden Sie unter:

Installationsanleitung

Hinweis: Bei Fragen stehen Ihnen die Online-Informationen des technischen Supports unter http://www.adobe.com/de/support/photoshopelements/ zur Verfügung.

Dokumentation

Das Hilfesystem installiert Hilfethemen, die direkt vom Programm aus gesucht werden können. Falls Sie mit dem Internet verbunden sind, stehen Ihnen über die Online-Version der Photoshop Elements-Hilfe weitere Informationen zur Verfügung. Alternativ finden Sie eine druckbare Version der Hilfsdokumentation im Adobe Acrobat-PDF-Format auf der Installations-DVD (nicht in allen Sprachen verfügbar). Diese PDF-Datei können Sie auch von der Adobe-Website unter http://www.adobe.com/de/support/documentation/ herunterladen.

Aktualisierungshinweise

Allgemeine Programmhinweise

 

Kartenansicht wird nicht unterstützt: Die Kartenansicht, die in früheren Versionen des Produkts (ab PSE5) in Elements Organizer verfügbar war, wird nicht von Photoshop Elements 10 unterstützt. Wenn Sie einen Katalog aus einer früheren Version von PSE konvertieren, werden die Bilder jedoch das Geocoding beibehalten, das Sie ihnen durch Ablegen auf der Karte zugeordnet haben. Es ist jedoch nicht möglich, sie auf der Karte sichtbar zu machen. Wenn Sie Alben in Ihrem Katalog hatten, auf die die Kartenvorlage angewendet wurde, werden diese Alben in die standardmäßige Elements Organizer-Vorlage konvertiert.

Kontosysteme für die gemeinsame Verwendung: Fotos, die im Kontoverzeichnis eines Anwenders gespeichert sind, können von anderen Anwendern nicht angezeigt werden. Wenn Sie Photoshop Elements mit mehreren Benutzerkonten verwenden und dabei auf alle Fotos zugreifen wollen, müssen alle Benutzer die Fotos an einem allgemein zugänglichen Speicherort ablegen (Beispiel: auf der obersten Ebene einer Festplatte, außerhalb der Benutzerordner oder im Verzeichnis „Alle Benutzer“).

Online-Dienste: Die Verfügbarkeit der Online-Dienste hängt von der jeweiligen Region ab. Um die korrekten Dienstauflistungen anzuzeigen, starten Sie Adobe Photoshop Elements (Organizer) und wählen dann „Voreinstellungen“ > „Adobe Partner-Services“. Klicken Sie nun auf „Auswählen“, um Ihren Standort zu bestimmen. Der Mitgliedschaftsdienst Photoshop.com ist ein Online-Dienst, der aktuell nur Benutzern in den USA angeboten wird.

Deaktivierung: Zur korrekten Deaktivierung oder Registrierung des Produkts muss sichergestellt werden, dass Ihr Systemdatum richtig eingestellt ist.

Aktualisierung von XP auf Vista: Wenn Sie eine Aktualisierung von Windows XP auf Windows Vista durchführen und in Vista dasselbe Benutzerkonto verwenden, können Sie die zuvor unter Windows XP in der Ordnern „Videos“ und „Musik“ gespeicherten Dateien nach ihrer Wiederherstellung nicht mehr auf CD oder DVD brennen. Um dieses Problem zu umgehen, müssen Sie bei der Wiederherstellung Ihres Katalogs die Option „Neues Verzeichnis“ im Bereich „Dateien und Katalog wiederherstellen in“ des Dialogfelds für die Katalog-Wiederherstellung verwenden. Wählen Sie dabei einen Ordner, auf den Sie über Ihr Vista-Benutzerkonto zugreifen können (Beispiel: Dokumentenordner Ihres neuen Vista-Kontos).

Hinweise zu Firefox (für US-Benutzer): Wenn Sie Firefox als Standard-Webbrowser verwenden und Ihr Photoshop.com-Konto aktualisieren wollen, müssen Sie zuerst alle anderen offenen Browserfenster schließen.

Windows Media Player: Manche Funktionen von Photoshop Elements (zum Beispiel die Wiedergabe von Diashows oder Audio- und Videodateien) können in der neuesten Version des Windows Media Player ein abweichendes Verhalten zeigen.

Hinweise zu WinDVD für Vaio: Auf Sony VAIO Rechnern mit Vista Home Premium SP1 kann der Organizer bei installiertem WinDVD abstürzen, wenn Sie einen neuen Katalog erstellen möchten. Um dieses Problem bei der Katalogerstellung zu vermeiden, müssen Sie die Option „Kostenlose Musik in diesen Katalog importieren“ deaktivieren.

Hinweise zu Photoshop Elements Editor

Initialisierung und Voreinstellungsdateien: Wenn beim Start von Photoshop Elements Editor Probleme auftreten, können Sie versuchen, Ihre Photoshop Elements-Voreinstellungen zu erneuern. Klicken Sie dazu auf dem Startbildschirm auf BEARBEITEN und drücken Sie dann umgehend Umschalttaste+Strg+Alt. Klicken Sie auf „Ja“, wenn Photoshop Elements Sie dazu auffordert, Ihre Einstellungen neu zu erstellen.

Gemeinsam verwendete Dateien: Einige der von Photoshop Elements installierten Dateien, darunter die Dateien für die TWAIN-Unterstützung sowie MSVCRT*.*-Dateien (Microsoft Laufzeitmodul-Dateien), werden von mehreren Programmen gemeinsam verwendet. Beim Installieren bzw. Deinstallieren von Programmen, die diese Dateien ebenfalls verwenden, kann es vorkommen, dass die von Photoshop Elements verwendeten Dateiversionen überschrieben oder gelöscht werden. Wenn es zu Problemen mit Funktionen kommt, die auf gemeinsam verwendete Dateien zugreifen, sollten Sie Photoshop Elements erneut installieren.

Effekte: Einige Effekte des Effektbedienfelds zeigen keine sichtbaren Ergebnisse, wenn sie auf rein weiße oder schwarze Bilder, auf Formen oder auf Text angewendet werden.

Filter und beschränkte Effekte für Fotoebenen: Filter sowie verschiedene Effekte (Vertiefter Rahmen, Schneesturm, Altes Papier, Altes Foto und Bleistiftskizze) der Grafiken-und-Effekte-Palette haben keine Auswirkungen auf Fotoebenen. Wenden Sie Filter auf Fotos an, bevor Sie diese in Rahmen setzen, oder vereinfachen Sie die Ebene über den Fotoebenenbefehl „Ebene“ > „Ebene vereinfachen“ und wenden Sie dann den Filter an.

Gruppenbild: Die beim Aufrufen der Funktion „Gruppenbild“ zuletzt im Projektbereich aufgelistete Datei wird als unterste Ebene Ihrer fertigen Komposition erhalten. Wenn Sie Ihr bestes Foto ganz hinten platzieren (ganz rechts), bevor Sie die Funktion „Gruppenbild“ aufrufen, kann das zur Verbesserung der Ergebnisse beitragen. Wenden Sie das Radiergummi-Werkzeug auf das oberste Foto an, um die unterste Ebene freizulegen.

Photomerge-Panorama: Wenn bei der Erstellung eines Panoramas die Fehlermeldung „Nicht genügend Speicher“ angezeigt wird, müssen Sie die Größe der einzelnen Fotos verringern und den Befehl dann erneut aufrufen. Wenn beim Speichern eines Panoramas die Fehlermeldung „Nicht genügend Speicher“ angezeigt wird, können Sie versuchen, die Datei zu reduzieren (verwenden Sie dazu den Befehl „Ebenen“ > „Auf Hintergrundebene reduzieren“). Alternativ können Sie das Panorama im weniger speicherhungrigen JPEG-Format speichern.

Für Daumenkino und E-Mails gespeicherte Dateien: Bevor Sie die Option „Erstellen“ > „Mehr Optionen“ > „Daumenkino“ oder „Freigabe“ > „E-Mail-Anhänge“ wählen, sollten Sie noch nicht gespeicherte Änderungen im Editor speichern.

Projektbereich als Album speichern: Sie können in Photoshop Elements Editor einige Grafikformate öffnen, die in Photoshop Elements Organizer nicht gespeichert werden können. In solchen Fällen erscheinen die Miniaturen im Organizer leer und sie können nicht verwendet werden. Um dieses Problem zu umgehen, sollten alle Dateien in einem von Organizer unterstützten Format gespeichert werden (vermeiden Sie besonders .eps und .wmf-Dateien sowie bestimmte TIFF-Formate).

Gedruckte Kreationen

Sehr große Dateien: Fotokreationsdateien (.pse-Dokumente) sind hochqualitative, hochaufgelöste Dateien, die hohe Ansprüche sowohl an den verfügbaren Arbeitsspeicher (damit die Dateien überhaupt geladen und bearbeitet werden können) als auch an den verfügbaren Festplattenspeicher (zum Speichern und zur Verwendung als Arbeitsvolumen) stellen. Wenn das Programm bei der Arbeit mit .pse-Dokumenten sehr langsam läuft, sollten Sie sich überlegen, mehrere .pse-Dokumente mit jeweils weniger Seiten zu erstellen, damit weniger Seiten in den Arbeitsspeicher geladen werden müssen. Bedenken Sie zudem, dass .pse-Seiten sehr groß sein können. Das Laden, Speichern und Drucken solcher Seiten kann also sehr viel länger dauern als das Drucken einzelner Seiten. Beispiel: Beim Speichern eines .pse-Dokuments kann es bis zu einer Minute dauern, bis das neue Dokument im Organizer dargestellt wird.

Als PDF speichern: Beim Speichern einer mehrseitigen Kreation (.pse) als PDF ist es gut möglich, dass die Statusanzeige für die Farbkonvertierung mehrere Minuten lang angezeigt wird.

Drucken

Das Papierformat im Dialog „Seite einrichten“ in Photoshop Elements (Editor) wird nicht mit dem vom Druckertreiber gewählten Papierformat synchronisiert. Wenn Photoshop Elements in der Druckvorschau ein falsches Papierformat anzeigt, müssen Sie im Dialogfeld „Drucken“ auf „Seite einrichten“ klicken und dann das korrekte Papierformat wählen.

Smartpinsel

Wenn der Pin des Smartpinsel-Werkzeugs durch die Symbolleiste verdeckt wird und dadurch unerreichbar ist, sollten Sie eine andere, pixelbasierte Ebene wählen, um Zugriff auf den Pin zu erhalten, und diesen dann verschieben, um so in der ursprünglichen Ebene sowohl auf den Pin als auch auf die Symbolleiste zugreifen zu können.

Bearbeitung mit Assistent

Kennwortschutz (nur für die japanische Version)

Kennwortgeschützte PDFs werden vom Editor nicht unterstützt. Bevor Sie eine PDF-Datei im Editor öffnen, müssen Sie sicherstellen, dass der Kennwortschutz nicht aktiviert ist.

Hinweise zu Photoshop Elements Organizer

Windows- und Mac OS-Parität: Ab Photoshop Elements 10 steht der Organizer sowohl unter Mac OS als auch unter Windows zur Verfügung. Obwohl der Organizer auf beiden Plattformen weitgehend dieselben Funktionen anbietet, stehen auf dem Mac einige Funktionen noch nicht zur Verfügung. Zu diesen Funktionen gehört das Werkzeug zur Erstellung von Präsentationen, überwachte Ordner, Brennen oder Backup auf CD/DVD und die Freigabe per Foto-Mail. Es kann zudem einige Unterschiede im Arbeitsablauf und bei den Tastaturkürzeln geben, wobei einige davon klar betriebssystemspezifisch sind.

Der Maximierungsmodus und die Windows-Taskleiste: Wenn sich Ihre Windows-Taskleiste am oberen Bildschirmrand befindet, wird Photoshop Elements Organizer unterhalb der Taskleiste angezeigt. Um dieses Problem zu beheben, müssen Sie die Taskleiste kurz schließen und dann oben im Organizer-Fenster einen Doppelklick ausführen, um den Vollbildmodus für die Anwendung zu deaktivieren. Verwenden Sie nun den Ziehpunkt unten rechts im Organizer-Fenster, um das Anwendungsfenster so einzurichten, dass es unter die Taskleiste passt. Rufen Sie Ihre Taskleiste wieder auf und verwenden Sie Photoshop Elements Organizer in diesem nicht-maximierte Modus.

Netzwerk-Kataloge: Wenn Sie den Organizer auf einem Mac verwenden, können Sie in einem Netzwerkverzeichnis gespeicherte Kataloge nicht verwenden. Kataloge müssen sich auf einer lokalen Festplatte, einer externen Festplatte oder auf einer USB-Festplatte befinden.

Organizer-Miniaturen:

Versionssätze und Projekte: Wenn Sie das „oberste“ Bild eines Versionssatzes in einer Präsentation oder einem Online-Albumprojekt verwenden und dieses Bild später aus dem Versionssatz entfernen, wird bei der nächsten Bearbeitung der Präsentation oder des Online-Albums das vorhergehende Bild im Versionssatz verwendet.

Datumsansicht und Freigabe: Wenn Sie sich auf die Freigabe von Elementen (beispielsweise durch die Erstellung einer E-Mail) vorbereiten und zur Datumsansicht wechseln, dann müssen Sie auf die Schaltfläche „Fotobrowser“ klicken, um zur vorherigen Ansicht zurückzukehren.

Datumsbereich, Tags und Alben festlegen: Wenn Sie Fotos auf einen bestimmten Zeitbereich limitieren (durch den Befehl „Datumsbereich festlegen“) und dann nach einer Album- oder Smart Album-Suche auf „Alles einblenden“ klicken, werden die Datumsbegrenzungen aufgehoben. Wenn Sie dies allerdings nach einer Tag-Suche tun, werden die Datumsbegrenzungen nicht aufgehoben. Um den Datumsbereich nach einer Tag-Suche zurückzusetzen, müssen Sie den Befehl „Datumsbereich löschen“ verwenden.

Systemschrift verwenden (nur Windows): Die Organizer-Voreinstellung „Systemschrift verwenden“ kann dazu führen, dass Elemente der Bedienoberfläche in manchen von Photoshop Elements unterstützten Sprachen unvollständig dargestellt werden (Beispiel: unvollständige Textbezeichnungen für Schaltflächen).

Elements Auto Analyzer und RAW-Dateien: Wenn Ihr Katalog RAW-Dateien beinhaltet und der Elements Auto Analyzer abstürzt, sollten Sie das Adobe Camera RAW-Plug-In auf die neueste Version aktualisieren.

Hinweise zu Diashows (derzeit nur unter Windows verfügbar):

Foto-Mail (nur Windows):  Vier-Byte-Text wird als ? im Layout-Bildschirm von Foto-Mail angezeigt. Sie können den Text in Ihrem E-Mail-Programm ändern, nachdem die E-Mail erstellt wurde.

Anhänge: Dateien, deren Dateiname Unicode-Zeichen beinhaltet, können an von Photoshop Elements aus versendete E-Mails nicht angehängt werden. Sie müssen diese Dateien umbenennen und dürfen dabei keine Unicode-Zeichen verwenden. Im Mac-Programm Mail werden Bilder standardmäßig in den Textkörper eingefügt. So gehen Sie vor, wenn Sie Bilder im Mac-Programm Mail immer als Anhänge senden möchten:

  1. Öffnen Sie das Terminal in Mac OS („Programme“ > „Dienstprogramme“ > „Terminal“)
  2. Führen Sie den folgenden Befehl aus:
  3. defaults write com.apple.mail DisableInlineAttachmentViewing -bool yes

  4. Führen Sie den folgenden Befehl aus, um das Standardverhalten wiederherzustellen: defaults write com.apple.mail DisableInlineAttachmentViewing -bool false

Adressen importieren: Auf Windows-Systemen wird bei der Freigabe von Fotos mit der Foto-Mail-Funktion der Import von E-Mail-Adressen von Microsoft Exchange Server nicht unterstützt. Kontakte können über eine lokale PST-Datei importiert oder einzeln hinzugefügt werden.

Farbeinstellungen: Wenn Sie die Einstellungen für das Farbmanagement aktivieren oder deaktivieren, sollten Sie immer die bestehenden Foto-Miniaturen in Ihrem Fotobrowser neu erstellen. So stellen Sie Miniaturen wieder her: Wählen Sie die Bilder im Fotobrowser und wählen Sie dann „Bearbeiten“ > „Miniatur aktualisieren“.

Netzwerkunterstützung: Sie können auf Fotos auf Netzwerklaufwerken zugreifen, wenn diesen ein Laufwerkbuchstabe zugeordnet ist oder Sie einen gültigen Freigabenamen verwenden. Allerdings kann Photoshop Elements seine Arbeitsdateien nicht auf Netzwerklaufwerken ablegen.

Alle Medientypen ausblenden: Das Menü „Ansicht“ > „Medientypen“ kann nicht zur Abwahl aller Elemente verwendet werden. Dadurch wird verhindert, dass die zufällige Verwendung dieses Befehls zum Verlust aller Browser-Dateien führt.

Papierformat und Druck aus Organizer (nur Windows): Das in der Druckvorschau gezeigte Papierformat basiert auf dem vom Druckertreiber ermittelten Papierformat, nicht auf der Größe des zu druckenden Dokuments. Um das Standard-Papierformat für Photoshop Elements zu ändern, klicken Sie auf „Datei“ > „Seite einrichten“ und dann auf die Schaltfläche „Drucker“. Klicken Sie nun auf „Eigenschaften“ und wählen Sie ein anderes Papierformat aus.

Einfache Druckereinrichtung mit Canon Bubble-Jet-Druckern (nur Windows): Sie können das Papierformat, das Druckmedium und den randlosen Druck jetzt direkt aus Photoshop Elements steuern. Es ist nicht mehr nötig, das Dialogfeld „Druckereigenschaften“ aufzurufen, wenn Sie ein 4 x 6-Foto randlos auf Fotopapier drucken möchten. Prüfen Sie, ob Sie die aktuellste Druckersoftware verwenden.

Epson EasyPrint (nur Windows): Installieren Sie stets die aktuellste Druckersoftware und genießen Sie so immer den fortschrittlichsten Service. Weitere Informationen erhalten Sie auf der Epson-Easy-Print-Website unter http://support.epson.com/easyprint. Die japanische Version finden Sie hier: http://www.i-love-epson.co.jp/EasyPrintModule

Weitergabevorlagen: Vorlagen, die im Rahmen der Online-Weitergabe von Alben verwendet werden, können über die Desktop-Version von Photoshop Elements Organizer individuelle Einrichtungsoptionen enthalten, über die sich beispielsweise die Farbeinstellungen der Vorlage anpassen lassen. Über Online-Konten stehen allerdings nicht alle dieser Einrichtungsoptionen zur Verfügung.

Wenn auf Ihrem System keine Soundtreiber installiert sind und Sie ein Album mit einer Vorlage erstellen oder anzeigen möchten, die Audiodateien verwendet, kann es vorkommen, dass die Albumvorschau nicht alle Bilder des Albums enthält. Mit der Installation der erforderlichen Soundtreiber lässt sich dieses Problem vermeiden.

Wenn Sie sowohl Photoshop Elements 10 als auch Premiere Elements 10 installieren, wird empfohlen, beide Produkte in derselben Sprachversion zu installieren. Wenn Sie die Produkte in verschiedenen Sprachversionen installiert haben, kann es vorkommen, dass manche Katalogdaten, darunter Smart Tags, im Organizer doppelt angezeigt werden: je einmal pro Sprache.

Japanische IME-Werkzeuge und Online-Dienste: Wenn Sie ein japanisches IME-Werkzeug mit bestimmten Inputmethoden wie Hiragana verwenden, verursacht die Nutzung von Online-Diensten wie „An Facebook weitergeben“ oder „An Flickr weitergeben“ möglicherweise einen Absturz des Organizers. Benutzer werden gebeten, das IME-Werkzeug nicht zu verwenden oder den Organizer nach jeder Nutzung dieser Online-Dienste neu zu starten.

Allgemeine Problembehebung

Problembehebung: Fotobrowser

Problembehebung: Präsentationen und Daumenkinos

Problembehebung: Drucken

Kundenbetreuung

Der Adobe-Kundendienst bietet Ihnen Unterstützung in Bezug auf Produktinformationen, Vertrieb, Registrierung und andere nicht technische Probleme. Wenn Sie sich an den Adobe-Kundendienst wenden möchten, besuchen Sie die Adobe-Website für Ihre Region bzw. Ihr Land (z. B. www.adobe.com/de/), und klicken Sie auf „Kontakt“.

Optionen für Supportpläne und technische Ressourcen 

Weitere Informationen zum technischen Support für ein Produkt, einschließlich Informationen zu kostenlosen und kostenpflichtigen Supportplänen sowie zu Fehlerbehebungsressourcen, finden Sie unter http://www.adobe.com/go/support_de/. Außerhalb von Nordamerika klicken Sie unter http://www.adobe.com/go/intlsupport_de/ auf das Dropdownmenü unter der Frage „Suchen Sie Kontaktinformationen für ein anderes Land oder eine andere Region?“, wählen Sie ein anderes Land oder eine andere Region aus und klicken Sie dann auf „Los“.Wahlweise können Sie auch am oberen Rand der Seite neben dem angezeigten Landesnamen auf „Ändern“ klicken, um ein anderes Land oder eine andere Region auszuwählen.

Als kostenlose Ressourcen zur Problembehebung stehen unter anderem die Adobe-Wissensdatenbank, die Adobe-Benutzerforen, der Adobe Support Advisor und weitere Quellen zur Verfügung. Damit Sie Probleme flexibel und so schnell wie möglich lösen können, stellen wir fortlaufend zusätzliche Tools und Informationen online zur Verfügung.

Weitere Ressourcen

 

Adobe Website

Adobe TV

Adobe Design Center 

Developer Center

Benutzerforen

Adobe-Benutzergruppen

Adobe Marketplace & Exchange

Schulungen

Adobe-Zertifizierungsprogramm

Adobe-Partnerprogramme

Schulungspartner suchen

Autorisierten Druckdienstleister suchen

© 2011 Adobe Systems Incorporated. All rights reserved.

Stichwörter: Bitte lesen, Versionshinweise. Bekannte Probleme


Dok.-ID
(cpsid_91541)

Letzte Aktualisierung
24.08.2011

Betroffene Produkte

Photoshop Elements 10.0

Kontaktaufnahme mit dem Adobe-Support

Benötigen Sie weitere Hilfe?
Hier erfahren Sie Näheres über Ihre Supportoptionen.
Support kontaktieren