« ProDesignTools.com (Elements 10 Downloads)

Photoshop Elements 10 release notes

Adobe Photoshop Elements Read Me

Welcome to Adobe® Photoshop® Elements 10. This document contains late-breaking product information, updates, and troubleshooting tips not covered in the Photoshop Elements documentation.

Minimum system requirements

Installation guidelines

Documentation

Upgrade notes

General program notes

Photoshop Elements Editor notes

Photoshop Elements Organizer notes

General troubleshooting

Photo Browser troubleshooting

Slide show and flipbook troubleshooting

Printing troubleshooting

Customer care

Other resources

Minimum system requirements

Windows®
Mac OS X

For updates to system requirements, visit:

Installation guidelines

Note: If you have questions, technical support information is available online at http://www.adobe.com/support/photoshopelements/

Documentation

The Help system installs Help topics that can be searched from within the program. If you are connected to the web, even more information is available in the web version of Photoshop Elements Help. Alternatively, a printable version of Help in Adobe Acrobat PDF format (not all languages) can be found on the installation DVD or downloaded from the Adobe website at http://www.adobe.com/support/documentation/.

Upgrade notes

General program notes

 

Map View not supported: Photoshop Elements 10 does not support the Map View that was available in previous versions (PSE5 onwards) of the product in Elements Organizer. If you are converting a catalog from a previous version of PSE your images would still retain any Geocoding that you had associated them by dropping them onto the map. However, you are not able to visualize those on the Map. If you had any Albums in your catalog that had the Map template applied to it, the Albums are converted to the default Elements Organizer template.

Multiple user account systems: Photos stored in one person’s user account directory cannot be viewed by another user. If you need to use Photoshop Elements with multiple user accounts, and yet access all photos, then all users should store photos in a mutually accessible location (for example, on the top level of a hard drive, outside any user folders, or in the All User directory).

Online services: Availability of online services depends on geographical regions. For the correct services listing, launch Adobe Photoshop Elements (Organizer), and choose Preferences > Adobe Partner Services, and click the "Choose" button to set your location. Photoshop.com membership services is an online service that is currently being offered only to users in the United States.

Deactivating: Please ensure that your system date is correctly set for proper deactivation or registration of the product.

XP to Vista upgrades: If you upgrade from Windows XP to Windows Vista and use the same user account name in Vista, you can't burn to CD or DVD files that were stored in the My Videos and My Music folders in Windows XP after they're restored. To work around this problem, use the New Location option in the Restore Files and Catalog to area of the catalog restore dialog box when restoring your catalog. Choose a folder that is fully accessible by your Vista user account (such as your new Vista account's Documents folder).

Firefox notes (for US users): If you are using Firefox as your default web browser and want to upgrade your Photoshop.com account, please close any other open browser windows before attempting to do so.

Windows Media Player: Some Photoshop Elements features (such as playing slide shows and audio/video files) may not work as designed in the latest version of Windows Media Player.

WinDVD for Vaio notes: On Sony VAIO machines with Vista Home Premium SP1, if you have installed WinDVD and are trying to create a new catalog, the Organizer might crash. To avoid this, while creating a catalog, deselect the Import free music into this catalog option.

Photoshop Elements Editor notes

Initialization and preferences files: If you experience problems launching Photoshop Elements Editor, rebuild your Photoshop Elements preferences file by clicking EDIT on the Welcome screen, and then immediately holding down Shift+Ctrl+Alt. Click Yes when Photoshop Elements prompts to rebuild your settings.

Shared files: Many files installed by Photoshop Elements, such as TWAIN support files and MSVCRT*.* files (Microsoft runtime files), are shared with other programs. When you install or uninstall other programs that use these shared files, the file versions used by Photoshop Elements may be overwritten or deleted. If you experience problems with features that depend on shared files, reinstall Photoshop Elements.

Effects: Some effects from the Effects palette will produce no visible results if applied to pure white or pure black pictures, shapes, or text.

Filters and limited effects on photo layers: Filters and some effects (Recessed Frame, Blizzard, Old Paper, Old Photo, and Pencil Sketch) from the Artwork and Effects palettes don't work on photo layers. Use filters on photos before placing them into frames, or simplify the layer using the Layer > Simplify Layer command on the photo layer, and then apply the filter.

Group Shot: The last file listed in the Project Bin when you enter Group Shot is retained as the bottom layer in your final composite. If you move your best photo to the last position (farthest right) before going into Group Shot, it can be used as an additional tool to refine the results. Use the eraser tool on the top photo to reveal the bottom layer.

Photomerge Panorama: If you receive out of memory errors when trying to make a panorama, resize each photo to a smaller size, and then retry the command. If you run into out of memory errors when saving a panorama, try flattening the file (use the Layer > Flatten Image command), or save the panorama in the smaller JPEG format.

Saved files for flipbook and e-mail: Before using Create > More Options > Flipbook or Share > E-mail Attachments options, save unsaved changes in the Editor.

Saving Project Bin as an album: You can open some graphic formats in the Photoshop Elements Editor that cannot be stored in the Photoshop Elements Organizer. In these cases, thumbnails in Organizer will appear blank, and can't be used. To avoid this problem, save all files in formats supported by Organizer (avoid .eps and .wmf, and some TIFF formats, specifically).

Printed Creations

Very large files: Photo creation pages (.pse documents) are high-quality, high-resolution files that require a significant amount of computer memory, both RAM (to allow you to load and work on the files) and hard drive space (to save, and for scratch disk use). If you notice very slow program performance when working with .pse documents, consider creating multiple .pse documents of fewer pages, so fewer pages are loaded into memory at a time. Also note that .pse pages can be very large in size, so operations such as loading, saving and printing will take noticeably longer than printing individual files. For example, when saving .pse documents, it may take up to a minute for the new document to appear in the Organizer.

Saving as a PDF: It is not uncommon to see a Converting Colors progress bar for several minutes when saving a multiple page creation (.pse) as a PDF.

Printing

The paper size in the Page Setup dialog in Photoshop Elements (Editor) does not synchronize with the paper size selected by the printer driver. If Photoshop Elements displays the wrong page size in print preview, click the Page Setup button in the Print dialog box, and then choose the correct paper size.

Smart Brush

If the pin for the Smart Brush tool is overlapped by the toolbar, making the pin inaccessible, select a different pixel-based layer to access the pin and move the pin to retain access to both the pin and the toolbar in the original layer.

Guided Edit

Password protection (Japanese version only)

Password-protected PDFs are not supported in the Editor. Before opening a PDF file in the Editor, ensure that password protection isn't enabled.

Photoshop Elements Organizer notes

Windows and Mac OS parity: With Photoshop Elements 10, the Organizer is available on Mac OS as well as Windows. Although to a large extent, the Organizer has the same set of features on both platforms, a few features are not yet available on Mac in this cycle. Some such features are the slide show creation tool, watched folders, burning or backup to CD/DVD and sharing via Photo Mail. There may also be other differences in workflows or shortcuts, some of which are obviously OS-specific.

Maximize mode and the Windows taskbar: If you keep your Windows taskbar at the top of your screen, the Photoshop Elements Organizer appears below the taskbar. To fix this, close your taskbar temporarily and then double-click the top of the Organizer window to switch the application out of Full Screen mode. Use the resize handle in the lower right-hand corner of the Organizer window to resize the application window so it fits in the space below the taskbar. Restore your taskbar, and then use the Photoshop Elements Organizer in this non-maximized mode.

Network catalogs: If you use the Organizer on a Mac machine, you can't use a catalog that is stored in a network location. Catalogs need to be on a local drive or an external hard disk or USB drive.

Organizer thumbnails:

Version sets and projects: If you use the 'top' image of a version set in a slide show or online album project and then later remove that image from the version set, the previous image in the version set will be used the next time you edit the slide show or online album.

Date View and sharing: If you have started a share (for example, started to create an e-mail message), and you switch to Date View, you need to click the Photobrowser button to return to the Share pane.

Set date range, tags, and albums: If you restrict the photos to only a certain time period (through the Set Date Range command), when you click the Show All button after an Album or Smart Album search, the date limits are cleared. If you do this following a tag search, however, the data range is not cleared. To reset the date range following tag searches, use the Clear Date Range command.

Use System Font (Windows only): The Use System Font option in the Organizer preferences may result in clipped interface elements (for example, clipped button text in the Share panel) in some language versions of Photoshop Elements.

Elements Auto Analyzer and raw files: If you have raw files in your catalog and you see the Elements Auto Analyzer crashing, please update the Adobe Camera Raw plug-in to the latest version.

Slide Show notes (currently available only in Windows):

Photo Mail (Windows only feature) : Four-byte text will appear as a ? in the Photo Mail layout screen. You can change the text in your e-mail program after the e-mail has been created.

Attachments: Files with Unicode characters in the filename will not attach to e-mail sent from Photoshop Elements; rename the files without using Unicode characters. In Mac Mail, images get added inline with the text by default. To always add images as attachments in Mac Mail:

  1. Open Terminal in Mac OS (Applications > Utilities > Terminal)
  2. Run the following command:
  3. defaults write com.apple.mail DisableInlineAttachmentViewing -bool yes

  4. To restore the default behavior, run the command: defaults write com.apple.mail DisableInlineAttachmentViewing -bool false

Importing addresses: On Windows systems, when sharing photos using the Photo Mail feature or as e-mail attachments, importing of e-mail addresses from Microsoft Exchange Server is not supported. Contacts can be imported from a local PST file or added individually.

Color settings: If you turn Color Management settings on or off, you should re-create pre-existing photo thumbnails in your Photo Browser. To re-create thumbnails, select the images in the Photo Browser, select Edit > Update Thumbnail.

Network support: You can access photos from network drives if they are mapped to a drive letter or if you use a valid share name. However, Photoshop Elements cannot store any of its working files on network drives.

Hiding all media types: The View > Media Types menu cannot be used to deselect all items. This ensures that accidental use of this command does not result in losing all files from the browser.

Page size and printing from the Organizer (Windows only): The paper size shown in the Print Preview window is based on the paper size loaded by the printer driver, not the size of the document being printed. To change the default paper size for Photoshop Elements, click the File > Page Setup menu, then click the Printer button, then click the Properties button and select a different paper size.

Easy print setting enabled with Canon bubble jet printers (Windows only): Now, you can control paper size, print media type, and borderless printing directly from Photoshop Elements. There is no need to open the Printer Properties dialog box when you want to print a borderless 4" x 6" photo on photo media. Be sure to install the latest version of your printer’s software.

Epson EasyPrint (Windows only): Be sure to install the latest version of your printer’s software in order to get the most up-to-date support. Visit the Epson Easy Print web site for details at http://support.epson.com/easyprint. For the Japanese version: http://www.i-love-epson.co.jp/EasyPrintModule

Templates for sharing: Templates used while sharing an album online may, on the desktop Photoshop Elements organizer, offer customization options, such as changing the color settings of the template. However, some of these customizations may not be available through the online account.

If there are no sound drivers installed on your system and you are trying to create or view an album using a template that plays sound files, then you may find that the album preview may not display all images of the album. Installing appropriate sound drivers ensure that this problem does not happen.

If you are installing both Photoshop Elements 10 and Premiere Elements 10, it is recommended to install both products in the same language. If installed in different languages, some catalog data such as Smart Tags may appear twice in the Organizer, once in each language.

Japanese IME tools and Online Services: If you use a Japanese IME tool with certain input methods like Hiragana, using online services such as Share to Facebook, Share to Flickr may cause a crash of the Organizer. Users are requested to avoid using the IME tool or close and relaunch the organizer after each usage of such online services.

General troubleshooting

Photo Browser troubleshooting

Slide show and flipbook troubleshooting

Printing troubleshooting

Customer care

Adobe Customer Service provides assistance with product information, sales, registration, and other non-technical issues. To find out how to contact Adobe Customer Service, please visit Adobe.com for your region or country and click on Contact.

Support Plan Options and Technical Resources 

If you require technical assistance for your product, including information on complimentary and fee-based support plans and troubleshooting resources, more information is available at http://www.adobe.com/go/support/. Outside of North America, go to http://www.adobe.com/go/intlsupport/, click on the drop down menu under the question “Need a different country or region?”, choose a different country or region, then click GO. Alternatively, you can click on Change beside the country name at the top of the screen to select a different country or region.

Free troubleshooting resources include Adobe’s support knowledgebase, Adobe user-to-user forums, Adobe Support Advisor and more. We are continually making additional tools and information available online in order to provide you with flexible options for resolving issues as fast as possible.

Other resources

 

Adobe website

Adobe TV

Adobe Design Center 

Developer Center

User Forums

Adobe User Groups

Adobe Marketplace and Exchange

Training

Adobe Certification Program

Adobe Partner Programs

Find an Adobe Authorized Training Center

Find an Adobe Authorized Print Service Provider

© 2011 Adobe Systems Incorporated. All rights reserved.