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ADOBE® ACROBAT® Easy Step-by Step Tutorials
Attached is a collection of brief tutorials that will help you unlock the power of Adobe Acrobat. 
These step-by-step instructions will get you up and running in minutes, introducing you to 
new ways to save time and simplify complex projects. 


What’s Included
Open the attached PDF Portfolio in Acrobat 9. Five folders include step-by-step instructions for 
performing common tasks e�ciently. Keep a copy of this PDF portfolio on your computer as an 
easy-to-use resource for learning new techniques.  


In the PDF Portfolio, you’ll �nd tutorials in the following categories:
• Create PDF Documents – How to convert almost any kind of content into easy to share PDF files.
• Assemble PDF Portfolios – How to organize and deliver professional, high-impact content.
• Collaborate – How to more easily comment on files and track and aggregate team feedback.
 • Keeping Files Secure – How to protect sensitive information.
 • Working with Forms – How to convert almost any kind of content into searchable PDF files.


Enjoy learning how to use Acrobat in new ways!








ADOBE® ACROBAT®9 QUICK START USER GUIDE


This free guide provides short tutorials on how to:
• Organize and deliver professional, high-impact content


• Help protect sensitive information


• Accelerate reviews and approvals


• Gather and analyze information easily


Now that your organization has purchased Acrobat 9, help your users get the most out of it.


Download the Acrobat 9 Quick Start User Guide



http://www.adobe.com/products/acrobat/pdfs/Acrobat9-QuickStartGuide.pdf










Creating a PDF Portfolio 
 
Quickly pull together all the files for a project—text documents, email messages, 
spreadsheets, CAD drawings, Microsoft® PowerPoint® presentations, videos, PDF files, 
and more—into a single, coherent PDF Portfolio in Adobe® Acrobat® 9 Pro. You don’t need 
to convert the individual documents to PDF files, and you can edit each document 
independently without affecting anything else in the PDF Portfolio. 
 
1. Create the PDF Portfolio file. 
In Acrobat 9, choose File > Create PDF Portfolio. The PDF Portfolio toolbar appears below the 
menu bar; Acrobat displays this toolbar whenever you open a PDF Portfolio. Additionally, the 
Edit PDF Portfolio pane is open on the right side of the window. 
 
2. Add files to the PDF Portfolio. 
Click Add Files at the bottom of the window. Navigate to the files you want to include. Select a 
file, and click Open. Shift-select to add multiple contiguous files; press Ctrl (Windows) or 
Command (Mac OS) to select multiple files in any order. 
 


 
 
Add files to the PDF Portfolio. 
 
When you add a file to the PDF Portfolio, a copy of the original document is included in the 
PDF file. Acrobat can display several formats natively, including JPEG, TIFF, and SWF files.  
 
Tip: To view a document in its native format, the recipient must have an application installed that 
supports the file format. For example, if you include a PowerPoint presentation in your PDF 
Portfolio, someone viewing your PDF Portfolio must have PowerPoint or a preview application that 
supports PowerPoint presentations installed to view that component. If you convert documents to 
PDF files, everyone can view them. 
 
 
 
 
 
 
 
 
 
 
 







 
3. Select a layout. 
Click Choose A Layout in the Edit PDF Portfolio pane, and then select a layout. 
 


 
 
Select a layout for the PDF Portfolio. 
 
The layout provides navigational aids and determines how component documents are 
displayed on the home page of the portfolio. By default, the Basic Grids layout is applied when 
you first create a portfolio, but you can use any layout. 
 
4. Optional:  Add a header. (Acrobat 9 Pro and Acrobat 9 Pro Extended only) 
If you are using Acrobat 9 Pro or Acrobat 9 Pro Extended, you can give a PDF Portfolio a 
consistent look by applying a header that will appear at the top of each navigation page. A 
header can include text and graphics, such as a logo, company name, or contact information. 
 
To add a header, click Add Welcome & Header in the Edit PDF Portfolio pane, click Header, and 
then select a template. Each template contains an image placeholder, a text placeholder, or 
both.  
 


 
 
If you’re using Acrobat Pro or Acrobat Pro Extended, you can add a header to a PDF Portfolio. 







Click an image placeholder to replace it with a GIF, JPEG, or PNG file. Click a text placeholder to 
type and format text. 
  
5. Optional:  Add a welcome page.  (Acrobat 9 Pro and Acrobat 9 Pro Extended only) 
If you’re using Acrobat 9 Pro or Acrobat 9 Pro Extended, you can include a welcome page, 
which appears when the PDF Portfolio is opened.  A welcome page can include text, images, 
text and images, or an animation (SWF file).  
 


 
 
A welcome page can include an animation file. 
 
To add a welcome page, click Welcome Page in the Edit PDF Portfolio pane. Select a template, 
and then click a placeholder to replace it with your text, image, or SWF file. 
 
6. Optional:  Select a color scheme. 
You can further customize a PDF Portfolio by selecting which colors to use for text, 
backgrounds, and the cards that display component data. Click Select A Color Scheme in the 
Edit PDF Portfolio pane. Click the color swatch that represents the scheme you want to use, or 
click Customize Color Scheme to develop your own. To create a custom color scheme, select a 
color for each of the categories, such as Primary Text Color.  
 


 
 
Customize the PDF Portfolio by selecting a color scheme. 
 







7. Publish the PDF Portfolio. 
When you’ve completed your PDF Portfolio, you can: 


• Share it through email or on Acrobat.com, a secure web-based service. 
• Burn it to a CD or DVD. 
• Distribute it any way you can share any other PDF file.  


 
First, click Publish in the Edit PDF Portfolio pane, and click Save to save the PDF Portfolio. 
Name it and select a location for it, and then click Save.  
 


 
 
Publish the PDF Portfolio. 
 
Then, click Email in the Edit PDF Portfolio pane to share the PDF Portfolio as an email 
attachment. To share it on Acrobat.com, which is especially useful if the PDF Portfolio file size 
is too large for many email servers, click Share On Acrobat.com, and then log on to 
Acrobat.com. 
 
Next Steps: 


• Secure your PDF Portfolio. 
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Securing your PDF Portfolio 
 
You can control who has access to your PDF Portfolio, restricting who can open it, print 
it, edit it, or make other changes to it. Adding a password to a PDF Portfolio is just like 
adding password protection to any other PDF file. Adobe® Acrobat® 9 offers two forms of 
password protection: a Document Open password restricts who can open the document, and 
a Permissions password restricts who can change the permissions, which include the ability to 
print, edit, or copy data. It’s a good idea to keep a back-up copy of the PDF Portfolio that isn’t 
password-protected, just in case you lose the password. 
 
1. Choose to modify the PDF Portfolio. 
Open the PDF Portfolio you want to protect, and then choose File > Modify PDF Portfolio > 
Secure Portfolio.  
 


 
 
Choose to secure the PDF Portfolio. 
 
Acrobat opens the Security panel in the Document Properties dialog box. 
 
2. Select password protection. 
Choose Password Security from the Security Method menu, and then click Change Settings. 
Acrobat opens the Password Security – Settings dialog box. 
 


 
 
Select options in the Password Security –Settings dialog box. 







 
3. Select a compatibility level.  
The encryption level and key size are specific to the version of Acrobat, so if you want 
recipients with an earlier version of Acrobat to be able to use the password, select a 
compatibility level that will work for them. 
 


 
 
Select a compatibility level that is appropriate for your file. 
 
4. Select which components you want to encrypt.  
Select whether to encrypt all the contents, everything but the metadata, or only file 
attachments. If you encrypt all contents in the PDF Portfolio, the metadata (information about 
the file, such as keywords) won’t be available to search engines. 
 


 
 
Select which components to encrypt. 
 
5. Enter the password. 
Select the type of password to add, and then type the password in the corresponding field.  


• You can add either a Document Open password or a Permissions password, or add 
both. If you set a Permissions password, set the permissions.  


• You can specify whether the PDF Portfolio and its components can be printed in high 
resolution, low resolution, or not at all.  


• You can also specify which changes are allowed, including manipulating pages, filling 
in form fields, commenting, or signing documents.  


• Select whether to allow copying and whether to permit text access for screen reader 
devices, as well. Click OK to close the dialog box. 


 
 
 







 
 
Enter the appropriate password. 
 
6. Confirm the password. 
Retype each password when you’re prompted to confirm it, and click OK.  
 
7. Save the PDF Portfolio. 
Save your PDF Portfolio to save the security settings.  
 
If you added a Document Open password, you’ll need to enter it the next time you open the 
PDF Portfolio. If you added a Permissions password, you’ll need to use it if you want to change 
permissions. To change the permissions, choose Advanced > Security > Show Security 
Properties, and then click Change Settings. 
 
Next Steps: 


• Distribute the PDF Portfolio. 
• Archive the PDF Portfolio. 
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Adding comments to a PDF document 
 
Instead of scribbling comments or highlighting areas on a printed draft, add your 
comments directly to the document, so they’re all in one place. Unless a document is 
password-protected, you can add comments to any PDF file.  
You can use the commenting features in Adobe® Acrobat® to: 


• Provide feedback to a document’s author. 
• Participate in a collaborative review process. 
• Write notes to yourself as you read a document. 


Acrobat includes several commenting tools. You’ll recognize some of them from the physical 
world, such as the Sticky Note and Highlight Text tools.  
 
When you add a comment, a markup (such as a highlight or strikethrough) appears on the 
page. You can also include a text message that appears in the Comments pane and opens in a 
pop-up note when you click the markup. 
 
1. Display the commenting tools. 
Open the PDF document you want to add comments to, and then choose Comments > Show 
Comments & Markup Toolbar. With the toolbar open, all the commenting tools are handy. 


 
A. Sticky Note    B. Text Edit    C. Stamp    D. Highlight Text    E. Callout Box    F. Text Box     
G. Drawing Tools H.  Show Comments Tool 
 
2. Add a comment. 
You can use any of these commenting tools: 


• The Sticky Note tool creates sticky notes you can place anywhere in the document.  
• The Text Edits tool indicates which text should be deleted, inserted, or replaced. 
• The Stamp tool creates a virtual stamp. For example, you can stamp a document 


confidential, draft, or approved. You can even create your own stamps. 
• The Highlight Text tool draws attention to specific text. 
• The Callout tool specifies the area you’re commenting on without obscuring it.  


A callout markup has three parts: a text box, a knee line, and an end-point line. 
• The Text Box tool creates a box that contains text, positioned wherever you want 


it, and it remains visible on the page. 
• The drawing tools (Cloud, Arrow, Line, Rectangle, Oval, and Pencil) emphasize 


specific areas of the page. 
 
Click the commenting tool you want to use, and then click where you want the comment to 
appear or drag the pointer over the area you want to mark up.  If you’re using the Text Edit 
tool, type insertion or replacement text, or simply press the delete key to strike through the 
selected text. 
 







 
 
A. Sticky Note    B. Text Edit    C. Stamp    D. Highlight Text    E. Callout Box    F. Text Box   
G. Drawing Tool 
 
3. Include a note.  
Depending on the tool you’re using, the comment message box either opens automatically, or 
you can double-click the markup (such as the highlight) to open it. Type your comment. 
 


 
 
You can include a note with any kind of markup. 
 
Tip: Want your notes to appear in a different color? Click Options in the comment dialog box, 
choose Properties, and then select a different color in the Appearance pane. 
 
Next Steps: 


• Email your comments to the document author. 
• Save the commented PDF file for future reference. 
• Initiate a shared review. 
• Track review responses. 
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Comparing PDF documents 
 
See how text, images, or the organization of a document has changed from one revision 
to another. Adobe® Acrobat® 9 Pro lists the differences between two documents and 
makes it easy for you to see those differences in context. 
 
1. Select which documents to compare. 
In Acrobat, choose Document > Compare Documents. Then, in the Compare Documents 
dialog box, click Choose to browse to and select documents in the Compare and To fields. 
Select the kind of document you’re working with, and then click OK. 
 
Which document type you select determines how Acrobat makes the comparison: 


• Reports, Spreadsheets, Magazine Layouts is the default option. Use it when text flows 
from one page to another. The Compare feature looks for items that move between 
pages. 


• Presentation Decks, Drawings, Or Illustrations is the option to choose if each page in 
your document is independent of other pages, as in a slide deck. The Compare feature 
will note if the pages change order. 


• Scanned Documents is the one to use for scans. Acrobat compares the document 
pages as images. 


 


 
 
Select the documents to compare, and their description. 
 
Tip: If you need to compare only part of a document, enter page numbers in the First and Last page 
fields.  
 
 
 
 
 







2. Review the differences. 
Acrobat creates a new PDF file, adding a Summary page to the beginning of the newer 
document. The Summary page lists the names of the files compared, whether there are 
differences, and a key to the symbols in the report. Click the Get Started link to view the first 
difference Acrobat identified.  
 


 
 
Use the Summary page or the Compare pane to analyze differences. 
 
You can also analyze differences using the Compare pane, on the left side of the screen. It 
displays thumbnails of the pages, with their differences highlighted. Click a page thumbnail to 
see the page in the Document panel.  
 
Tip: To see the same page in each document, side by side, choose Synchronize Pages from the 
Options menu in the Compare pane. 
 
Next Steps: 


• Add comments to the document. 
• Distribute the document for review. 
• Restrict access to the document. 


 



http://www.acrobatarchive.com






Creating a custom approval stamp 
 
Remember inkpads and rubber stamps? You can get the same effect in Adobe® Acrobat®, 
with stamps that declare a document approved, revised, received, reviewed, or anything 
else you need to say.  
 
1.  Select the file to use. 
Choose Comments > Comments & Markup Tools > Stamps > Create Custom Stamp.  Then, 
select the file you want to use for the image in your stamp. You can use a PDF file; an image, 
such as a TIFF or JPEG file; a Microsoft Word document; or an HTML page. You can use any file 
format that Acrobat can convert to a PDF file. Click OK. 
 


 
 
You can use almost any image in a custom stamp. 
 
Tip: If you’re fine with a standard stamp, there’s no need to create your own. Just choose 
Comments > Comment & Markup Tools > Stamps, and then select the stamp you want to apply!  
 
2.  Name your stamp. 
In the Create Custom Stamp dialog box, select a stamp category (or create a new one), and 
name the stamp. Click OK.  
 
Acrobat creates your stamp and makes it available for you to use in PDF documents.  
 
3.  Stamp your approval. 







To use your stamp in a PDF file, choose Comments > Comment & Markup Tools > Stamps, and 
then choose the category, and select your stamp. Click it where you want it to appear on the 
page.  
 


 
 
Apply your custom stamp just as you would any other stamp. 
 
Next Steps: 


• Share the document through email. 
• Archive the document. 
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Exporting comments to a Word document (Windows only) 
 
If you created your document in Microsoft® Word, you can save time by exporting PDF 
comments back to the original Word document. Adobe® Acrobat® places the comments in 
context, and then you can quickly apply any text changes required. 
  
1.  Start the wizard. 
In Acrobat, choose Comments > Export > Comments To Word. Microsoft Word opens, and so 
does an informational dialog box. Click OK to close it. The Import Comments From Adobe 
Acrobat wizard appears next.  
 
2.  Select the documents. 
In the wizard, select the PDF file that contains the comments and the Word document you’re 
moving them to. Then, select which comments you want to import: all comments, only those 
with check marks, only text edits, or comments selected with custom criteria. Click Continue to 
proceed through the wizard. 
 


 
 
Select the PDF and Word documents. 
 
Acrobat adds the comments to the Word document, placing them in the appropriate location 
in the document. A dialog box confirms the comments were imported. If Acrobat wasn’t able 
to interpret the document structure with confidence, it lists any placements that may be 
inaccurate. Click View List to see those comments.  
 







Tip: If you want to see clearly what Acrobat changes, select Turn Track Changes On Before 
Importing Comments in the Import Comments From Adobe Acrobat dialog box. 
 
3.  Apply text changes, as appropriate. 
Click Integrate Text Edits in the Successful Import dialog box. The Adobe Acrobat Comments 
dialog box reports the number of text edits that are available, and it identifies the first 
comment. Click Apply to accept the change; Word changes the text accordingly. If you don’t 
want to accept the change, click Discard. Click Next to work with the next comment.  If you 
know you want to apply all the comments, click Apply All Remaining. 
 


 
 
Apply, discard, or modify text changes. 
 
Tip: You can change the text in the New Text field. When you click Apply, Word uses whatever is 
currently in that field.  
 
When you’ve gone through all the comments, you’ll see a summary of the changes. You may 
also see instructions for accepting changes if you’re using track changes, deleting comment 
bubbles, or otherwise cleaning up the document.  
 
4.  Save the revised document. 
With the changes in place, be sure to save your document.  
 
Next Steps: 


• Create a PDF file using Acrobat PDFMaker. 
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Initiating a shared review 
 
A shared review speeds up the review process, as participants can view and respond to 
each other’s comments. All you need is Adobe® Acrobat®, a PDF file, and a free Adobe ID to 
get started. 
 
1. Prepare the PDF document. 
Save the PDF document you want participants to review. If you want to call attention to 
particular questions or topics for discussion, add comments to the PDF file.  
 
2. Send the document for shared review. 
Choose Comments > Send For Shared Review. Acrobat opens the Send For Shared Review 
wizard. You can share any document that can be modified with comments. If a document has 
security settings that do not allow comments, Acrobat notifies you. 
 


 
 
Start the Send For Shared Review wizard. 
 
3. Select a method for collecting comments. 
Decide how you want to post the document and collect comments from reviewers.  


• Choose Automatically Download & Track Comments With Acrobat.com if you want to 
use Acrobat.com to share the review.  


• Choose Automatically Collect Comments On My Own Internal Server to use a network 
server, a WebDAV server, or a SharePoint workspace.  


 


 
 
Select a method for collecting comments. 
 
If you’re hosting the file on your own server, select the type of server and enter its path. If 
you’re hosting the file on Acrobat.com, enter your Adobe ID or, if you don’t have one, click 
Create Adobe ID to create one within Acrobat.  
 
 
 
 







4. Invite reviewers. 
Enter the email addresses for the people you want to invite to the review, or select the 
addresses from your email application’s address book. Then, customize the message reviewers 
will receive.  
 
Set a review deadline; after the deadline, commenting tools will no longer be available on the 
shared review server. If you’re using Acrobat 9 Pro or Acrobat 9 Pro Extended, the wizard 
automatically extends review rights to Adobe Reader users.  
 


 
 
Invite reviewers with a customized email message. 
 
5. Send the PDF file. 
Click Send to post the PDF file to the server and send email invitations to the review 
participants. Acrobat saves a copy of the shared review file, with the word “_review” appended 
to it, in the same folder as the original file you specified for the review. 
 
Once you’ve started a shared review, you can read and reply to comments on the shared 
review server or wait to read all the comments after the review is over.  
 
Next Steps: 


• Track reviewers’ responses. 
• Combine and manage comments. 
• Export comments to Word. 
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Merging and managing comments 
 
When you’ve collected comments from multiple reviewers, Adobe® Acrobat® helps you 
organize them. With Acrobat, you can pull all the comments you receive into a single 
PDF document. Then, to make it easier to work with comments, you can sort or filter them, 
change their status, and even reply. 
 
1.  Import comments into a single file. 
In Acrobat, open the original PDF file that you sent for review. Then, choose Comments > 
Import Comments. Navigate to the folder that contains the PDF or FDF files with additional 
comments. Select the FDF or PDF files you want to import, and click Select. 
 


 
 
Import the comments from FDF and PDF files into a single PDF document. 
 
Acrobat imports all the comments into the open PDF file. 
 
Note: An FDF file is a data file that contains only review comments, without the original PDF 
content. FDF files are smaller than full PDF files, so it’s easier to email them. 
 
2.  View the comments. 
If the comments list isn’t already open, choose Comments > Show Comments List. The list 
includes every comment in the document, with the comment author’s name, the type of 
comment (such as sticky note or text edit), and the comment itself. If you click a comment, 
Acrobat turns to the page it appears on and shows you the comment in context. 
 
 







 
 
View comments in context. 
 
Tip: Click the box next to a comment to add a check mark to it. You can use check marks to indicate 
comments you’ve addressed, want to discuss with someone else, or just about anything else that is 
meaningful to you. 
 
3.  Sort comments, if you like. 
By default, comments are listed in the order they appear in the document, arranged by page. 
But you can list them by type, author, date, color, or checkmark status. In the Comments List 
tool bar, click Sort By, and then choose the criteria by which you want to sort. 
 


 
 
You can sort comments according to type, author, or other criteria. 
 







4.  Change the status of comments. 
The status of a comment indicates where it is in a review process. To change the status of a 
comment, select the comment, and then click Set Status in the Comments List tool bar. 
Choose Migration or Review, and then the status you want to set. For example, you can set the 
review status to accepted, cancelled, completed, or rejected. 
 


 
 
Change the status of a comment to indicate how you handled it. 
 
5.  Filter comments.  
You can choose to show only some of the comments at a time. Choose Show in the Comments 
List tool bar. Then, choose Show By Type, Show By Reviewer, Show By Status, or Show By 
Checked State. Choose your criteria. 
 
For example, if you want to view only unchecked comments, choose Show > Show By 
Checked State > Unchecked. To view only the comments that you’ve rejected, choose Show > 
Show By Status > Review > Rejected. 
 


 
 
Show only the comments you want to work with at a given time. 
 
6.  Reply to comments. 
You can reply to individual comments, as well, to provide additional information, answer a 
question, or explain why you’re accepting or rejecting a comment. To reply to a comment, 
select it, and click Reply in the Comments List tool bar. Then, type your reply, and click outside 
the text box to accept it. 
 
Next Steps: 


• Export PDF comments to Word. 
• Touch up text and images. 
• Archive the PDF document and comments. 



http://www.acrobatarchive.com






Tracking shared reviews 
 
Cut down on the hassle of herding reviewers and gathering feedback. If you sent a 
document for shared review, you can keep track of reviewers’ comments, email 
stragglers, and manage the review using Tracker within Adobe® Acrobat®.  
 
1.  Open Tracker. 
Choose Comments > Track Reviews to open Tracker. Tracker displays reviews you’ve initiated 
or participated in and forms you’ve distributed or received.  
 
2.  View information about a particular review. 
In Tracker, select the name of a review from the list on the left. Tracker displays information 
about the review status, how many comments each reviewer has contributed, and the 
deadline for the review. If you initiated the review, you can change the deadline or end the 
review.  


 


See who’s reviewed the documents and how many comments they submitted. 
 
3.  View comments. 
Click View Comments to see all the comments in the review. Acrobat displays the comments 
in the context of the PDF file.  
 


 
 
You can view comments in context. 
 
 
 







4.  Email reviewers, if necessary. 
If you need to encourage your reviewers to add their comments, send them a reminder email. 
Click Email All Reviewers, and then compose the message, and click Send.  
 


 
 
You can email reminders to reviewers. 
 
Tip: To send an email to an individual reviewer, click the reviewer’s email address, and then 
compose the message in your email application. 
 
Next Steps: 


• Combine and manage comments. 
• Import comments into a Word document. 
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Combining multiple documents into one PDF file 
 
You can quickly merge several documents into a single PDF file, with the documents 
appearing in the order you choose.  
 
1.  Prepare the documents. 
Make sure you’ve made final edits and saved the files you want to combine. 
 
2.  Select the documents. 
In Adobe® Acrobat® Pro, choose File > Combine > Merge Files Into A Single PDF.  Make sure 
Single PDF is selected in the upper-right corner. Then, click Add Files, and choose Add Files or 
Add Folders. Then, select the files you want to combine, and click Add files.  
 
You can combine PDF files, Microsoft® Word documents, Adobe InDesign® files, Microsoft 
Excel files, and files of just about any other format, in any combination.  
 


 
 
Select the files, in any formats, that you want to combine. 
 
3.  Arrange the files. 
In the Combine Files dialog box, rearrange the files so that they are listed in the order you 
want them to appear in the final PDF file. You can just drag a file to its new location, or select it 
and click Move Up or Move Down until it’s in the proper place. 
 


 
 
Drag files to change their order in the final document. 
 
Tip: If you want to include only some of the pages in a document, select it and click Choose Pages. 
Then, select the pages you want to include. 







4.  Select a file size. 
 


 
 
The file size determines the file quality. 
 
Acrobat will convert all the files to PDF. Select a file size in the lower-right corner to determine 
the file quality. If you’re planning to distribute the final PDF document for online viewing, 
select the small file size. If you expect to print it professionally, select the large file size. For 
most purposes, the default file size is fine. 
 
Tip: If you want to include bookmarks or accessibility features, click Options and select the options 
you want to apply. 
 
5.  Combine the files. 
Click Combine Files. Acrobat converts any files that aren’t already PDF files, and then combines 
them into a single PDF file. When prompted, name the resulting PDF file and select a location 
for it.  
 
Next Steps: 


• Share the PDF document through email. 
• Distribute the document for review. 
• Archive the document. 
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Converting web content to a PDF document from Internet Explorer 
(Windows only) 
 
If you need to share, review, archive, or download web pages, turn to Adobe® 
Acrobat® 9. It’s easy to convert an entire web page or part of a web page to a PDF 
document from Internet Explorer. The Adobe PDF toolbar is automatically added to Internet 
Explorer when you install Acrobat 9 for Microsoft® Windows®. With just a few clicks, you can 
capture exactly the information you want—without the clutter you don’t need. 
 
1. Open the web page. 
In Internet Explorer, open the web page that contains the information you want to save. 
 
2. Select and convert the content you want. 


• To save a PDF document from the entire web page, right-click and choose Convert to 
Adobe PDF. Or, you can click the Convert button in the PDF toolbar, and then choose 
Convert Web Page To PDF. (If the toolbar isn’t open, choose View > Toolbars > Adobe 
PDF.) 
 


 
 
Use the PDF toolbar to convert web pages to PDF documents. 


 
• To select part of a web page to add to a PDF file, drag the pointer to select the text and 


images you want, and then right-click the selection and choose Convert To Adobe 
PDF.  


 


 
 
Select the text and images, and then choose Convert to Adobe PDF. 
 


• Alternatively, click Select on the Adobe PDF toolbar, and then move the pointer 
around the web page to click the areas you want to convert. A red dotted line 
indicates areas of the web page that you can select, and the areas you’ve selected 
appear in blue boxes. 
 







Note: Avoid clicking on linked areas, as the browser will jump to the link. To remove all 
your selections, click Select again. 


 


     
 


Select the areas you want to save. 
 
When you’ve selected the content, click the Convert button in the PDF toolbar, and 
choose Convert Web Page To PDF. 
 


 
 
Use the PDF toolbar to convert the selected areas of the web page to PDF. 
 
Note: Other commands in the toolbar let you add the web page to an existing PDF document, 
print the page, and email a PDF file of the page.  


 
3. Save the PDF document. 
Specify a location and filename for the PDF file, and click Save. 
 
Next Steps: 


• Share the document through email. 
• Combine the PDF document with another PDF file. 
• Distribute the document for review.  
• Restrict access to the document. 
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Creating a PDF document from any file  
 
Adobe® Acrobat® simplifies the process of creating a PDF file from just about any kind of 
document. 
 
1. In Acrobat, click Create in the Tasks toolbar, and choose PDF From File.  


 


 
 
Click Create, and then choose PDF From File to convert any file to a PDF document. 
 
2. Navigate to the file you want to convert to PDF. 
 
Tip:  If you’re using Microsoft® Windows®, you don’t even need to open Acrobat. Just right-click the 
file name on your desktop, and choose Convert To Adobe PDF. 
 
3. Click Open. Acrobat opens the PDF file you’ve just created. By default, it has the same 


name, but with a .pdf extension. 
 


 
 
Acrobat converts the document and opens the new PDF file. 
 
4. Choose File > Save As. Select a folder for the file, and click Save. 
 
Next Steps: 


• Share the document through email 
• Combine this PDF document with another PDF file 
• Distribute the document for review 
• Restrict access to the document 
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Scanning documents into PDF files 
 
If you have a scanner, you can easily convert paper documents to searchable PDF files 
for distribution, review, archival, or use as interactive forms. 
 
1. Scan the document. 
First, make sure your scanner is connected to your computer and installed correctly. Then, in 
Adobe® Acrobat®, choose File > Create PDF > From Scanner. (In Microsoft® Windows®, choose 
a document preset, such as Black & White Document or Color Image, or choose Custom Scan.) 
 


 
 
Choose Create PDF > From Scanner to scan a document. 
 
If you’re not using a document preset, select scanning options, and then click Scan. 
Depending on your scanner, you may see other dialog boxes with additional options. 
 
Tip: If you’re using Windows and a WIA driver is installed for your scanner, just press the Scan 
button on your printer, and then choose Adobe Acrobat from the list of registered applications that 
appears on your computer. Then, select the scanner in the Acrobat Scan dialog box, and select a 
document preset or Custom Scan. 
 
You’ll be prompted after each page is scanned. To scan another page, select Scan More Pages, 
and click OK. When you’re finished, click Scan Is Complete, and click OK.  
 
 
 
 
 
 
 
 







 
2. Optimize a scanned PDF file. 
Sometimes scanned PDF files contain more data than you need. To optimize a scanned PDF 
file, removing unnecessary data and reducing the file size, choose Document > Optimize 
Scanned PDF. Then, select the options that make sense for your document, and click OK.  
 


 
 
Optimize the PDF file to remove unnecessary data. 
 
Tip: Confused about the optimization options? They’re described in detail in  
Acrobat Help. 
 
3. Make text in the scanned PDF file searchable. 
Unless you selected an OCR (optical character recognition) option when you scanned, the 
document is originally an image of a page. To make the text searchable, choose Document > 
OCR Text Recognition > Recognize Text Using OCR. In the Recognize Text dialog box, specify 
whether to convert the current page, an entire document, or specific pages in the document. 
Click OK to start the conversion. 
 


 
 
Acrobat can recognize text and make it searchable. 
 







Tip: To change the way Acrobat uses OCR to capture the document, click Edit in the Recognize Text 
dialog box, and then select a different option. ClearScan preserves the original look and feel of the 
scanned page by re-creating the fonts used, while making the file compact and searchable.  
 
4. Clean up the editable text, if necessary. 
OCR isn’t magical, and it can result in a few errors. For example, it can be difficult for the 
application to tell the letter “I” from the number “1” in some fonts. To correct these errors, 
choose Document > Recognize Text Using OCR > Find First OCR Suspect.  
 
Acrobat identifies suspect characters for your evaluation. To correct text, select it in the 
Suspect field and type the correct letters to replace it, and then click Find Next. If the text is 
already correct, click Accept and Find to move on to the next one. If the suspect text isn’t 
actually a word, click Not Text.  Click Close when you’ve reviewed all the suspects Acrobat 
identified.  
 
 


  
 
Confirm or correct text Acrobat has identified. 
 
Next Steps: 


• Touch up text and images. 
• Distribute the document for review. 
• Create an interactive form. 
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Touching up content in a PDF file 
 
Need to tweak the text or reposition an image in a PDF file? You can probably make the 
change in Adobe® Acrobat®, without having to return to the authoring document. 
 
1.  Make minor text edits. 
To edit text in a PDF file, choose Tools > Advanced Editing > TouchUp Text Tool. Then, select 
the text you want to change, and type the new text to replace it.  
 


 
 
Use the TouchUp Text tool to make small text changes. 
 
Generally, the TouchUp Text tool works best if you’re changing just a few letters or words. You 
may also see a warning if Acrobat doesn’t have the font information it needs to create a 
perfect match; check the results to ensure the appearance meets your needs. 
 
2.  Move an object on the page. 
To move a placed image, text box, or embedded object, first choose Tools > Advanced  
Editing > TouchUp Object Tool. Then, use the TouchUp Object tool to select the object and 
drag it to a new position on the page.  
 


 
 
Use the TouchUp Object tool to move an object to a new position. 
 
3.  Resize an image. 
To resize an image, choose Tools > Advanced Editing > TouchUp Object Tool. Then, click the 
image, and drag a handle on the image border to change its size. To retain its original 
proportions, press the Shift key as you drag. 
 
4.  Rotate an image. 
You can rotate an image by 90 degrees. Choose Tools > Advanced Editing > TouchUp Object 
Tool. Then, right-click (Windows) or Ctrl-click (Mac OS) the image, and choose Rotate 
Clockwise or Rotate Counterclockwise. You can also choose to flip the image horizontally or 
vertically.  
 
 







 
 
You can rotate or flip an object. 
 
5.  Edit an image in another application. 
If you need to make significant changes to an image, choose Tools > Advanced Editing > 
TouchUp Object Tool. Then, right-click (Windows) or Ctrl-click (Mac OS) the image, and choose 
Edit Image or Edit Object.  
 
Acrobat opens Adobe Photoshop®, if it’s installed, or another image-editing application. Save 
the image after you edit it. The image is automatically updated and displayed in the PDF file 
when you make Acrobat the active application. 
 
Tip: To select a different application for editing images, change the preferences. Choose Edit > 
Preferences (Windows) or Acrobat > Preferences (Mac OS). Then, select TouchUp from the list on the 
left, and click Image Editor (for bitmap images) or Page/Object Editor (for vector images), and 
select an application you have installed. 
 
Next Steps: 


• Distribute the document for review. 
• Share the document through email. 
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Creating PDF files using Adobe® Acrobat® PDFMaker (Windows only) 
 
Convert your business documents to Adobe PDF with a single click. Acrobat PDFMaker 
simplifies the process of converting documents to Adobe PDF in several business applications, 
including Microsoft® Office applications and Lotus Notes. When you install Acrobat, it adds 
PDFMaker to compatible applications automatically, so you can easily create PDF files. 
 
1. Create your document. 
Create and finalize the document in the authoring application that supports Acrobat 
PDFMaker, such as Microsoft Word, PowerPoint, or Visio. Save the document. 
 
Tip: Select a PDF preset. For most documents, you can probably use the default settings. However, if 
you’re creating the PDF file for online viewing or for high-quality printing, you may want to change 
the preset.  
 
To change the preset, choose Adobe PDF > Change Conversion Settings. (In Lotus Notes, 
choose Actions > Change Adobe PDF Conversion Settings. In a Microsoft Office 2007 
application, click Preferences in the Acrobat tab on the Ribbon.) 
 
Then, select a preset from the Conversion Settings menu. The PDF preset contains a group of 
conversion settings appropriate for different uses. 


• For professional printing, use the High Quality Print or Press Quality preset 
• For online viewing, choose Small File Size.  


 


 
 
Select a PDF preset if you’re creating a PDF file for online viewing or professional printing. 
 
Tip: You can also select options such as including bookmarks, hyperlinks and accessibility features. 
For other options available in your application, click the tab with its name (for example, the Word 
tab).  
 
2. Create the PDF file. 
Click the Convert To Adobe PDF button on the Acrobat PDFMaker toolbar or, in Microsoft 
Office 2007, click the Create PDF button on the Acrobat tab in the Ribbon.  
 
 







 
 
The Acrobat tab as it appears in the Microsoft Office 2007 Ribbon. 
 
When prompted, name the PDF file and specify a location for it. Depending on the application 
you’re using and the settings you selected, you may also be prompted to select specific layers 
or page ranges, or to select other options when you create the PDF file. 
 
Next Steps: 


• Share the document through email 
• Combine this PDF document with another PDF file 
• Add comments  
• Distribute the document for review 
• Restrict access to the document 
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Redacting content in a PDF document 
 
You can easily redact confidential or privileged information in a PDF file to protect it 
from public view.  
 
1.  Change Documents preferences to protect yourself. 
Before you redact anything, change the preferences in Adobe® Acrobat® to ensure that your 
original file is preserved when you make redactions. Choose Edit > Preferences (Windows) or 
Acrobat > Preferences (Mac OS), and select Documents on the left. Then, in the Examine 
Document area, select Adjust Filename When Saving Applied Redaction Marks. Click OK. Now, 
when you save redaction marks, Acrobat will save a copy of the PDF file, preserving your 
original. 
 
Tip: By default, Acrobat adds “_Redacted” to the filename of a PDF file with redactions. You can 
change the prefix or suffix of the saved copy in the Preferences dialog box. 
 
2.  Open the Redaction toolbar. 
Choose Advanced > Redaction > Show Redaction Toolbar. The toolbar lets you mark and 
apply redactions, customize redaction colors and the properties of overlay text, and search for 
items to redact. 
 


 
 
The Redaction toolbar lets you mark and apply redactions. 
 
Click Mark For Redaction in the Redaction toolbar. Click OK to close the informational dialog 
box that appears. Then, drag to highlight the text, image, or area of the page you want to 
redact.  
 


 
 
Highlight the text you want to redact. 
 
When you click outside the area, a black patch appears where the selected content was. The 
area has been marked for redaction, but the redaction isn’t permanent until you save the 
document. 







Tip: You can add a note that describes the redacted content or explains the reason for redaction. 
Double-click on the redacted area to open a blank sticky note.  
 
3.  Redact entire pages, if appropriate. 
To redact an entire page or a set of pages, click Mark For Redaction in the Redaction toolbar, 
and then choose Mark Page Range. Select the pages you want to redact. 
 
4.  Redact the same item throughout a document. 
To ensure that you catch every time a name, phone number, or other specific text string 
appears in the document, search for it. Click Search And Redact in the Redaction toolbar. In the 
Search dialog box, select whether you want to search for a single word or phrase, multiple 
words or phrases, or patterns, such as social security numbers or phone numbers. Enter the 
words or phrases, or select a pattern, and then click Search And Redact. 
 


 
 
To redact every instance of a string or type of information, use the Search And Redact option. 
 
The Search dialog box lists each location Acrobat found the string you selected. Mark the 
items you want to redact, and then click Mark Checked Results For Redaction.  
 
5.  Apply marked redactions. 
When you are sure the marked redactions are correct, click Apply Redactions in the Redaction 
toolbar, and click OK. 
 
6.  Save the redacted file. 
Save the document to make the redactions permanent. Because you changed the preferences 
in step 1, Acrobat automatically saves a copy of the file, leaving your original file untouched. 
 
Next Steps: 


• Share the document through email. 
• Distribute the document for review. 
• Archive the document. 
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Restricting access and document permissions 
 
You can control who can open, edit, print, or copy information from your PDF document. 
Adobe® Acrobat® offers two forms of password protection:  


• Document Open restricts who can open the document. 
• Permissions restricts who can change the permissions, which include the ability to 


print, edit, or copy data.  
You can add password protection to any PDF document that you have the right to edit, but it’s 
a good idea to keep a back-up copy of the document that isn’t password-protected, just in 
case you lose the password. 
 
1. Choose to encrypt the document with a password. 
Open the PDF document you want to protect, and then choose Advanced > Security > Encrypt 
With Password.  
 


 
 
Choose Advanced > Security > Encrypt with Password to start the process. 
 
Click Yes when you’re asked whether you want to change the security settings for the 
document. Acrobat opens the Password Security – Settings dialog box. 
 
2. Select a compatibility level.  
The encryption level and key size are specific to the version of Acrobat, so if you want 
recipients with an earlier version of Acrobat to be able to use the password, select a 
compatibility level that will work for them.  
 
3. Select which components you want to encrypt.  
If you encrypt all contents in the document, the metadata (information about the file, such as 
keywords) won’t be available to search engines.  
 


 
 
Decide which components to encrypt. 
 
4. Enter a password. 
Select the type of password to add: a Document Open password, Permission password, or 
both. Then type the password in the corresponding field. 
 







If you enter a Permissions password, set the permissions. You can specify whether a file can be 
printed in high resolution, low resolution, or not at all. You can also select which changes are 
allowed, including manipulating pages, filling in form fields, commenting, or signing 
documents. Select whether to allow copying and whether to permit text access for screen 
reader devices, as well.  Click OK to close the dialog box. 


 


 
 
Enter the appropriate password. 
 
5. Confirm the password. 
Retype each password when you’re prompted to confirm it, and click OK.  
 
6. Save the document. 
To save the security settings, save the document. Choose File > Save As and give the 
document a new name if you want preserve the unsecured version of the original.  
 
If you added a Document Open password, you’ll need to enter it the next time you open the 
document. If you added a Permissions password, you’ll need to use it if you want to change 
permissions. To change permissions, choose Advanced > Security > Show Security Properties, 
and then click Change Settings.  
 
Next Steps:  


• Publish the document. 
• Archive the document. 
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Signing a document electronically 
 
You don’t need to print out and sign a document. Adobe® Acrobat® makes it easy to sign 
electronically.  Like a handwritten signature, a digital signature is uniquely yours. Unlike 
traditional signatures, digital signatures can contain additional information, such as the date 
and time of signature and the reason for signing. 
 
1. Obtain a digital ID. 
If you don’t already have a digital ID, create a self-signed digital ID in Acrobat. A self-signed 
digital ID includes an encrypted private key for signing or decrypting documents and a public 
key in a certificate used to validate signatures and encrypt documents. 
 
To create a self-signed digital ID, choose Advanced > Security Settings in Acrobat. Select 
Digital IDs on the left, and then click the Add ID button in the toolbar. Select A New Digital ID I 
Want To Create Now, and continue through the wizard. 
 


 
 
Create a new digital ID. 
 
Note: In Windows, select where you’d like to store your digital ID, and click Next.  
 
Type the personal information for your digital ID, including your name. When you certify or 
sign a document, the name appears in the Signatures panel and in the signature field. Name 
your digital ID and create a password for it that contains at least six characters, with no 
punctuation marks or special characters. Click Finish. Before you forget, make a backup copy 
of your digital ID file, in case the original is lost or damaged. 
 


 
 







Enter your identify information for the digital ID. 
2. Review the document carefully. 
Before you sign any document, physically or electronically, make sure you know exactly what 
you are signing and where all the signature fields are. Because dynamic content might alter 
the appearance of the PDF document and mislead you, it’s a good idea to view the document 
in Preview Document mode before signing. To use Preview Document mode, open the 
Preferences dialog box and select Security on the left; then, select View Documents In Preview 
Document Mode When Signing.  
 


 
 
View documents in preview document mode to ensure there are no hidden features in the 
document before signing. 
 
Check each page of a document for signature fields. You may need to sign a document in 
more than one place. Each signature field is unique, so your signature won’t automatically be 
copied from one field to the other signature fields in the document.  
 
3. Sign the PDF document. 
To actually sign the document, click the signature field, if there is one, or choose Sign > Sign 
Document from the Tasks toolbar and draw a signature field on the page.  
 
Tip: If you’ve set Acrobat up to display documents in Preview Document mode before signing, a 
document message bar reports whether there is any dynamic content in the document. When 
you’ve reviewed the document, click Sign Document in the document message bar to proceed. 
 


  
 
Sign the document. 
 
In the Sign Document dialog box, add any information if prompted, such as the location or the 
reason for signing. Enter a password if your digital ID requires it. Click Sign. Give the document 
a new name so that you can change the original PDF file without invalidating the signature, 
and click Save. 







 
When you apply a digital signature, Acrobat embeds an encrypted message digest in the PDF 
file, along with the details from your certificate and a version of the document at the time it 
was signed.  
 
4. Distribute your certificate. 
In order to verify your digital ID, others who view your document need to have the public 
certificate from your digital ID. To send your certificate, choose Advanced > Security Settings, 
and select Digital IDs on the left. Select the digital ID you want to share, and click Export. 
Follow the on-screen instructions to email your certificate as an FDF file to someone or to save 
the certificate as a different file type. 
 


 
 
Share your certificate with anyone who needs to verify your digital signature. 
 
Next Steps: 


• Distribute the document for additional signatures. 
• Archive the document with digital signatures in place. 
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Creating an Interactive Form 
 
You can convert any form into an interactive form that users can fill out and send back 
electronically. Start with a paper form you’ve scanned in or a form document you’ve created 
in any application. 
 
1. Create the PDF document.  
Scan a paper form directly into Adobe® Acrobat® (choose File > Create PDF > From Scanner) or 
convert any electronic document into PDF using Acrobat PDFMaker, the Adobe PDF printer, or 
the Create PDF commands in Acrobat.  
 


 
 
Start with a flat PDF form. 
 
2. Use the Form wizard to automatically identify and create interactive form fields. 
Choose Forms > Start Form Wizard. Follow the on-screen instructions in the wizard, and click 
OK to close the Welcome To Form Editing Mode dialog box.  
 
When you run the wizard, Acrobat analyzes the document and automatically creates 
electronic form fields. 
 
3. Evaluate the form fields Acrobat created. 
Acrobat lists the form fields it created in the Fields pane. Scroll through the document to see 
whether Acrobat missed any fields or created any extra fields. To delete a field, select it in the 
Fields pane and press the Delete or Backspace key on your keyboard. 
 
 
 







 
 
Identify missing or extraneous form fields. 
 
4. Add and edit form fields as needed. 
Add form fields where you need them. You can add text fields, check boxes, list boxes, radio 
buttons, action buttons, digital signature fields, and even barcodes to an Acrobat document. 
Simply select the type of form field from the Add New Field list in the Forms toolbar, and then 
click where you want the field to appear. Give each new field a unique and descriptive name; it 
won’t appear on the form, but it identifies the field if you work with the data in databases or 
spreadsheets.  
 


 
 
Add form fields where needed. 
 
5. Save the form. 
Be sure to save the form with all the fields you’ve added. Choose File > Save As to save the 
form with a different name, so that your original flat document remains intact. 
 
6.  Preview the form. 
To see your form as others will, click Preview in the Forms toolbar. You’ll see the Document 
Message Bar and instructions for completing the form. Fill out fields to make sure they work 
the way you expect them to. When you’re done testing the form, choose Forms > Clear Form 
to remove content from the fields. 
 
Tip: To allow people to complete your form using Adobe Reader, choose Advanced > Extend 
Features In Adobe Reader. Then, click Save Now. Finally, save the file when prompted; rename it if 
you want to be able to edit the original later. 
 
Next Steps: 


• Distribute the form. 
• Track form responses. 
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Distributing a Form 
 
After you have created your form, you want to collect the data quickly and easily.  
Adobe® Acrobat® helps you distribute your form. 
 
Using the Distribute Form wizard, you can:  


• Host your form on Acrobat.com, a free web-based service, and use Acrobat.com to 
collect form data. 


• Send the form as an email attachment and collect responses in your email inbox. 
• Post the form to a network folder or a Windows server running Microsoft SharePoint 


services, and then automatically collect the responses on the internal server.  
 
Save the file when prompted; rename it if you want to be able to edit the original later. 
 
1. Start the wizard. 
Open the form you want to distribute, and then choose Forms > Distribute Form. Click Save if 
you are prompted to save the form before distributing it. 
 
2. Select a distribution option.  
Choose the option that meets your security needs and is accessible to your recipients. Then, 
click Next to continue with the wizard.  
 


 
 
Select a distribution option. 
 


• Select Automatically Download & Organize Responses With Acrobat.com to use 
Acrobat.com, a free, secure web service that works with Acrobat. Participants 
download the file from Acrobat.com and complete the form using Acrobat. They then 
publish the form response and submit it to Acrobat.com. Responses are encrypted and 
stored on your hard drive as they are returned. 


• Select Manually Collect Responses In My Email Box to distribute the form as an 
email attachment. You can send the form using your own email client, or use the 
wizard to create an email message to accompany the attached form file. Responses are 
returned to your mailbox and copied to a master response file. 







• Select Automatically Collect Responses On My Own Internal Server if your 
recipients work behind a firewall and all have access to a common server, such as a 
network folder or a Microsoft SharePoint workspace (Windows only). You can include a 
link to the PDF form or send it as an attachment through email. Responses are stored 
on your hard drive as they are returned. 


 
3. Complete the wizard.  
Enter the information the wizard requests: 
 


• If you chose to use Acrobat.com, use your Adobe ID to log in to Acrobat.com, or create 
an Adobe ID if you don’t have one. Then follow the instructions to post the form. 


• If you chose to send the form through email, specify whether you want to send the file 
now or later. Follow the on-screen instructions to customize a message and send the 
form. 


• If you chose to post the form to an internal server, enter the server information, and 
then follow the on-screen instructions to post the form.   


 


    
 
Continue through the wizard, entering information as necessary. 
 
4. Collect the form data. 
Acrobat creates a PDF Portfolio for collecting the form data. By default, this file is saved in the 
same folder as the original folder and has the same name, with “_responses” appended to it. If 
you are using Acrobat.com or an internal server to collect data, responses are automatically 
added to the response file. If you distributed the form as an email attachment, you can 
manually add responses to the file. 
 
Next Steps: 


• Track form responses. 
• Export form data to Microsoft Excel for analysis. 
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Tracking Forms 
 
Cut down on the hassle of collecting feedback. If you sent forms to recipients using the 
Distribute Form wizard in Acrobat, you can track who’s responded, add more recipients, 
email recipients, and view the form responses in Tracker. 
 
1.  Open Tracker. 
In Adobe® Acrobat®, choose Forms > Track Forms. Tracker opens, displaying options for 
tracking forms or reviews. Select the form you want to track from the folder tree on the left. 
 


 
 
Tracker lists form respondents. 
 
2.  Add responses to the response file, if necessary. 
Tracker displays any responses it’s recorded. If you are collecting responses by email, double-
click the attachment in each email and add it to the response file when prompted. If you 
distributed the form using Acrobat.com or an internal server, Acrobat automatically collects 
the responses for you. 
 
3.  View respondents. 
If you have at least one response, Tracker lists individual form recipients and whether they’ve 
responded or not. It also shows you when they submitted the form.  
 
Click the appropriate link to email all recipients, add recipients, or email only those recipients 
who haven’t yet responded. 
 


 
 
You can email one or more recipients to remind them to complete the form. 
 
 
 







 
4.  View responses.  
Click View Responses to open the Responses file, if it isn’t open already. The Responses PDF file 
lists each recipient’s answer to each form field, so you can quickly see all the responses.  
 


 
 
The Responses file includes all the responses from the forms you’ve received. 
 
If you want to see only the information for people who answered a specific field a particular 
way, click Filter on the left, and then enter the criteria for the form field and its contents.  
 


 
 
Filter the responses to see a subset of the data. 
 
You can also export the data to a spreadsheet or database application. Click Export on the left 
and choose to export all the data or just the data you’ve selected.   
 
Next Steps: 


• Export form data. 
• Archive form data. 
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