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Chapter 1: Interface Fundamentals 
Adobe Acrobat DC user interface has three views - Home, Tools, and Document. 

 Home:  This is the gateway or the landing page when you don’t have a PDF 
opened in Acrobat DC.  

 Tools:  This is the go to place to discover the tools that’s available in Acrobat DC.   

All Acrobat DC tools are shown in this view.  

 Document:  This is the default view whenever a document is opened in Acrobat 

DC. 

Chapter 2: Home View 
This is the gateway or the landing page when you don’t have a PDF opened in Acrobat.  When you 
launch Acrobat, you see a welcome message with the Learn More button pointing to a quick 
introduction document.  

The Home view displays two file lists - Recent and Sent.  All your recently accessed files are displayed in 
the Recent file list, and all the files that you sent using Adobe Send & Track and Send for Signature are 
displayed in the Sent file list.  

The Storage option lists various places from which you can open and work on files from within Acrobat - 
My Computer, Document Cloud, and Add Account (a SharePoint account).  

 Recent:  Recent files that 

have been opened. 

 Sent:  Files that have been 

used in Send and Track.   

 My Computer:  Files saved on 

your computer or network. 

 Document Cloud:  Files saved 

here can be accessed through 

any mobile device to view or 

edit.  Files uploaded to the 

document cloud are virus 

scanned as they upload. 

 Add Account:  From here you 

can add an account such as 

Dropbox or SharePoint to 

access files saved there. 
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Chapter 3:  Tools 
Tools are the options to create, edit, manage, print or comment in documents.  Tools are now located 

under a tab. There is a pane on the right hand side of your document with some editing and other tools 

listed.  The Tools listed in this pane can be modified to fit what you use most often.   

 

Create and verify PDF files to meet accessibility standards for 
people with disabilities 

 

Digitally sign or certify documents and validate authenticity 

 

Combine and arrange files into a single PDF 

 

Add comments with highlights, sticky notes, and mark-up 
tools 

 

Create a customized collection of Acrobat features and share 
with others 

 

Create a PDF from any format 

 

Edit text and images in PDF files 

 

Convert PDFs to Word, Excel, PowerPoint and more 

 

Fill and sign documents and forms electronically 
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Quickly convert Word, Excel or scanned forms into PDF forms 

 

Measure distance, area, and perimeter of objects 

 

Reduce PDF file size, enable fast web view, control image and 
font options 

 

Delete, insert, extract, or rotate pages 

 

Turn scans or photos of paper documents into searchable 
PDFs with selectable text 

 

Prevent others from copying, printing & editing the 
information in PDFs 

 

Automatically collect comments from reviewers in a 
single PDF 

 

Add stamps such as 'approved' or 'draft' 
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Find Tools 
From the pane on the right hand side of your document, you can easily 

search all Tools by using the search function.  This will bring back any 

tools that may fit your search description. 

 

 

 

 

 

 

 

Accessing All Tools 
To view all Tools available, you can select TOOLS from the top of your 

screen.  To move back to your document from the Tools screen, just 

select Document at the top of your screen. 
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Modify Favorite Tools 
This section explains how to modify the Tools pane on the right side of your document, to see what you 

use most often.   

Adding:  Access the full Tools options from the top tab.  

Once in there, the Tools have drop down menus with 

different options.  There is an option to ADD TO FAVORITES.  

Clicking this will place that Tool in the favorite’s pane. 

You can also add it to the shortcut pane by clicking and 

dragging it from the Tools screen over to the Shortcut Pane. 

 

 

 

Removing:  To remove an item from the Tools pane, right click on 

that Tool to see the option to remove shortcut.  This Tool will still 

be accessible if needed, under the Tools menu at the top of the 

window. 
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Chapter 4:  Document View 
This is the default view whenever a document is opened in Acrobat.  The menu bar and the toolbar are 

visible at the top of the work area.  The work area for the stand-alone application includes a document 

pane in the middle, a navigation pane on the left, and tools or task pane on the right side.  The 

document pane displays Adobe PDFs.  The navigation pane on the left side helps you browse through 

the PDF and perform other options on PDF files.  Toolbars near the top of the window provide other 

controls that you can use to work with PDFs.  Note: When a tool is opened, you see the tool-specific 

commands in the toolbar and the right pane. 
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Chapter 5:  Accessibility 
Acrobat DC Accessibility make it easy to create accessible PDFs and check the accessibility of existing 

PDFs. You can create PDFs to meet common accessibility standards, such as Web Content Accessibility 

Guidelines (WCAG) 2.0 and PDF/UA (Universal Access, or ISO 14289).  

Chapter 6:  Certificates 
Use certificates to encrypt documents and to verify a digital signature. A digital signature 

assures recipients that the document came from you. Encryption ensures that only the 

intended recipient can view the contents. A certificate stores the public key component 

of a digital ID. 

Digitally Sign 
To add your certified signature to a document, open the document then select TOOLS and 

CERTIFICATES.  Once the certificates toolbar opens, select DIGITALLY SIGN. 

 

 

 

 

After selecting the area to place your signature, the Sign Document pop up 

will appear.  The appearance section will show your signature (note, the 

example is not exactly how your signature will appear).  In the password 

box at the bottom, enter your signature password. Click SIGN and the 

Windows Explorer box will appear to save the document with your 

signature.  Once you save the document,  your signature will appear on the 

document. 

You now have a certified signature on your document. 
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Timestamp 
You can include the date and time you signed the document as part of your certificate-based signature. 

Timestamps are easier to verify when they are associated with a trusted timestamp authority certificate. 

A timestamp helps to establish when you signed the document and reduces the chances of an invalid 

signature. You can obtain a timestamp from a third-party timestamp authority or the certificate 

authority that issued your digital ID. Timestamps appear in the signature field and in the Signature 

Properties dialog box. If a timestamp server is configured, the timestamp appears in the Date/Time tab 

of the Signature Properties dialog box. If no timestamp server is configured, the signatures field displays 

the local time of the computer at the moment of signing 

Validate All Signatures 
Set your verification preferences in advance. This helps ensure that Digital Signatures are valid when you 

open a PDF and verification details appear with the signature.  When Digital Signatures are validated, an 

icon appears in the document message bar to indicate the signature status. Additional status details 

appear in the Signatures panel and in the Signature Properties dialog box. 

Setting up digital signature validation  

When you receive a signed document, you may want to validate its signature(s) to verify the signer and 

the signed content. Depending on how you have configured your application, validation may occur 

automatically. Signature validity is determined by checking the authenticity of the signature’s digital ID 

certificate status and document integrity:  

 Authenticity verification confirms that the signer's certificate or its parent certificates exist in 

the validator’s list of trusted identities. It also confirms whether the signing certificate is valid 

based on the user's Acrobat or Reader configuration.  

 Document integrity verification confirms whether the signed content changed after it was 

signed. If content changes, document integrity verification confirms whether the content 

changed is in a manner permitted by the signer.  

Set signature verification preferences  

 Step 1:  Open the Preferences dialog box.  

 Step 2:  Under Categories, select Signatures.  

 Step 3:  For Verification, click More.  

 Step 4:  To automatically validate all signatures in a PDF when you open the document, select 

Verify Signatures When The Document Is Opened. This option is selected by default.  

 Step 5:  Select verification options as needed and click OK.  

 

Verification Behavior  

o When Verifying:  These options specify methods that determine which plug-in to 

choose when verifying a signature. The appropriate plug-in is often selected 
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automatically. Contact your system administrator about specific plug-in requirements 

for validating signatures.  

o Require Certificate Revocation Checking To Succeed Whenever Possible:  Checks 

certificates against a list of excluded certificates during validation. This option is selected 

by default. If you deselect this option, the revocation status for approval signatures is 

ignored. The revocation status is always checked for certifying signatures.  

 

Verification Time  

o Verify Signatures Using:  Select an option to specify how to check the digital signature 

for validity. By default, you can check the time based on when the signature was 

created. Alternatively, check based on the current time or the time set by a timestamp 

server when the document was signed.  

o Use Expired Timestamps:  Uses the secure time provided by the timestamp or 

embedded in the signature, even if the signature’s certificate has expired. This option is 

selected by default. Deselecting this option allows discarding of expired timestamps.  

o Verification Information:  Specifies whether to add verification information to the 

signed PDF. Default is to alert user when verification information is too large.  

o Windows Integration:  Specify whether to trust all root certificates in the Windows 

Certificates feature when validating signatures and certified documents. Selecting these 

options can compromise security.  

Note: It is not recommended to trust all root certificates in the Windows Certificate feature. 

Many certificates that are distributed with Windows are designed for purposes other than 

establishing trusted identities. Set the trust level of a certificate In Acrobat or Reader, the 

signature of a certified or signed document is valid if you and the signer have a trust 

relationship. The trust level of the certificate indicates the actions for which you trust the 

signer. 

Certify a PDF 
When you certify a PDF, you indicate that you approve of its contents. You also specify the types of 

changes that are permitted for the document to remain certified. For example, suppose that a 

government agency creates a form with signature fields. When the form is complete, the agency 

certifies the document, allowing users to change only form fields and sign the document. Users can fill 

the form and sign the document. However, if they remove pages or add comments, the document 

doesn’t retain its certified status.  

You can apply a certifying signature only if the PDF doesn’t already contain any other signatures. 

Certifying signatures can be visible or invisible. A blue ribbon icon in the Signatures panel indicates a 

valid certifying signature. A digital ID is required to add the certifying digital signature.  

 Step 1:  Remove content that may compromise document security, such as JavaScripts, actions, 

or embedded media.  
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 Step 2:  Choose Tools > Certificates to open the panel.  
 Step 3:  Click one of the following options:  

o Certify (Visible):  Places a certified signature in either an existing digital signature field 

(if available) or in the location you designate.  
o Certify (Not Visible):  Certifies 

the document, but your 

signature appears only in the 

Signatures panel.  
 Step 4:  Follow the onscreen instructions to place the signature (if applicable), specify a digital 

ID, and set an option for Permitted Actions After Certifying. Note: If you enabled the When 

Signing: View Documents In Preview Mode in the Signature preferences, click Sign Document in 

the document message bar.  
 Step 5:  Save the PDF using a different filename than the original file, and then close the 

document without making additional changes. It is a good idea to save it as a different file so 

that you can retain the original unsigned document.  
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Chapter 7:  Combine Files 

Combine or merge files into single PDF 

Create merged PDFs 

Combine most file types — even rich media — into a single, organized PDF. You can merge Word, Excel, 

PowerPoint, audio, video, or web pages, as well as existing PDFs. Acrobat DC lets you preview and 

arrange the documents and pages before creating the file. You can delete unwanted pages and move 

individual pages from a document anywhere among the pages being combined. Acrobat DC converts the 

pages of the various files into sequential pages of a single PDF. 

 Step 1: Choose Tools > Combine Files. 

o The Combine Files dialog box lets you work in two different views: 

 
 Displays a preview of the pages. It lets you quickly rearrange documents and 

pages by dragging the thumbnail images. 

 
 Lists information about each file. It lets you sort the files by any of the fields, 

such as name, size, or modification date. 

 Step 2: Drag files or emails directly into the Combine Files dialog box. Alternatively, choose an 

option from the Add Files menu. You can add a folder of files, a web page, any currently open 

files, items in the clipboard, pages from a scanner, or a file you combined previously (Reuse 

Files). 
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 Step 3: As needed, do any of the following: 

o Rearrange pages: In the Thumbnail view, drag-and-drop the file or page into position. As 

you drag, a blue bar moves between pages or documents to indicate the current 

position. 

o View pages of multipage file: In the Thumbnail view, click the plus sign next to the 

filename. Once visible, you can move the individual pages freely among the other pages 

and documents. Double-click a page to close the multipage file. 

o Preview pages: In the Thumbnail view, hover over the page, and then click the Zoom 

icon. 

o Delete pages: In the Thumbnail view, select the page or pages you want to delete, then 

click the Remove Selected Items  button. 

o Sort files: In the List view, click the column name that you want to sort by. Click again to 

sort in reverse order. The order of files in the list reflects the order of the files in the 

combined PDF. Sorting rearranges the pages of the combined PDF. 

o Move files up or down file list: In the List view, select the file or files you want to move. 

Then click the Move Up or Move Down button. 

 Step 4: Click Options, and select one of the file size options for the converted file: 
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o Smaller File Size: Reduces large images to screen resolution and compresses the images 

by using low-quality JPEG. This option is suitable for onscreen display, email, and the 

Internet. 

 Note: If any of the source files are already PDFs, the Smaller File Size option 

applies the Reduce File Size feature to those files. The Reduce File Size feature is 

not applied if either the Default File Size or Larger File Size option is selected. 

o Default File Size: Create PDFs suitable for reliable viewing and printing of business 

documents. The PDF files in the list retain their original file size and quality.  

o Larger File Size: Creates PDFs suitable for printing on desktop printers. Applies the High 

Quality Print conversion preset and the PDF files in the list retain the original file size 

and quality. 

 Note: This option may result in a larger file size of the final PDF. 

 Step 5: In the Options dialog box, specify the conversion settings as needed, then click OK. 

 Step 6: When you have finished arranging the pages, click Combine Files. 

o A status dialog box shows the progress of the file conversions. Some source applications 

start and close automatically. 
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Combine files with opened documents 

This section will show you how to add files to a document you are currently working in, in Adobe 

Acrobat DC. 

 Step 1:  Expand arrow on right side of screen. 

 Step 2: Select the top icon  

 

 

 

 

 

  Step 3:  Select first icon and select INSERT PAGES. 

 

 

 

 

 

 

 

 

 Step 4:  Select file from windows explorer.   

NOTE:  You can select more than one file at a 

time, using your CTRL key. 

 Step 5:  Select location 

to insert new pages. 

 Step 6:  Pages will be 

inserted. 
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Chapter 8:  Comment 
To edit a document either with the keyboard or a pen.  To receive the most options, select 

TOOLS  COMMENT.  Once done editing, to save your changes, click SAVE in the toolbar. 

 

 

Comment Toolbar 
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To edit a document using your stylus, select the pen icon and start writing.  Note:  The initial color 

always writes in RED.  To change this, after your first mark up right click on mark up and select 

Properties.  Under Appearance select COLOR and select the color from the drop down.  Make sure to 

check mark the box Make Properties Default and going forward mark ups will be in the new color.  

 

 

 

 

 

 

 

 

Mark up text with edits 
You can use text edit comments in a PDF to indicate where text should be edited in the source file. Text edit comments do 

not change the actual text in the PDF. Instead, they indicate which text should be deleted, inserted, or replaced in the 

source file from which the PDF was created. 

 

Replace text 

 Step 1: From the Tools > Comment toolbar, select  . 

 Step 2: Select the text. Any selected text is crossed out and a pop-up note opens.  

 Step 3: Do one of the following: 

o Type the text to be inserted or added. The insertion caret   appears. 
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o To indicate that a new paragraph should be added, press Enter, and then close the pop-

up note without adding text. The paragraph insertion caret  appears. 

Insert text 

 Step 1: From the Tools > Comment toolbar, select the Insert Text at Cursor tool   . 

 Step 2: Click between the words or characters where you want to insert text. 

 Step 3: Do any of the following: 

o Type the text you want to insert. 

o To indicate that a new paragraph should be added, press Enter, and then close the pop-

up note without adding text. The paragraph insertion caret  appears. 

o To indicate that a space should be added, press the spacebar, and then close the pop-up 

note without adding text. The space insertion caret appears.  

o You can also indicate text edits by using the Select tool to select text, right-click the 

selected text, and then choose a text edit annotation. 

Delete text 

 Step 1: From Tools > Comment toolbar, choose the Strikethrough tool . 

 Step 2: Select the text to mark for deletion. 

Delete text markups 

If markup comments are stacked, delete the comments in the Comments list: Choose Comment > 

Comments List, select the comment, and press Delete.  

 Select the markup and press Delete. 

Highlight, strikethrough, or underline text 

Note: In Reader, only Sticky Note and Highlight tools are available. Other commenting tools are available 

only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting 

rights.  

 You can use the Highlight Text tool, Strikethrough Text tool, and the Underline Text tool to add 

comments by themselves or in conjunction with notes.   

You can add a highlight with a note or you can cross out text or underline text by selecting the text using 

the Select tool, right-clicking, and then choosing that option from the menu that appears. However, if 

you’re marking up a lot of text, the specialized tools are faster and easier to use. 

 Step 1: Choose Tools > Comment, and select the Highlight Text tool , the Strikethrough Text 

tool , or the Underline Text tool . 

o Note: If you want to apply more than one comment using the Strikeout Text tool or the 

Underline Text tool, choose Keep Tool Selected from the Options menu after you select 

the tool. The Highlight Text tool stays selected after you make the first comment. 
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 Step 2: Drag from the beginning of the text you want to mark up. Control-drag to mark up a 

rectangular area of text. This feature is especially useful when you are marking up text in a 

column. 

 Step 3: (Optional) To add a note, double-click the markup and add text in a pop-up note. 

 

Annotations and drawing markup tools overview 

You use annotation and drawing markup tools to add comments. The commenting tools are made 

available in the secondary toolbar of the Comment feature. Comments are notes and drawings that 

communicate ideas or provide feedback for PDFs. You can type a text message using the Sticky Note 

tool. Alternatively, you can use a drawing tool to add a line, circle, or other shape and then type a 

message in the associated pop-up note. Text-editing tools let you add editing marks to indicate changes 

that you want in the source document. Most commenting and markup tools don’t appear in the toolbar 

until you enable the Commenting feature. 

Note: If you open a PDF in a browser for a shared review that has ended, the commenting tools are 

unavailable. 

Most comments include two parts: the icon, or markup, that appears on the page, and the text message 

that appears in a pop-up note when you click or double-click the icon or place the pointer over the icon. 

After you add a comment, it stays selected until you click elsewhere on the page. Acrobat DC highlights a 

selected comment with a blue halo to help you find the markup on the page. A wireframe with selection 

handles appears on drawing markups and stamps, so that you can adjust the size and shape. 

In Acrobat Pro DC, you can add tags to your comments so that readers with motion or vision limitations 

can read them using assistive technologies. 
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Show annotations and drawing markup tools 

Annotations and markup tools don’t appear by default, except when you open a PDF in a managed 

review workflow. 

 Step 1: Choose Tools > Comment to open the Comment tools in the secondary toolbar. The 

comments that you add to the document are displayed in the right pane. 

 Step 2: The drawing markup tools are grouped under the Drawing Tools menu. Click Drawing 

Tools menu and select Expand Drawing Tools to add the drawing tools to the secondary 

toolbar. 

Select an annotation or drawing markup tool 

•Open the Comment toolbar and select the desired annotation tool. 

•To select the drawing markup tool, open the Comment toolbar and click the . 

Select the desired tool from the Drawing Tools menu. 

Note: After you make an initial comment, the tool changes back to the Select tool so that you can move, 

resize, or edit your comment. (The Pencil and Highlight Text tools stay selected.) 
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Keep an annotation tool selected 

You can add multiple comments without reselecting the tool.  

 Step 1: In the secondary toolbar, select the tool you want to use (but don’t use it yet). 

 Step 2: Click the  

Add a sticky note 

The most common type of comment is the sticky note. A sticky note has a note icon that appears on the 

page and a pop-up note for your text message. You can add a sticky note anywhere on the page or in the 

document area. 

 

Add a sticky note comment 

 Step 1: Select the Sticky Note tool  in the secondary toolbar, and click where you want to 

place the note. 

 Step 2: Type text in the pop-up note. You can also use the Select tool  to copy and paste text 

from a PDF into the note. 

o Note: If you close the pop-up note, your text remains. 

Edit a sticky note comment 

 Step 1: Click or double-click the note icon. 

 Step 2: Make changes, as needed: 

o To resize the pop-up note, drag the lower-left or lower-right corner. 

o To change the text formatting, choose View > Show/Hide > Toolbar Items > Show 

Properties Bar (or press Ctrl+E), select the text, and then select the property you want in 

the toolbar. 

Use the Commenting panel in the Preferences dialog box to change the font size, default pop-up 

behavior, and other settings for creating and viewing comments 
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After making the desired changes, click the minimize button in the upper-right corner of the pop-up 

note, or click outside the pop-up note. 

Delete a sticky note 

 Step 1: Select the Sticky Note tool , the Hand tool  , or the Select tool . 

 Step 2: Select the note icon, and press Delete. 

o Alternatively, double-click the note icon and choose Delete from the Options menu of 

the pop-up note. 

Add a text comment 

Use the Add Text Comment tool to type text anywhere on the PDF page. The Add Text Comment 

tool is similar to the Add Text Box tool. 

 Step 1: Choose the Add Text Comment tool from the secondary toolbar. 

 Step 2: Click on the page to place the cursor 

 Step 3: In the Add Text Comment tools, specify the font, font size, and other text attributes.   

 

Add a line, arrow, or shape. 

Note: In Acrobat Reader DC, drawing tools are available only in PDFs that have commenting enabled. 

PDFs in a review workflow typically include commenting rights. 

When selecting a drawing tool, consider the effect you want. 

 Step 1: Choose Tools > Comment. In the secondary toolbar, click Drawing Tools and select 

the drawing markup tool: 

o The Rectangle tool , the Oval tool  , the Arrow tool  , and the Line tool 

let you create simple shapes. 

o The Cloud tool and Polygon tool create closed shapes with multiple segments. 

The Polygon Line tool creates open shapes with multiple segments. 

o The Pencil tool creates free-form drawings, and the Pencil Eraser tool removes 

the pencil markups.  

o Note:  To specify the line width, color, and other properties before you draw, select the 

desired tool, and press Ctrl+E to open the properties toolbar. Set the desired options in 

the Properties toolbar. 

 Step 2: Draw in the PDF: 
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o To create a cloud or polygon shape, click to create the start point, move the pointer, and 

click to create each segment. To finish drawing the shape, click the start point, or right-

click and choose Complete from the menu. Double-click to end a polygon line. 

o To draw a line, arrow, or rectangle, either drag across the area where you want the 

markup to appear, or click twice: once to create the start point and once to create the 

end point. 

o To draw a square or circle, or to draw a line that’s horizontal, vertical, or at a 45° angle, 

press Shift while you draw. 

o To draw free-form lines using the Pencil tool , drag where you want to begin 

drawing. You can release the mouse button, move the pointer to a new location, and 

continue drawing. To erase parts of the drawing, select the Pencil Eraser tool and 

drag across the areas of the drawing that you want to remove. 

 Step 3: To edit or resize the markup, select it and drag one of the handles to make your 

adjustments. 

 Step 4: To add a pop-up note to the markup, select the Hand tool, and double-click the markup. 

 Step 5: (Optional) Click the close button in the pop-up note. A note icon appears to the right of 

the markup to indicate the presence of text in the pop-up note. 

o Note: To delete a drawing markup, select it and press Delete. 

Add comments in a text box or callout 

Note: In Acrobat Reader DC, commenting tools are available only in PDFs that have commenting 

enabled. PDFs in a review workflow typically include commenting rights. 

You can use the Text Box tool  to create a box that contains text. You can position it anywhere on 

the page and adjust it to any size. A text box remains visible on the document page; it doesn’t close like 

a pop-up note. 

Text font and size are based on the system default settings. 

 

You can use the Callout tool to create a callout text box. Callout text boxes are especially useful 

when you want to single out—but not obscure—a particular area of a document. Callout text boxes 

have three parts: a text box, a knee line, and an end-point line. You can resize each part by dragging a 

handle. The knee line can be resized in one direction only; horizontal knee lines can be resized 
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horizontally only; vertical knee lines can be resized vertically only. The text box expands vertically as you 

type so that all text remains visible. 

You can move the text box itself or together with the end-point line. The text box moves around a 

stationary anchor point—the arrow on the end-point line—which is created when you first click in the 

PDF. You can modify the color and appearance of the text box and add arrows or leaders to the end-

point line. 

 

Add a text box 

 Step 1: Choose the Add Text Box tool from the secondary toolbar. 

 Step 2: Click in the PDF. 

 Step 3: Choose View > Show/Hide > Toolbar Items > Show Properties Bar (or press Ctrl+E), and 

set the color, alignment, and font attributes for the text. 

 Step 4: Type the text. 

o Text wraps automatically when it reaches the right edge of the box. 

 Step 5: (Optional) To make further changes to the text box: 

o Using the Select tool or the Text Box tool, click an edge of the text box to select it, and 

then drag a corner to resize it. Use the Properties toolbar to change the border and fill 

options. 

o Double-click the text box to edit the text or change the text attributes. Drag across text 

to select it, and then select options from the Properties toolbar. 

 Step 6: To delete the text box, select it, and then press Delete. 

o You can also paste a block of text by selecting and copying the text in any application, 

selecting the Hand tool in Acrobat, and choosing Edit > Paste. 

Add a callout 

 Step 1: Choose the Add Text Callout tool from the secondary toolbar. 

 Step 2: Click once to set the location of the end point, and click again to set the location of the 

text box. 
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 Step 3: Choose View > Show/Hide > Toolbar Items > Show Properties Bar (or press Ctrl+E), and 

select the color, alignment, and font attributes for the text. 

 Step 4: Type the text. 

o Text wraps automatically when it reaches the right edge of the box. 

 Step 5: (Optional) To make further changes to the text box: 

o To resize the callout, select it and drag any of the handles that appear. 

o To move the text box, click inside the box and drag it. 

o To move the entire callout, click either the end-point line or an edge of the text box, and 

drag it. 

o To change the color, opacity, or line characteristics, use the Select tool to right-click the 

callout, choose Properties, and select the options you want.  

Add an audio comment 

You can use the Record Audio Comment tool to add a prerecorded WAV or AIFF file as a comment or to 

record and place an audio comment in a document. Audio attachments appear in the Comments list and 

can be played back on any platform. However, the appropriate hardware and software for playing audio 

files must be installed.  

Add a prerecorded audio comment 

 Step 1: Choose the Record Audio tool  from the secondary toolbar. 

 Step 2: Click in the PDF where you want to place the audio comment. 

o The Sound Records dialog box appears.  

 

o Note: The above dialog box appears when a recording device is not configured on your 

system. 

 Step 3: Click Browse (Windows) or Choose (Mac OS), and select the audio file you want to add. 

 Step 4: (Optional) To hear the audio comment, click the Play button. When you’re finished, click 

the Stop button then click OK. 

 Step 5: Specify options in the Specify Attachment Properties dialog box, then click OK. 

 

Record an audio comment 

Note: Before you record an audio comment, ensure that your system has a recording device installed and 

configured. 
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 Step 1: Choose the Record Audio tool from the secondary toolbar. 

 Step 2: Click in the PDF where you want to place the audio comment. 

o The Sound Recorder dialog box appears. 

 
o Note: The above dialog box appears when a recording device is configured on your 

system. 

 Step 3: In the dialog box that appears, click the Record button  then speak into the 

microphone. When you’ve finished recording, click the Stop button , then click OK. 

 Step 4: Specify options in the Sound Attachment Properties dialog box, then click OK. 

Add comments in a file attachment 

Note: In Acrobat Reader DC, commenting tools are available only in PDFs that have commenting 

enabled. PDFs in a review workflow typically include commenting rights. 

Use the Attach File tool to embed a file at a selected location in a PDF, so that the reader can open it for 

viewing. By adding attachments as a comment, you can reference longer documents that can’t easily be 

pasted into a pop-up note or text box. If you move the PDF to a new location, the embedded file 

automatically goes with it. To view an attachment, the reader must have an application installed that 

can open the attachment.  

Note: Be sure to use the Attach tool when attaching files for a document review. Document-level file 

attachments that you attach using the Attach A File tool  from the Tools > Edit PDF > More menu 

aren’t tracked with other comments in a review workflow and may cause your attached comments to be 

lost. 

 Step 1: Choose the Attach File  tool from the Comment’s secondary toolbar. 

 Step 2: Click in the PDF where you want to place the attachment.  

 Step 3: Select the file that you want to attach, then click Open. If you’re attaching a PDF, you 

can highlight areas of interest in the file using comments. 

 Step 4: In the File Attachment Properties dialog box, select the settings for the file icon that 

appears in the PDF. 

o The comment attachment also appears in the Attachments tab (in the left navigation 

pane) with a page number indicating its location. 

o Note: To delete the attachment, right-click the attached comment icon, and choose 

Delete. 
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Paste images as comments 

Note: In Acrobat Reader DC, commenting tools are available only in PDFs that have commenting 

enabled. PDFs in a review workflow typically include commenting rights. 

You can use the Paste Clipboard Image As Stamp Tool to add images to a PDF. You can copy most image 

formats from drawing and image-editing applications, such as Adobe Photoshop and Adobe Illustrator. If 

you want to add the image to PDFs repeatedly, create a custom stamp of the image. 

Note: The Paste Clipboard Image As Stamp Tool isn’t available until you copy an image. 

 Step 1: Copy an image by doing one of the following: 

o In Acrobat DC, choose Edit > Take A Snapshot, and select an image from a PDF.  

o In another application, select an image and choose Edit > Copy. 

 Step 2: Open a PDF. 

 Step 3: Choose Tools > Comment. In the secondary toolbar, click the Add Stamp tool and select 

Paste Clipboard Image As Stamp Tool. 

 Step 4: Click in the PDF where you want the image to appear. 

 Step 5: Do any of the following: 

o To move the image, drag it. 

o To resize the image, select it and then drag one of its handles. Press the Shift key when 

resizing the image to maintain the original proportions. 

o To change the image properties, right-click it and choose Properties. 

o To delete the image, right-click it and choose Delete. 

Chapter 9:  Create Custom Tool 
You can assemble your own customized collection of Acrobat features, then save it and 

share with others. It allows you to quickly access the tools and commands you use the 

most.   

 

 Step 1:  Choose Tools > Create Custom Tool 

 Step 2:   To customize the Toolbar, do any of the following: 

o To add a tool to the toolbar, click the panel on the left, select the tool, and click the Add To 

Toolbar   icon. 

o To remove a tool from the toolbar set, select its icon, and click the Delete  icon. 

o To change a tool’s position in the toolbar, select its icon, and click either the move left 

or move right icon. 

o To add a vertical line to separate groups of tools in the toolbar, click the Add Vertical 

Line   icon. 
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Create Custom Tool dialog box 

 

A. Arrange or delete tools in the 

Tool's Toolbar  

B. Add custom panels, instructions, 

or divider line between tools  

C. Rename, arrange, or delete 

tools  

D. Add to Tool's Toolbar above or 

Custom Tools set on the right  
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 Step 3:  To customize tools in the Custom set, do any of the following: 

o To add a tool in the Custom set, click the panel on the left, and then click the Add To 

Custom set  icon. 

o To create your own panel, click the Add Section  icon on the right. Give the panel a 

name, and click Save. 

o To add a tool to a panel, select the panel on the right, select the tool on the left, and click 

the Add To Custom set  icon. 

o To remove a tool from the set, select its icon and click the Delete  icon. 

o To change the position of a tool, select it on the right, and click the Up  or Down 

Arrow icons. 

o To add a horizontal line to separate groups of tools, click the Add Divider  icon. 

o To edit instructions or section name, select it, and click the Edit icon. 

 Step 4:  When your tool set is complete, click Save, type its name, and click Save again. 

 Step 5:  The created custom tool is added to the Tools center. To open the tool, choose Tools > 

[custom tool name]. 

 

Edit, delete, rename, or share a custom tool 

You can edit, rename, copy, delete, rearrange, or share tool sets. You can 

specify the order the tool sets appear in the Customize menu by moving 

them up or down in the list. You can share tool sets with your workgroup 

using the Import and Export options. 

Choose Tools > [custom tool name] > click the Down Arrow button and 

then choose an appropriate option. 
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Chapter 10:  Create PDF 

 Using the Create PDF tool, you can easily convert almost any file to PDF. You can 

also convert office documents without leaving the application using the Acrobat task 

ribbon in Office for Windows or the Print command in Windows.  

 

 Step 1:  Click Tools > Create PDF tool.  
 Step 2:   Select single file or multiple files for office documents.  You can also select websites or 

clipboard contents. 

 Step 3:   Select the file, and click Open. Acrobat 

displays a preview of your file.  

 Step 4: Click Create.  

 Step 5:  Acrobat creates the PDF file, saving it in the 

same location as the original file. It has the same 

name as the original file, but with a .pdf extension. 

Acrobat automatically opens the PDF file you 

created.  
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Chapter 11:  Edit PDF 
Easily correct, update, and add text to PDF files. Reflow paragraphs and correct typos— 

without returning to your original source document. Use the Add Text tool to fill in non-

interactive PDF forms. 

Edit 
The Edit Text & Images tool lets you replace, edit, or add text to a PDF. 

You can correct typos, change fonts and typeface size, adjust alignment, 

add superscripts or subscripts, and resize text or paragraphs.   

You edit a PDF one page at a time. For more extensive editing or to make 

global formatting changes across the entire document, edit the original 

document. If the original isn’t available, you can save the PDF as a 

Microsoft Word document or PowerPoint presentation. Then edit, and 

re-create the PDF. 

When you edit text, the text in the paragraph reflows within its text box to accommodate the changes. 

Each text box is independent, and inserting text in one text block does not push down an adjacent text 

box or reflow to the next page. 

 Step 1: Choose Tools > Edit PDF > Edit 

 Step 2: Select the text you want to edit.  

 Step 3:  Edit the text by doing one of the following:  

o Type new text to replace the selected text, or press Delete to 

remove it.  

o Select a font, font size, or other formatting options under 

Format in the right hand pane. You can also use the advanced 

format options, such as line spacing, character spacing, 

horizontal scaling, stroke width, and color. 

 Step 4:  Click outside the selection to deselect it and start over. 

Add or remove items from a numbered or bulleted list  
You can add items to a numbered or bulleted list.  

 Step 1: Choose Tools > Edit PDF > Edit.  The content that is part of a single list is displayed in one 

bounding box, including the text and the bullets or numbers.  

 Step 2:  You can add or remove items to the list at all nested levels using the same familiar 

controls that you use in MS Office. For example, press Enter at the end of a list item to insert a 

new row. Press Backspace to remove the new row and position the cursor back to the end of 
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previous list item. Upon adding or removing an item to the list, the list formatting adjusts 

automatically. 

Move, rotate, or resize a text box 
You can move or rotate text boxes on a page. The Edit Text & Images tool outlines each text box, so it is 

clear what text is affected. Edits are confined to the page. You cannot drag a text block to another page, 

or move or rotate individual characters or words within a text box. However, you can copy text boxes 

and paste them on another page. Resizing a text box causes the text to reflow within the new text box 

boundaries. It does not change the size of the text. As with other text edits, resizing is limited to the 

current page. Text does not flow to the next page.  

 Step 1:  Choose Tools > Edit PDF > Edit 

 Step 2:  Click the text box you want to move, rotate, or resize. 

 Step 3:  Do any of the following:  

o Move:  Place the pointer over the line of the bounding 

box (avoid the selection handles). When the cursor 

changes to the Move Pointer , drag the box to the 

desired location. Hold down the Shift key as you drag to 

constrain the movement vertically or horizontally. 

o Rotate:  Place the pointer just outside a selection handle. 

When the cursor changes to the Rotation  pointer, 

drag in the direction you want it to rotate. 

o Resize:  Place the pointer over a selection handle. When the cursor changes to the 

Resize pointer, drag the handle to resize the text block. 

Add new text to a PDF 
 You can add or insert new text into a PDF using any of the fonts installed on the system.  

 Step 1: Select Tools > Edit PDF > Add Text 

 Step 2: Drag to define the width of the text block you want to add.  

 Step 3:  For vertical text, right-click the text box, and choose Make Text Direction Vertical.  

 Step 4:  The Add text tool intelligently detects the following text properties of text close to the 

point of click:  

o Font name, size, and color  

o Character, paragraph, and line spacing  

o Horizontal scaling 

These text properties are automatically applied to the text that you add at the point of click. You can 

change the text properties using the options under Format in the right hand pane.  

 Step 5:  Type the text.  

 Step 6:  To resize the text box, drag a selection handle.  
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 Step 7:   To move the text box, place the pointer over the line of the bounding box (avoid the 

selection handles). When the cursor changes to Move pointer  , drag the box to the new 

location. To maintain alignment with the other list items, press Shift as you drag. 

Add Image 
 Step 1: Choose Tools > Edit PDF > Add Image 

 Step 2: In the Open dialog box, locate the file you want to place.  

 Step 3:  Select the image file, and click Open.  

 Step 4:  Click where you want to place the image, or click-drag to size the 

image as you place it. A copy of the image file appears on the page, with 

the same resolution as the original file.  

 Step 5:  Use the bounding box handles to resize the image, or the tools in 

the right hand panel under Objects to Flip, Rotate, or Crop the image. 

Move or resize an image or object  

 Step 1:  Choose Tools > Edit PDF > Edit. When you hover over an image you can edit, the image 

icon appears in the top left corner. 

 Step 2:   Do any of the following:  

o To move the image or object, drag it to the desired location. You cannot drag images or 

objects to a different page (you can cut and paste them to a new page instead). Shift-

drag the object to constrain movement vertically or horizontally.  

o To resize the image or object, select it, then drag a handle. Shift-drag the handle to 

retain the original aspect ratio.  

Note: If you select multiple objects, you can move or resize them together.  

Rotate, flip, crop (clip), or replace an image  

 Step 1: Choose Tools > Edit PDF > Edit 

 Step 2: Select the image (or images) 

 Step 3: Under Objects in the right hand panel, click one of the following tools:  

o Flip Vertical: Flips the image vertically, on the horizontal axis.  

o Flip Horizontal: Flips the image horizontally, on the vertical axis.  

o Rotate Counterclockwise: Rotates the selected 

image ninety degrees counterclockwise.  

o Rotate Clockwise: Rotates the selected image 

ninety degrees clockwise. 

o Crop Image: Crops or clips the selected image. Drag 

a selection handle to crop the image.  

o Replace Image: Replaces the selected image with 

the image you choose. Locate the replacement image in the Open dialog, and click 

Open. 
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 To rotate the selected image manually, place the pointer just outside a selection handle. 

When the cursor changes to the rotation pointer, drag in the direction you want it to rotate.  

Move an image or object in front or behind other elements  

The Arrange options let you move an image or object in front of or behind other elements. You can push 

an item forward or back just one level, or send it to the front or back of the stacking order of elements 

on the page.  

 Step 1:  Choose Tools > Edit PDF > Edit  

 Step 2:   Select the object (or objects).  

 Step 3:  Under Objects in the right hand panel, click Arrange 

and choose the appropriate option. Alternatively, you can 

right-click the object (or objects), point to Arrange and then 

choose the appropriate option.  

Align images or objects  

The Align Objects options let you precisely align multiple objects on a side - Left, Vertical Centre, Right, 

Top, Horizontal Centre, and Bottom. When you align objects relative to each other by their edges, one of 

the objects remains stationary. For example, the Left option aligns the left edges of the selected objects 

with respect to the left edge of the left-most object. The left-most object remains stationary, and the 

other objects are aligned relative to it. The Horizontal Centre option aligns the selected objects 

horizontally through the center of the objects, and the Vertical Centre option aligns the selected objects 

vertically through the centers of the objects. The objects are aligned along a horizontal or vertical line 

that represents the average of their original positions. An object can remain stationary, if it is already 

aligned to the horizontal or vertical line. Depending on the alignment option you select, objects move 

straight up, down, left, or right, and might overlap an object already located there. If you see an overlap, 

you can undo the alignment.  

 Step 1:  Choose Tools > Edit PDF > Edit 

 Step 2: Select the object (or objects).  

 Step 3:  Under Objects in the right hand panel, click Align Objects  and choose the 

appropriate alignment option. Alternatively, you can right-click the object (or objects), point to 

the Align Objects option from the context menu and then select the desired alignment option 

from the submenu. 

Create a link  
Links let you jump to other locations in the same document, to other electronic documents including 

attachments, or to websites. You can use links to initiate actions or to ensure that your reader has 

immediate access to related information. You can also add actions to play a sound or movie file.  
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Create a link using the Link tool  

 Step 1:  Choose Tools > Edit PDF > Link > Add or Edit. The pointer becomes a cross hair, and any 

existing links in the document, including invisible links, are temporarily visible.  

 Step 2:  Drag a rectangle where you want to create a link. This is the area in which the link is 

active.  

 Step 3:   In the Create Link dialog box, choose the options you want for the link appearance.  

 Step 4:  Select one of the following link actions:  

o Go To A Page View:  Click Next to set the 

page number and view magnification you 

want in the current document or in another 

document (such as a file attachment), and 

then click Set Link.  

o Open A File:  Select the destination file and 

click Select. If the file is a PDF, specify how 

the document should open (for example in a 

new window or within an existing window), 

then click OK. Note: If the filename is too 

long to fit in the text box, the middle of the 

name is truncated.  

o Open A Web Page:  Provide the URL of the 

destination web page.  

o Custom Link: Click Next to open the Link Properties dialog box. In this dialog box, you 

can set any action, such as reading an article, or executing a menu command, to be 

associated with the link. 

Edit a link  

You can edit a link at any time. You can change its hotspot area or associated link action, delete or resize 

the link rectangle, or change the destination of the link. Changing the properties of an existing link 

affects only the currently selected link. If a link isn’t selected, the properties will apply to the next link 

you create. You can change the properties of several links at once if you drag a rectangle to select them 

using the Link tool or the Select Object tool. Move or resize a link rectangle. 

 Step 1:  Select the Add or Edit link tool (Tools > Edit PDF > Link > Add or Edit) 

 Step 2:  Move the pointer over the link rectangle so that the handles appear.  

 Step 3:   Do one of the following:  

o To move the link rectangle, drag it.  

o To resize the link rectangle, drag any corner point.  
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Change the appearance of a link  

 Step 1:  Select the Add or Edit link tool (Tools > Edit PDF > Link > Add or Edit).  

 Step 2:  Double-click the link rectangle.  

 Step 3:  In the Appearance tab of the Link Properties dialog 

box, choose a color, line thickness, and line style for the 

link.  

 Step 4:  Select a highlight style for when the link is 

selected:  

o None:  Doesn’t change the appearance of the link. 

o Invert: Changes the link’s color to its opposite.  

o Outline:  Changes the link’s outline color to its opposite.  

o Inset: Creates the appearance of an embossed rectangle.  

Note: The Link Type, Color, and Line Style options are not available if Invisible is selected for 

Appearance.  

 Step 5:  Select Invisible Rectangle for Link Type if you don’t want users to see the link in the PDF. 

An invisible link is useful if the link is over an image.  

 Step 6:  Select the Locked option if you want to prevent users from accidentally changing your 

settings.  

 Step 7:  To test the link, select the Hand tool.  

Note: The link properties in the Create Link dialog box apply to all new links that you create until you 

change the properties. To reuse the appearance settings for a link, right-click the link whose properties 

you want to use as the default, and choose Use Current Appearance As New Default. 

Edit a link action  

 Step 1:  Select the Add or Edit link tool (Tools > Edit PDF > Link > Add or 

Edit).  

 Step 2:  Double-click the link rectangle.  

 Step 3:   In the Actions tab of the Link Properties dialog box, select the 

listed action you want to change, and click Edit.  

Delete a link  

 Step 1:  Select the Add or Edit link tool (Tools > Edit PDF > Link > Add or Edit).  

 Step 2:  Select the link rectangle you want to delete. Choose Edit > Delete, or press the Delete 

key.  
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Link to a file attachment  

You can direct users to a PDF attachment by creating a link in the parent PDF document that jumps to 

the attachment. Note: Don’t confuse file attachments with files that can be opened from a link. Linked 

documents may be stored in different locations; file attachments are always saved with the PDF.  

 Step 1: Open a PDF that contains a PDF file attachment.  

 Step 2: Go to where you want to create a link. If that location is in the file attachment, click the 

Attachments button in the navigation pane, select the file attachment, and click Open.  

 Step 3: Choose Tools > Edit PDF > Link > Add or Edit, and select the area for the link.  

 Step 4:  In the Create Link dialog box, set the link appearance, select Go To A Page View, then 

click Next. 

 Step 5: Set the page number and view magnification you want, either in the parent PDF 

document or in the file attachment, and then click Set Link. 

 

Crop PDF pages  
You can adjust the visible page area using the Crop Pages tool and the Set Page Boxes dialog box. 

Cropping pages can help you create consistency within a PDF composed of pages of different sizes. Note: 

Cropping does not reduce file size because information is merely hidden, not discarded.  

 Step 1:  Choose Tools > Edit PDF. The Edit PDF toolset is 

displayed in the secondary toolbar.  

 Step 2:  In the secondary toolbar, click Crop Pages.  

 Step 3:  Drag a rectangle on the page you want to crop. If 

necessary, drag the corner handles of the cropping rectangle 

until the page is the size you want.  

 Step 4:  Double-click inside the cropping rectangle. The Set 

Page Boxes dialog box opens, indicating the margin 

measurements of the cropping rectangle and the page to be 

cropped. You can override the crop area you defined, making 

new selections in the dialog box before clicking OK.  

 Step 5:  To apply these settings to additional pages, set the page range or click All under Page 

Range. 

 Step 6:  Click OK to crop the page or pages.  

Headers and Footers 
Acrobat DC lets you add a header and footer throughout a PDF. Headers and footers can include a date, 

automatic page numbering.  You can add headers and footers to one or more PDFs. You can vary the 

headers and footers within a PDF. For example, you can add a header that displays the page number on 

the right side of odd-numbered pages, and another header that displays the page number on the left 

side of even numbered pages. You can define and save your headers and footers to reuse them later, or 
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you can simply apply a header and footer and forget it. After applying a header and footer, you can edit, 

replace, or delete it in the PDF. You can also preview headers and footers before applying them and 

adjust the header and footer margins so that they don’t overlap other page content.  

Add headers and footers, with an open document  

 Step 1:  Open the PDF file to which you want to add the header and footer.  

 Step 2:  Choose Tools > Edit PDF. The Edit PDF toolset is displayed in the secondary toolbar. 

Note: Formatting and other related options are displayed in the right hand pane.  

 Step 3:  In the secondary 

toolbar, choose Header & 

Footer > Add.  

 Step 4:  As needed, specify the 

Font and Margin values. The 

text properties apply to all 

header and footer entries that 

are part of this setting 

definition. You cannot apply 

different settings to individual 

header or footer text boxes 

within the same session in the 

Add Header and Footer dialog 

box. To prevent overlapping, 

click the Appearance Options 

link and select Shrink 

Document. 

To Avoid Overwriting The Document’s Text And Graphics. To prevent resizing or repositioning when 

printing the PDF in large format, select Keep Position And Size Of Header/Footer Text Constant When 

Printing On Different Page Sizes.  

 Step 5:  Type the text in any of the header and footer text boxes. To insert page numbers or the 

current date, click in a box and then click the corresponding buttons. To select formatting for 

automatic entries, click Page Number And Date Format. Note: You can combine text with dates 

and page numbers. You can also add several lines of text to an entry.  

 Step 6:  To specify the pages on which the header and footer appear, click Page Range Options. 

Then specify a page range and choose a Subset option, as needed.  

 Step 7:  Examine the results in the Preview area, using the Preview Page option to see different 

pages of the PDF.  

To save these header and footer settings for future use:  Click Save Settings at the top of the dialog box. 

To apply the same settings to additional PDFs:  Click Apply To Multiple Files. Click Add Files, choose Add 
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Files or Add Open Files, and select the files. Then in the Output Options dialog box, specify your folder 

and filename preferences, and click OK.  

Update the headers and footers  

Updating applies to the most recently added header and footer set.  

 Step 1:  Open the PDF file containing header and footer.  

 Step 2:  Choose Tools > Edit PDF.  

 Step 3:  In the secondary toolbar, choose Header & Footer > Update.  

 Step 4:  Change the settings as needed.  

Add another header and footer  

 Step 1:  Open the PDF file containing header and footer.  

 Step 2:  Choose Tools > Edit PDF  

 Step 3:  In the secondary toolbar, choose Header & Footer > 

Add, and then click Add New in the message that appears. 

The preview shows any existing headers and footers.  

 Step 4:  Type text in the header and footer text boxes to add 

more headers and footers. As you type, the preview updates 

the appearance of the complete headers and footers on the page.  

 Step 5:  Select new formatting options, as preferred, again noticing the updating in the preview.  

Replace all headers and footers  

 Step 1:  Open the PDF file containing header and footer.  

 Step 2:  Choose Tools > Edit PDF.  

 Step 3:  In the secondary toolbar, choose Header & Footer > 

Add, and then click Replace Existing in the message that 

appears.  

 Step 4:  Specify the settings, as needed.  

Remove all headers and footers  

Do one of the following:  

 Open the PDF file containing header and footer. Then choose 

Tools > Edit PDF > Header & Footer > Remove.   

 To remove headers and footers from multiple PDFs: 

o Step 1:  Close any open documents and choose Tools> 

Edit PDF> Header & Footer > Remove.  

o Step 2:  In the dialog box, click Add Files, choose Add 

Files, and select the files.  

o Step 3:  Click OK, and then in the Output Options dialog box, specify your folder and 

filename preferences. 
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Watermarks 
A watermark is text or an image that appears either in front of or behind existing document content, like 

a stamp. For example, you could apply a “Confidential” watermark to pages with sensitive information. 

You can add multiple watermarks to one or more PDFs, but you must add each watermark separately. 

You can specify the page or range of pages on which each watermark appears. Note: Unlike a stamp, a 

watermark is integrated into PDF pages as a fixed element. A stamp is a type of PDF comment, which 

others reading the PDF can open to display a text annotation, move, change, or delete. 

 

Add or replace a watermark, with an open document  

 Step 1:  Choose Tools > Edit PDF > Watermark > 

Add.  

 Step 2:  (Optional) To apply the watermark 

selectively to individual pages, click Page Range 

Options. Then specify a page range and choose 

a Subset option, as needed.  

 Step 3:  Specify the watermark:  

o To reuse a watermark and watermark 

options that you saved in an earlier 

session, select it from the Saved Settings 

menu.  

o To create a text watermark, select Text, 

and type the text in the box. Adjust the 

text formatting options as needed.  

o To use an image as a watermark, select 

File. Then click Browse and select the 

image file. If the file has multiple pages 

with images, specify the Page Number 

you want.  

o Note: Only PDF, JPEG, and BMP images 

can be used as watermarks. 

 Step 4:  To change the size of an image watermark, do one of the following:  

o To resize the watermark in relation to the original image file size, enter a percentage in 

the Absolute Scale option (in the Source area of the dialog box).  

o To resize the watermark in relation to the PDF page dimensions, enter a percentage in 

the Scale Relative To Target Page (in the Appearance area of the dialog box).  

 Step 5:  Adjust the appearance and position of the watermark, as needed. 

 Step 6:  (Optional) Click Appearance Options and specify the following options:  

o To specify when the watermark appears, select or deselect Show When Printing and 

Show When Displaying On Screen.  
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o To control variations in a PDF with pages of varying sizes, select or deselect Keep 

Position And Size Of Watermark Text Constant When Printing On Different Page Sizes.  

 Step 7:   (Optional) To apply the same settings to additional PDFs, click Apply To Multiple Files. 

Click Add Files, choose Add Files or Add Open Files, and then select the files. Then in the Output 

Options dialog box, specify your folder and filename preferences, and click OK. 

Add or replace a watermark in component PDFs in a PDF Portfolio  

 Step 1:  Select one or more component PDFs in a PDF Portfolio.  

 Step 2:  Follow the steps in the procedure for adding or replacing a watermark with a document 

open.  

Update a watermark  

 Step 1:  Open a single PDF.  

 Step 2:  Choose Tools > Edit PDF > Watermark > Update 

 Step 3:  Make changes to the watermark, and then click OK.  

Note: If you have multiple watermarks in a PDF, this procedure will update only the first watermark 

you added and will discard all other watermarks. If you change your mind about updating the 

watermarks after you have completed this process, immediately choose Edit > Undo Watermark. 

Remove watermarks  

Do one of the following:  

 Open a single PDF, or select one or more component PDFs in a PDF Portfolio. Then choose Tools 

> Edit PDF > Watermark > Remove.  

 To remove watermarks from multiple PDFs, close any open PDFs and choose Tools > Edit PDF > 

Watermark > Remove. In the dialog box that appears, click Add Files, choose Add Files, and then 

select the files. Click OK, and then in the Output Options dialog box, specify your folder and 

filename preferences. 

Backgrounds 
 A background appears behind text or images on the page. The 

background can be as simple as a solid color, or you can use an 

image. You can selectively apply a background to only specific 

pages or page ranges in one or more PDFs. A PDF supports only 

one background per page, but the backgrounds can vary from 

page to page.  
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Add, replace, or edit a background  

 Step 1:  Open the PDF file to which 

you want to add the background.  

 Step 2:  Choose Tools > Edit PDF. 

The Edit PDF toolset is displayed in 

the secondary toolbar and other 

related options are displayed in the 

right hand pane. Note: If a message 

appears, telling you that the current 

document already has a 

background, click Replace 

Background. If you apply the new 

background to a limited range of 

pages, the old background remains unchanged on pages outside that range.  

 Step 3:  In the secondary toolbar, choose More > Background > Add.  

 Step 4:  (Optional) To apply the background selectively to individual pages, click Page Range 

Options. Then specify a page range and choose a Subset option, as needed.  

 Step 5:  Specify the background:  

o To reuse a background and background options that you saved in an earlier session, 

select it from the Saved Settings menu.  

o To apply a solid color background, select From Color. Then select a color swatch or 

custom color from the color picker. 

o To use an image, select File, then select the image file. To select a specific image in a 

multipage file, enter it in Page Number.  

o Note: Only PDF, JPEG, and BMP files can be used as background images.  

 Step 6:  Adjust the appearance and position of the background, as needed. 

 Step 7:  (Optional) To apply the same background to additional PDFs:  

o Click Apply To Multiple Files. 

o Click Add Files, choose Add Files or Add Open Files, and then select the files.  

o Click OK.  

o In the Output Options dialog box, specify your folder and filename preferences, and click 

OK.  

Update a recently edited background image  

If the original image file that you are using as a background changes, you can update the PDF to show 

the new version of the image rather than removing the old version and re-adding the new one.  

 Step 1:  Open the PDF file that contains the background you want to update.  

 Step 2:  Choose Tools > Edit PDF. The Edit PDF toolset is displayed in the secondary toolbar.  

 Step 3:  In the secondary toolbar, choose More > Background > Update. 

 Step 4:  Click OK, or make other changes to the background options and then click OK.  
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Remove a background from selected pages  

 Step 1:  Open the PDF containing the background.  

 Step 2:  Choose Tools > Edit PDF. The Edit PDF toolset is displayed in the secondary toolbar.  

 Step 3:  In the secondary toolbar, choose More > Background > Remove.  

 Step 4:  Click Yes to confirm the background removal. 

Bookmarks 
A bookmark is a type of link with representative text in the Bookmarks panel in the navigation pane. 

Each bookmark goes to a different view or page in the document. Bookmarks are generated 

automatically during PDF creation from the table-of-contents entries of documents created by most 

desktop publishing programs. These bookmarks are often tagged and can be used to make edits in the 

PDF. Initially, a bookmark displays the page that was in view when the bookmark was created, which is 

the bookmark’s destination.  

In Acrobat, you can set bookmark destinations as you create each bookmark. However, it is sometimes 

easier to create a group of bookmarks, and then set the destinations later. In Acrobat, you can use 

bookmarks to mark a place in the PDF to which you want to return, or to jump to a destination in the 

PDF, another document, or a web page. 

Bookmarks can also perform actions, such as executing a menu item or submitting a form. Note: An 

Acrobat user can add bookmarks to a document only if the security settings allow it. 

Create a bookmark  

 Step 1:  Click the Bookmarks button on the left to open the Bookmarks 

panel.  Or:  Choose Tools > Edit PDF > More > Add Bookmark. 

 Step 2:  Open the page where you want the bookmark to link to, and 

adjust the view settings.  

 Step 3:  Use the Select tool to select the area of the page you want to 

bookmark: 

o To bookmark a single image, click in the image, or drag a 

rectangle around the image. 

o To bookmark a portion of an image, drag a rectangle around the 

portion.  

o To bookmark text, drag to select it. The selected text becomes the label of the new 

bookmark. You can edit the label. 

 Step 4:  Select the bookmark under which you want to place the new 

bookmark. If you don’t select a bookmark, the new bookmark is 

automatically added at the end of the list.  

 Step 5:  In the Bookmarks panel, right click to select Bookmark and type or 

edit the name of the new bookmark.  



Adobe Acrobat DC: A Complete Overview For Connect Users 
 

Nemsys LLC : 122 S. St Clair, Toledo, Ohio 43604 : 419-243-3603 : www.nemsys.com  

 

49 

Rename a bookmark  

Select the bookmark in the Bookmarks panel, choose Rename Bookmark in the options menu, and type 

the new bookmark name.  

Print bookmarks only 

Select Bookmark Menu and select Print Page(s)  

Wrap text in a long bookmark  

Click the Bookmarks button, and choose Wrap Long Bookmarks 

from the options menu. All the text of long bookmarks shows 

regardless of the width of the navigation pane. (This option is on 

when checked, and off when not checked.) 

Change the text appearance of a bookmark  

You can change the appearance of a bookmark to draw attention 

to it.  

 Step 1:  In the Bookmarks panel, select one or more 

bookmarks.  

 Step 2:  To change the color and style of the text, choose 

View > Show/Hide > Toolbars Items > Properties Bar. 

After you have defined a bookmark’s appearance, you 

can reuse the appearance settings. To do this, select the 

bookmark and from the options menu, choose Use 

Current Appearance As New Default.  

 Step 3:  To change the font size, from the options menu, 

choose Text Size > [size].  

Change a bookmark’s destination  

 Step 1:  In the Bookmarks panel, select the bookmark.  

 Step 2:  In the document pane, move to the location you 

want to specify as the new destination.  

 Step 3:  If necessary, adjust the view magnification.  

 Step 4:  Choose Set Bookmark Destination in the options 

menu. Note: The Set Bookmark Destination option is 

context sensitive. It appears only when you have an 

existing bookmark selected.  

Add an action to a bookmark  

 Step 1:  In the Bookmarks panel, select a bookmark.  

 Step 2:  From the options menu, choose Properties.  

 Step 3:  In the Bookmark Properties dialog box, click Actions.  

 Step 4:  Choose an action from the Select Action menu, and click Add.  
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Delete a bookmark  

In the Bookmarks panel, select a bookmark or range of bookmarks, and then press Delete. Note: 

Deleting a bookmark deletes any bookmarks that are subordinate to it. Deleting a bookmark does not 

delete any document text.  

Create a bookmark hierarchy  

You can nest a list of bookmarks to show a relationship between topics. Nesting creates a parent/child 

relationship. You can expand and collapse this hierarchical list as desired.  

Nest one or more bookmarks  

 Step 1:  Select the bookmark or range of bookmarks you want to nest.  

 Step 2:  Drag the icon or icons directly underneath the parent bookmark icon. The Line icon 

shows the position of the icon or icons. The bookmark is nested; however, the actual page 

remains in its original location in the document. 

 

Move bookmarks out of a nested position  

 Step 1:  Select the bookmark or range of bookmarks you want to move.  

 Step 2:  Move the selection by doing one of the following:  

o Drag the icon or icons, positioning the arrow directly under the label of the parent 

bookmark.  

o Choose Cut from the options menu, select the parent bookmark, and then choose Paste 

Under Selected Bookmark from the options menu. 

 

Expand or collapse all top-level bookmarks  

From the options menu, choose Expand Top-Level Bookmarks or Collapse Top-Level Bookmarks. 
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Attachment  
You can attach PDFs and other types of files to a PDF. If you move the 

PDF to a new location, the attachments move with it. Attachments 

may include links to or from the parent document or to other 

attachments. Don’t confuse attached comments with file 

attachments. A file attached as a comment appears in the page with a 

File Attachment icon or Sound Attachment icon, and in the 

Comments List with other comments. (See Add comments in a file 

attachment.)  

 Step 1:  Choose Tools > Edit PDF > More > Attach File.  

 Step 2:  In the Add Files dialog box, select the file you want to attach, and click Open. Note: If 

you attach EXE, VBS, or ZIP file formats, Acrobat warns you that it won’t open the file once 

attached because the format is associated with malicious programs, macros, and viruses that 

can damage your computer.  

 Step 3:  Save the PDF.  

 Step 4:  (Optional) To add a description to the attachment that helps differentiate between 

similar files in the Attachments panel, select the attached file, and from the options menu, 

choose Edit Description. Edit the text of the description, and then save the file.  

Open, save, or delete an attachment  

You can open a PDF attachment and make changes to it—if you have permissions—and your changes 

are applied to the PDF attachment. For other types of file attachments, you have an option of opening 

or saving the file. Opening the file starts the application that handles the file format of the attachment—

you must have that application to open the attachment. Note: Acrobat does not open EXE, VBS, and ZIP 

file formats because these formats are associated with malicious programs, macros, and viruses that can 

damage your computer.  

 Step 1:  To open the Attachments panel, choose View > Show/Hide > Navigation Panes > 

Attachments.  

 Step 2:  In the Attachments panel, select the attachment.  

 Step 3:  Click the appropriate icon to open the attachment in its native application, save the 

attachment, or delete it:  

Search in attachments  

When searching for specific words or phrases, you can include attached PDFs as well as several other file 

types in the search. Windows users can search Microsoft Office documents (such as .doc, .xls, and .ppt), 

AutoCAD drawing file formats (.dwg and .dwf), HTML files, and Rich Text Format (.rtf) files.  Search 

results from attachments appear in the Results list beneath the attachment filename and icon. 

Attachments in other formats are ignored by the search engine.  
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Search attachments from the Attachments panel  

 Step 1:  To open the Attachments panel, choose View > Show/Hide > Navigation Panes > 

Attachments.  

 Step 2:  In the Attachments panel, click Search Attachments.  

 Step 3:  In the Search window, type the word or phrase that you want to search for, select the 

results option you want, and then click Search Attachments.  

Search attachments from the Search window  

 Step 1:  Choose Edit > Advanced Search 

 Step 2:  Type the word or phrase that you want to search for, and select the results option you 

want. 

 Step 3:  Click Show More Options at the bottom of the window, and then select Include 

Attachments. 

Articles  
Many traditional print documents, such as magazines and 

newspapers, arrange text in multiple columns. Stories flow from 

column to column and sometimes across several pages. While 

the format is effective for printed material, this type of 

structure can be difficult to follow on-screen because of the 

scrolling and zooming required.  

Define articles  

You create an article by defining a series of boxes around the content in the order in which you want the 

content read. The navigational path you define for an article is known as the article thread. You create a 

thread connecting the various boxes, unifying them into a continuous text flow.  Most desktop 

publishing programs allow you to generate article threads automatically as you convert the files to 

Adobe PDF. If the file you’re viewing has articles, you can show the names of the articles on a tab and 

navigate easily through them.  

 Step 1:  Choose Tools > Edit PDF > More > Add Article Box. The pointer appears as a cross-hair 

pointer in the document window.  

 Step 2:  Drag a rectangle to define the first article box. An article box appears around the 

enclosed text, and the pointer changes to the article pointer. Each article box you create has a 

label that consists of the article number and its sequence within the article. For example, the 

first box for the first article is labeled 1-1, the second box 1-2, and so on. The boxes for the 

second article in the same document are labeled 2-1, 2-2, 2-3, and so on.  

 Step 3:  Go to the next part of the document you want to include in the article, and draw a 

rectangle around that text. Repeat until you have defined the entire article. Note: To resize or 

move an article box, you must first end the article.  

 Step 4:  To end the article, press Enter.  
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 Step 5:  In the Article Properties dialog box, enter the article title, subject, author, and any 

keywords to describe the article, and click OK. 

View and edit an article  

Use the Article tool to create, display, and make changes to an article box in the PDF document.  

View articles on the page  

Choose Tools > Edit PDF > More > Add Article Box.  

View articles in the PDF  

 Step 1:  Choose View > Show/Hide > Navigation Panes > Articles.  

 Step 2:  To read an article, double-click it, or select the article and choose Read Article from the 

options menu in the Articles panel. The first line of the article appears in the upper left corner.  

 Step 3:  To hide the Articles panel after the article opens, select Hide After Use in the options 

menu of the Articles panel.  

Delete an article or article box  

 Step 1:  In the Articles panel, do one of the following:  

o To delete the entire article:  Select the article in the Articles panel, and press the Delete 

key.  

o To delete only one box from an article: Right-click the box, and choose Delete. In the 

warning message, select Box. If you select Article, the entire article is deleted.  The 

remaining articles or article boxes are automatically renumbered.  

Insert an article box into an article thread  

 Step 1:  In the Document window, select the article box that you want the new article box to 

follow.  

 Step 2:  Click the plus sign (+) at the bottom of the selected 

box, and click OK when prompted to drag and create a new 

article box.   

 Step 3:  Draw a new article box. The new box is inserted into 

the article flow, and all following boxes are renumbered.  

Move or resize an article box  

 Step 1:  Using the Article tool, select the article box, and do 

one of the following:  

o To move the box, drag it to the new location.  

o To resize the box, drag a center handle to change only 

height or width, or drag a corner handle to change 

both dimensions.  

Edit article properties  

 Step 1:  Using the Article tool, select the article box that you want to edit.  

 Step 2:  Right-click the box and choose Properties.  
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 Step 3:  Change the information in the Articles Properties dialog box and click OK.  

Combine two articles  

 Step 1:  In the document pane, select any article box in the article you want to be read first.  

 Step 2:  Select the plus sign (+) at the bottom of the article box, and click OK to dismiss the 

prompt to create a new article box.  

 Step 3:  Ctrl-click an article box you want to be read next. The second article is appended to the 

end of the first article. All article boxes in the piece are renumbered automatically 

Chapter 12:  Saving PDFs 

Saving PDFs 

You can save your changes to an Adobe PDF or PDF Portfolio in the original PDF or in a copy of the PDF. 

You can also save individual PDFs to other file formats, including text, XML, HTML, and Microsoft Word. 

Saving a PDF in text format allows you to use the content with a screen reader, screen magnifier, or 

other assistive technology. 

If you don’t have access to the source files that created an Adobe PDF, you can still copy images and text 

from the PDF to use elsewhere. You can also export the PDF to a reusable format, or export images in a 

PDF to another format. 

Adobe Acrobat Reader DC users can save a copy of a PDF or PDF Portfolio if the creator of the document 

has enabled usage rights. If a document has additional or restricted usage rights, the document message 

bar under the toolbar area describes the assigned restrictions or privileges. 

Save a PDF 

Use this method to save PDFs, including PDF Portfolios, and PDFs in which you have added comments, 

form field entries, and digital signatures. 

Note: Saving a digitally signed PDF invalidates the signature. 

❖Do one of the following: 

•To save changes to the current file, choose File > Save. 

•To save a copy of a PDF, choose File > Save As. 

•In Acrobat Reader DC, choose File > Save As or File > Save As Other > Text. 

•To save a copy of a PDF Portfolio, choose File >Save As Other > PDF Portfolio. 

If you are viewing a PDF in a web browser, the Acrobat File menu is not available. Use the Save A 

Copy button in the Acrobat toolbar to save the PDF. 

Recover the last saved version 

❖Choose File > Revert, and then click Revert. 
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About the Autosave feature 

 The Autosave feature guards against losing your work in the case of a power failure by 

incrementally, and at regular intervals, saving file changes to a specified location. The original 

file is not modified. Instead, Acrobat creates an autosave file of changes, which includes all the 

changes you made to the open file since the last automatic save. The amount of new 

information that the autosave file contains depends on how frequently Acrobat saves the 

autosave file. If you set the autosave interval to 15 minutes, you could lose the last 14 minutes 

of your work if a problem occurs. Frequent automatic saving prevents loss of data, and is 

especially useful if you make extensive changes to a document, such as adding comments.  

Note: The Apply To Multiple button is not available in PDF Portfolios. 

 To control changes and quality trade-offs, use PDF Optimizer in Acrobat Pro DC, which makes 

more options available. 

Note: If you use assistive technology, such as a screen reader, you may want to disable the Autosave 

feature so that you don’t lose your place when the file is reloaded. 

The Autosave feature won’t work in the following cases: 

• A document has its security changed. You must save the document to re-enable automatic saving of 

document changes. 

• A document created using the Web Capture feature or extracted from a larger PDF (Tools > 

Organize Pages > Extract). You must save the document to enable automatic saving of changes. 

• A document displayed in a web browser or incorporated into a container document that supports 

Object Linking and Embedding (OLE). This document appears outside the default file system and 

cannot support automatic saving. 

Recover lost changes 

To prevent lost changes after an unexpected interruption, enable the Autosave feature, which is the 

default setting. 

Set up automatic saving 

 Step 1: In the Preferences dialog box under Categories, select Documents. 

 Step 2: Select Automatically Save Document Changes To Temporary File Every xx Minutes (1-

99), and specify the number of minutes. 

Recover lost changes after an unexpected shutdown 

 Step 1: Start Acrobat or open the file you were working on last. 

 Step 2: When prompted, click Yes to open the Autosave file or files. If multiple files were 

open, Acrobat opens all of the files for you. 

 Step 3: Save the file or files with the same names as the files you were originally working on. 

Reduce file size by saving 
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You can sometimes reduce the file size of a PDF simply by using the Save As Other command. Reducing 

the size of PDFs improves their performance—particularly when they’re being opened on the web—

without altering their appearance. 

The Reduce File Size command resamples and recompresses images, removes embedded Base-14 fonts, 

and subset-embeds fonts that were left embedded. It also compresses document structure and cleans 

up elements such as invalid bookmarks. If the file size is already as small as possible, this command has 

no effect. 

Note: Reducing the file size of a digitally signed document removes the signature. 

 Step 1: Open a single PDF, or select one or more PDFs in a PDF Portfolio. 

 Step 2: Choose File > Save As Other > Reduced Size PDF 

 Step 3: Select the version compatibility that you need. 

 If you’re certain that all your users use Acrobat DC or Adobe Acrobat Reader DC, limiting 

compatibility to the latest version can further reduce file size. 

 Step 4: (Optional) To apply the same settings to multiple files, click Apply To Multiple, and add 

the files. Click OK, then in the Output Options dialog box, specify your folder and file name 

preferences. 

o Note: The Apply To Multiple button is not available in PDF Portfolios. 

To control changes and quality trade-offs, use PDF Optimizer in Acrobat Pro DC, which makes more 

options available. 

Chapter 13:  Enhance Scans 
Scan a paper document to PDF and turn it into a smart, searchable PDF with selectable 

text. 

 

 Step 1:  In main toolbar, select FILE  OPEN  Navigate to folder scanned 
image is located in and select it  click OPEN 
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Insert 
Allows you to insert other scanned or saved pages. 

Once selected, a pop up window will ask were you want to locate 

your insert. 

 

 

Enhance 
The Enhance Scanned PDF dialog box controls the image settings of how scanned images are filtered and 

compressed for the PDF. Default settings are suitable for a wide range of document pages, but you may 

want to customize settings for higher-quality images, smaller file sizes, or scanning issues. 

 

Recognize Text 
You can use Acrobat DC to recognize text in previously 

scanned documents that have already been converted to 

PDF. Optical character recognition (OCR) software 

enables you to search, correct, and copy the text in a 

scanned PDF. To apply OCR to a PDF, the original scanner 

resolution must have been set at 72 dpi or higher. 

Recognize text in a single document  

 Step 1:  Open the scanned PDF.  

 Step 2:  Choose Tools > Enhance Scans > Recognize Text > In This File. The 
Recognize Text options are displayed in the Secondary toolbar.  

 Step 3:  In the Secondary toolbar, select a page range and language for text 
recognition.  

 Step 4:  Optionally, click Settings to open the Recognize Text dialog box, and 
specify the options as needed.  

 Step 5:  Click Recognize Text. Acrobat creates a layer of text in your PDF that 
can be searched — or copied and pasted into a new document.  

Recognize text in multiple documents  

 Step 1:  Choose Tools > Enhance Scans > Recognize Text > In Multiple Files  

 Step 2:  In the Recognize Text dialog box, click Add Files, and choose Add Files, 
Add Folders, or Add Open Files. Then select the files or folder.  

 Step 3:  In the Output Options dialog box, specify a target folder for output 
files, and filename preferences.  



Adobe Acrobat DC: A Complete Overview For Connect Users 
 

Nemsys LLC : 122 S. St Clair, Toledo, Ohio 43604 : 419-243-3603 : www.nemsys.com  

 

58 

 Step 4:  In the Recognize Text - General Settings dialog box, specify the options, 
and then click OK. Acrobat creates a layer of text in your PDF that can be 
searched — or copied and pasted into a new document. 

Correct OCR text in PDFs  

When you run OCR on a scanned output, Acrobat DC analyzes bitmaps of text and substitutes words and 

characters for those bitmap areas. If the ideal substitution is uncertain, Acrobat DC marks the word as 

suspect. Suspects appear in the PDF as the original bitmap of the word, but the text is included on an 

invisible layer behind the bitmap of the word. This method makes the word searchable even though it is 

displayed as a bitmap. Note: If you try to select text in a scanned PDF that does not have OCR applied, or 

try to perform a Read Out Loud operation on an image file, Acrobat DC asks if you want to run OCR. If 

you click OK, the Text Recognition dialog box opens and you can select options, which are described in 

detail under the previous topic.  

 Step 1:  Choose Tools > Enhance Scans > Recognize Text > Correct Recognized Text.  

Acrobat DC identifies suspected text errors and displays the image and text side by side in the 

Secondary toolbar. (All suspect words on the page are enclosed in boxes.)  

Step 2:  Click the highlighted object or box in the document, and then correct it in the 

Recognized As box in the Secondary toolbar. Click Accept. The next suspect is highlighted. 

Correct mistakes as needed. Click Accept for each correction.  

Step 3:  Click Close in the Secondary toolbar when the task is complete. 
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Chapter 14:  Export PDF 
PDF’s can be exported to multiple formats, depending on what you need.   

 

 

 Step 1:  Choose Tools > Export PDF. 

 Step 2:  The various formats to which you can export the PDF file are displayed. 

 Step 3:  Select the file format to which you want to export the PDF file and a version (or format), 

if available. For example, if you choose to export the PDF file to Word format, you will get an 

option to export the PDF into Word Document (.docx) or Word 97-2003 Document (.doc) version. 

 Step 4:  Click Export. The Export dialog box is displayed. 

 Step 5:  In the Export dialog box, select a location where you want to save the file. 

 Step 6:  File will open in new document version.  Note:  All formatting may not come over exact. 
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Chapter 15:  Fill and Sign 
The Fill & Sign tool gives you an easy way to work with paper forms or PDFs that haven’t 

been optimized for form filling. You can save frequently used information securely in your 

personal autofill collection. Next time, just drag and drop information to complete forms 

faster. Sign your form by typing or drawing your signature, or using an image. Send your 

completed forms to others and store the forms securely in Adobe Document Cloud. 

Fill out your PDF form  

 Step 1:  Open the PDF form that you want to fill out.  

 Step 2:  Choose Tools  Fill & Sign.  

 

 

 Step 3:  To fill or add text, click Add Text in the toolbar. Click at the place in your document 

where you want to add the text, and then start typing. 

 
 Step 4:  Use the field toolbar to make appropriate changes: 

o To resize a field, use the font up or down button in the toolbar - the first two buttons 

from left 

o To move a field, move your mouse pointer closer to the field border until you see the 

drag handle, and then hold and move the field as required.  

o To delete a field or typed text, click the trash button.  

o To convert a normal text field into comb field or vice versa, click 

the comb button - the second button from right.    

 Use Comb fields to fill or add text in continuous boxes 

in a line/row. The Comb field spreads the user-entered text evenly across the 

width of the text field, as shown below. 

 While you are typing, if the characters do not fit in each box, adjust the spacing 

with the grab handle. 
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 Step 5:  Add annotations or symbols: Annotations tools are displayed in the toolbar - Crossmark, 

Checkmark, Circle, Line, and Dot. You can use these annotation tools to fill in check boxes and 

radio buttons, as well as use the Circle to circle text or the line to strike out text. 

 

 

Click an annotation in the toolbar to select it, and then click on the form where you want to place the 

annotation. (Each click will place the selected annotation at the respective location on the form.)  

**Resize the first annotation you place to fit the check box or radio button in the document, and the 

next annotations you add will be of the same size and will fit the rest of the box/circle fields 

Sign or Initial your form  

To sign a PDF form, you can type, draw, or insert an image of your handwritten signature or initials.  

 Step 1:  Open the PDF document or form that you 

want to sign.  

 Step 2:  Choose Tools  Fill & Sign.  

 Step 3:  Click the Sign icon in the toolbar, and then 

choose whether you want to add your signature or 

just initials. 
 Step 4:  If you have already added signatures or initials, they are displayed as options to choose 

from. Select appropriate option from the Sign options, and then click at the place in the PDF 

where you want to add your signature.  If you are signing for the first time, you see the 

Signature or Initials panel. Below is an example of the Signature panel.  

 

 

 

 

 

o Type:  Type your name in the field. You can choose from a small selection of signature 

styles; click Change Style to view a different style.  

o Draw:  Draw your signature in the field.  

o Image:  Browse and select an image of your signature.  

o Save Signature: When this check box is selected, and you're signed in to Acrobat Reader 

DC or Acrobat DC, the added signature is saved securely in Adobe Document Cloud for 

reuse. Click Apply, and then click at the place in the PDF where you want to place the 

signature or initial. 

 Step 5:  To move the placed signature or initial, click the field to highlight it and then use the 

arrow keys. To resize or delete the field, use the options in field toolbar. 
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Form Tracker 

Use Tracker to manage the forms that you have distributed or received. Tracker allows you to view and 

edit the location of the response file, track which recipients have responded, add more recipients, email 

all recipients, and view the responses for a form. 

 Step 1:  Choose Edit > Form Options > Track.  

 Step 2:  In the left navigation panel, expand Forms.  

 Step 3:  Select a form and do one of the following:  
o To view all responses for a form, click View Responses. 
o To modify the location of the response file, in Responses File Location, click Edit File 

Location 
o To view the original form, click Open Original Form.  
o To send the form to more recipients, click Add Recipients. 

Export images in a PDF to another format 

In addition to saving every page (all text, images, and vector objects on a page) to an image format using 

the File > Export To > Image > [Image Type] command, you can export each image in a PDF to a separate 

image file. 

Note: You can export raster images (gif/jpeg), but not vector objects. 

 Step 1:  Choose Tools > Export PDF. 

o The various formats to which you can export the PDF file are displayed. 

 Step 2:  Click Image and then choose the image file format that you want to save the images in. 

 
 Step 3:  To configure the conversion settings for the selected file format, click the gear icon. 
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 Step 4:  In the Export All Images As [selected file format] Settings dialog box, specify the File 

Settings, Color Management, Conversion, and Extraction settings for the file type. 

 Step 5:  In the Extraction settings, for Exclude Images Smaller Than, select the smallest size of 

image to be extracted. Select No Limit to extract all images. 

 Step 6:  Click OK to return to the Export Your PDF To Any Format screen. 

 Step 7:  Select the Export All Images option to extract and save only the images from the PDF 

file.  

o Note: If you do not select the Export All Images option, all pages within the PDF are 

saved in the selected image file format.  

 Step 8:  Click Export. The Export dialog box is displayed. 

 Step 9:  In the Export dialog box, select a location where you want to save the file. 

 Step 10:  Click Save to save only the images from the PDF to the selected file format. 

Export selections from a PDF to another format 

If you need just a part of the PDF file in another format, you don’t need to convert the entire file and 

then extract the relevant content. You can select text in a PDF file and save it in one of the supported 

formats: DOCX, DOC, XLSX, RTF, XML, HTML, or CSV. 

 Step 1:  Use the Select tool and mark the content to save. 

 Step 2:  Right-click the selected text and choose Export Selection As. 

 
 Step 3:  Select a format from the Save As Type list and click Save. 
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Chapter 16:  Reusing PDF Content 

Select and copy text and images 
The Select tool lets you select horizontal and vertical text or columns of text, images, vector objects, and 

tables in a PDF. The Select tool recognizes the type of content under the cursor and changes 

automatically. You can use the Copy, Copy with Formatting, Export Selection As, and Paste commands to 

copy the selected text into another application. Note the following: 

 If you’re unable to select text, the text may be part of an image. In Acrobat, to export image text 

to text that can be selected, choose Tools > Enhance Scans > Recognize Text > In This File. 

 If the Cut, Copy, Copy with Formatting, and Paste commands are unavailable when you select 

text, the author of the PDF may have set restrictions against copying text. 

 If the text you copy uses a font that isn’t available on your system, the font will be substituted 

with a close match or a default font. 

 

Select text and images 

 Step 1:  Click the Select tool, and hover over an empty part of the page. Alternatively, press 

Ctrl (Windows) or Command (Mac OS); the pointer changes to display a rectangle. 

 Step 2:  Drag the pointer and draw a rectangle to select a part of the page. 

Select a column of text 

 Step 1:  Using the Select tool, move the pointer toward a column of text. When the pointer 

changes to a vertical bar with a box superimposed, the Select tool is in column select mode. 

o You can force column select mode by pressing Alt as you drag a rectangle over the 

column of text. 

 Step 2:  Drag a rectangle over the column of text. To select text in more than one column, drag 

from the beginning of the text in one column to the end of text you want to select. 

Select all the text on a page 

 Step 1: Choose View > Page Display > Single Page View. 

 Step 2: Do one of the following: 

o Choose Edit > Select All. 

o Click four times in the text. This method selects all the text on the page regardless of the 

page layout. 

o Note: If you choose any other page layout, all the text in the document is selected. 

Copy selected text 

 Step 1: Use the Select tool to select any amount of text on the page. 
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 Step 2: Copy the text: 

o Choose Edit > Copy to copy the selected text to another application. Right-click on the 

selected text, and then select Copy. 

o Right-click on the selected text, and then choose Copy With Formatting. 

o You can paste copied text into comments and bookmarks as well as into documents 

authored in other applications. 

Convert selected content to other formats 

You convert selected content other formats by exporting a selection. For example, you can select 

content and save it as a Word document, Excel spreadsheet, comma-separated values. 

 Step 1: Click the Select tool. Press Ctrl (Windows) or Command (Mac OS) to create a rectangular 

selection. 

 Step 2: Drag a rectangle over the content to copy. If you’re selecting text in columns, press Alt. 

 To select tables that exceed one page, try changing the page display to Single Page Continuous 

before selecting the tables. (View > Page Display > Enable Scrolling) 

 Step 3: Right-click the selection, and choose Export Selection As and specify a file name. 

 Step 4: Depending on the nature of the content, in the Save As Type, choose one of the 

following: 

o Word Document or Word 97-2003 Saves the content as a Word file. 

o Excel Workbook, XML Spreadsheet, or CSV Saves the content as a table. 

o Rich Text Format or HTML saves the content as an RTF or HTML file. 

 To copy a table in RTF, drag the selected table into an open document in the 

target application. 

o PowerPoint Saves the content as a PowerPoint (.pptx) file. 

Copy images 

Use the Select tool to copy and paste individual images from a PDF to the clipboard, to another 

application, or to a file. 

If you cannot select an image because of overlapping text, open the Preferences dialog box, and under 

Categories, select General. Then select Make Select Tool Select Images Before Text. 

 Step 1: Using the Select tool , do one of the following: 

o To select the entire image, click the image or drag a rectangle around it. 

o To select a portion of an image, hold the pointer over the image until the cross-hair icon 

appears, and then drag a rectangle around the portion. 

o Note: To deselect an image and start over, click outside it. 

 Step 1: Copy the image: 
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o Choose Edit > Copy, and then choose Edit > Paste to paste the image in an open 

document in another application.  

o Right-click the image and choose an option to copy the image to the clipboard or to a 

new file.  

o Drag the image into an open document in another application.  

Export objects to separate PDF 

Using the Edit Object tool, you can save objects into a separate PDF. 

 Step 1: Choose Tools > Print Production > Edit Object. 

 Step 2: Select the object or objects. 

 Step 3: Right-click the selection, and choose Save Selection As. 

 Step 4: In the Save As dialog, specify where you want to save the file, name the file, then click 

Save. 

Take a snapshot of a page 

You can use the Snapshot tool to copy all selected content (text, images, or both) to the clipboard or to 

another application. Text and images are copied as an image. 

You can use two methods to take a snapshop: use the Select tool or use the Snapshot tools. Using the 

Select tool, draw a rectangle, and then right-click and choose Take a Snapshot. 

To use the Snapshot tool, do the following: 

 Step 1: Select the Snapshot tool by choosing Edit > Take a Snapshot. 

 Step 2: Do one of the following: 

o Click anywhere in the page to capture the entire content displayed on the screen. 

o Drag a rectangle around the text or images, or a combination of both. 

o Drag a rectangle within an image to copy just a portion of the image. 

o Colors in the selected area are inverted momentarily to highlight the selection. The 

selection is copied automatically to the clipboard when you release the mouse button. If 

a document is open in another application, you can choose Edit > Paste to paste the 

copied selection directly into the target document. 

 To add the Snapshot tool to the Common Tools toolbar, right-click the toolbar and select Edit > 

Take Snapshot. The Common Tools toolbar is located to the left of the Tools, Comment, and 

Share panes. See Toolbars. 
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Chapter 17:  Measure 
Use the measuring tools to measure distances and areas of objects in PDF 

documents. The measuring tools are useful for showing the distances and 

areas associated with objects in a form or computer-aided design (CAD) 

drawing. You can also use these tools to measure certain areas of a 

document before sending it to a professional printer. The measuring tools 

are available to Acrobat Reader DC users only if the PDF creator enables 

measuring functionality.  

When you use a measuring tool, the Measurement Info panel shows 

information about the measurement, such as current measurement, delta 

values, and scale ratio. Acrobat DC inserts comments with the values 

calculated for distance, perimeter, or area.  

Measure the height, width, or area of objects 
 Step 1:  Choose Tools > Measure. The measurement toolset is displayed in the secondary 

toolbar.                                         

 Step 2:  In the secondary 

toolbar, click Measuring 

Tool. The Measuring toolbar and the Measurement Info panel are displayed.  

 Step 3:  To measure areas of your PDF document, select any of the following measurement 

types: 

o Select the Distance tool  to measure the distance between two points. Click the first 

point, move the pointer to the second point, and click again.  

o Select the Perimeter tool  to measure a set of distances between multiple points. 

Click each point you want to measure. Then, double-click the last point. 

o Select the Area tool to measure the area within the line segments that you draw. 

Click each point you want to measure. After you have clicked at least two points, click 

the first point to complete the area measurement.  

 Step 4:  While measuring objects, do any of the following:  

o To snap the measurement to the end of a line, select Snap To Paths  .  

o To snap the measurement to the endpoint of a line, select Snap To Endpoints  .  

o To snap the measurement to the midpoint of a line, select Snap To Midpoints .  

o To snap the measurement to the intersection of multiple lines, select Snap To 

Intersections . 

o To constrain the measurement lines to increments of 45º, hold down the Shift key.  

o To discontinue a measurement, right-click and choose Cancel Measurement. 

o To delete a measurement markup, click it with the Measurement Tool and press the 

Delete key.  
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Measuring tool options 

To set measuring tool options, select the tool, then right-click anywhere in the PDF to view the options. 

 Change Scale Ratio:  Change the scaling ratio (such as 3:2) and unit of measurement on the 

drawing areas. 

 Change Markup Label:  Add or change text that appears with the measurement. 

 Disable/Enable Measurement Markup:  When enabled, the measurement lines you draw are 

added to the PDF.  When disabled, the measurement lines disappear when you measure 

another object or select another tool.  

 Turn Ortho On/Off:  When enabled, measurement lines are orthographic only.  

 Show/Hide Rulers:  Show or hide vertical and horizontal rulers on the page. (Has the same 

effect as choosing View > Show/Hide > Rulers & Grids > Rulers.)  

 Snap To Page Content/Don’t Snap To Page Content:  Turn all Snap Enables on or off.  

 Export Measurement Markup To Excel:  Save the information for all the measurements in your 

PDF to a CSV file.  

 Preferences:  Open the Measurement (2D) preferences.  

Measuring preferences  

Change the 2D Measuring preferences to determine how 2D data is measured. Note: In Acrobat Reader 

DC, Measuring preferences apply to PDFs that have commenting enabled.  

 Use Scales And Units From Document (When Present):  When enabled, measurements based 

on the units generated from the original document, if present, are used. Deselect this option to 

specify the units of measurements manually.  

 Use Orthographic Lines:  When enabled, measurement lines are orthographic only.  

 Measuring Line Color:  Specifies the color or the line that appears while drawing.  

 Enable Measurement Markup:  When enabled, the measurement lines you draw are added to 

the PDF. When disabled, the measurement lines disappear when you measure another object or 

select another tool. You can use the default measurement labels or specify your own label.  

 Use Default Leader Length (Distance Tool only):  When deselected, each time you draw a 

distance measurement, you move the mouse to determine the leader length.  

 Default Line Ending (Distance Tool only):  Specifies the appearance of the line endings in 

distance measurements.  

 Caption Style (Distance Tool only):  Specifies whether the distance measurement caption is 

Inside or on Top of the measurement line.  

 Default Leader Length (Distance Tool only):  Specifies the length of the line leader that appears 

on one side of the measurement points.  

 Default Leader Extension Above Line (Distance Tool only):  Specifies the length of the leader 

extension that appears above the measurement line.  

 Default Leader Offset From Line Points (Distance Tool only):  Specifies the amount of blank 

space that appears between the measurement points and the leader.  
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 2D Snap Settings:  Specify snap behavior. Sensitivity indicates how close the pointer must be to 

the item being snapped to. Snap Hint Color specifies the color of the snap line that appears 

when you hold the pointer over the object. 

Object Data 
View object data and metadata. You can view the metadata information of certain objects, tags, and 

images within a PDF.  

View and edit Visio object metadata  

 Step 1:  Choose Tools > Measure > Object Data Tool.  

 Step 2:  Double-click an object on the page to show its metadata. The Model Tree opens and 

shows a hierarchical list of all structural elements. The selected object’s metadata appears as 

editable properties and values at the bottom of the Model Tree. The selected object is 

highlighted on the page. Use the Highlight Color menu at the top of the Model Tree to choose a 

different color.  

 Step 3:  To edit the metadata, type in the boxes at the bottom of the Model Tree.  

 Step 4:  To export object metadata, from the options menu, choose Export As XML > Whole Tree 

to export all objects in the Model Tree, or choose Export As XML > Current Node to export only 

the selected object and its children. Name and save the file.  

Export Visio object metadata  

 Step 1:  Choose Tools > Measure > Object Data Tool. 

 Step 2:  Double-click an object on the page to show its metadata.  

 Step 3:  From the options menu , choose one of the following:  

o Choose Export As XML > Whole Tree to export all objects.  

o Choose Export As XML > Current Node to export only the selected object and its 

children.  

 Step 4:  Name and save the file. 

Chapter 18:  Optimize PDF 
PDF Optimizer provides many settings for reducing the size of PDF files. Some of the PDF Optimizer 

settings are comparable to the settings that are available when you create a PDF file using Distiller. 

Whether you use all of these settings or only a few depends on how you intend to use the files and on 

the essential properties a file must have. In most cases, the default settings are appropriate for 

maximum efficiency—saving space by removing embedded fonts, compressing images, and removing 

items from the file that are no longer needed.  

Before you optimize a file, it’s a good idea to audit the file’s space usage. The space audit results may 

give you ideas about where best to reduce file size. You can also reduce the size of your PDF by using the 

Reduce File Size command. Note: Some methods of compression may make images unusable in a print 
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production workflow. You should experiment with various settings before making changes that can’t be 

discarded. 

Open the PDF Optimizer  
In a single PDF, choose File > Save As Other > Optimized PDF. 

Audit the space usage of a PDF  

Auditing the space usage gives you a report of the total number of bytes used for specific document 

elements, including fonts, images, bookmarks, forms, named destinations, and comments, as well as the 

total file size. The results are reported both in bytes and as a percentage of the total file size.  

 Step 1:  Choose File > Save As Other > Optimized PDF. The PDF Optimizer dialog box opens.  

 Step 2:  Click the Audit Space Usage button at the top of the dialog box.  

You can also audit space usage of a PDF in the Content pane. Choose View > Show/Hide > Navigation 

Panes > Content. From the Content pane options menu, choose Audit Space Usage 
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Chapter 19:  Organize Pages 
 

Rotate pages  

You can rotate all or selected pages in a document. Rotation is based on 90° increments. You can rotate 

pages using the rotate tools in the Page Thumbnails pane or using the Rotate option (described below).  

 Step 1:  Choose Tools > Organize Pages. The Organize Pages toolset is displayed in the secondary 

toolbar. 

 Step 2:  In the secondary toolbar, specify the page range on 

which you want to apply the rotation. You can choose Even 

Pages, Odd Pages, Landscape Pages, Portrait Pages, All Pages, 

or enter the page number you want to perform the operation 

on.     

 Step 3:  After specifying the page range, for Direction, select the 

counterclockwise 90 Degrees  or clockwise 90 Degrees  .  

 Step 4:  You can also apply the page rotation on a specific page by clicking the 

counterclockwise or clockwise rotation buttons displayed in the page 

thumbnail view. 

Extract pages  
Extraction is the process of reusing selected pages of one PDF in a different PDF. Extracted pages contain 

not only the content but also all form fields, comments, and links associated with the original page 

content. You can leave the extracted pages in the original document or remove them during the 

extraction process—comparable to the familiar processes of cutting-and-pasting or copying-and-pasting, 

but on the page level. Note: Any bookmarks or article threading associated with pages are not extracted.  

 Step 1:  Open the PDF in Acrobat DC and choose Tools > Organize Pages. The Organize Pages 

toolset is displayed in the secondary toolbar.  

 Step 2:  In the secondary toolbar, click Extract. A new toolbar appears below the secondary  

toolbar with the commands specific to the Extract operation. 
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 Step 3:  Specify the range of pages to extract.  You can choose Even Pages, Odd Pages, 

Landscape Pages, Portrait Pages, All Pages, or enter the page number you want to perform the 

operation on.  

 Step 4:  In the new toolbar, do one or more of the following before you click Extract:  

o To remove the extracted pages from the original document:  Select Delete Pages After 

Extracting.  

o To create a single-page PDF for each extracted page:  Select Extract Pages As Separate 

Files.  

o To leave the original pages in the document and create a single PDF that includes all of 

the extracted pages:  Leave both check boxes deselected. The extracted pages are 

placed in a new document.  

Note: The creator of a PDF document can set the security to prevent the extraction of pages. To view the 

security settings for a document, choose File > Properties, and select the Security tab. 

Insert 

Blank Page  

To add a blank page to an existing PDF, open the PDF and then choose Tools > Organize Pages > Insert > 

Blank Page. 

Add an unlinked web page to an existing PDF  

Use this procedure to append pages to a writable PDF. If the original PDF is read-only, the result will be a 

new PDF rather than new pages in the existing PDF.  

 Step 1:  Open the existing PDF in Acrobat 

(the PDF to which you want to append a 

web page).  

 Step 2:  Choose Tools > Organize Pages > 

Insert > Insert from Web Page.  

 Step 3:  Enter the URL to the web page 

you want to append and select options, as 

described for converting web pages to 

PDF, and then click Create. 

You can also add an existing file to an opened PDF. Drag the file icon directly into the Page 

Thumbnails panel in the navigation pane. 

Insert one PDF into another  

 Step 1:  Open the PDF that serves as the basis of the combined file.  

 Step 2:  Choose Tools > Organize Pages. The Organize Pages toolset is displayed in the secondary 

toolbar.  
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 Step 3:  In the secondary toolbar, choose Insert > From File. Alternatively, you can also click in 

between two pages to get the Insert options. 

 Step 4:  Select the PDF you want to insert and click Open.  

 Step 5:  In the Insert Pages dialog box, specify where to insert the document (before or after the 

first or last page, or a designated page). Click OK.  

 Step 6:  To leave the original PDF intact as a separate file, choose Save As, and type a new name 

for the merged PDF.  

Insert a clipboard selection into a PDF  

You can insert one or more pages of selected content copied from any application into an existing PDF.  

 Step 1:  Open the document containing the content that you want to add. Select the content, 

and then copy the selection (in most applications, by choosing Edit > Copy File To Clipboard). 

 Step 2:  Open the PDF that serves as the basis of the combined file.  

 Step 3:  Choose Tools > Organize Pages. The Organize Pages toolset is displayed in the secondary 

toolbar. 

 Step 4:  In the secondary toolbar, choose Insert > From Clipboard. Alternatively, you can also 

click in between two pages to get the Insert options.  

 Step 5:  In the Insert Pages dialog box, specify where to insert the selection (before or after the 

first or last page, or a designated page). Click OK. To leave the original PDF intact as a separate 

file, choose Save As, and type a new name for the merged PDF. 

Delete or replace pages 
 You can replace an entire PDF page with another PDF 

page. Only the text and images on the original page are 

replaced. Any interactive elements associated with the 

original page, such as links and bookmarks, are not 

affected. Likewise, bookmarks and links that may have 

been previously associated with the replacement page do 

not carry over. Comments, however, are carried over and 

are combined with any existing comments in the 

document. After you delete or replace pages, it’s a good 

idea to use the Reduce File Size command to rename and 

save the restructured document to the smallest possible 

file size. 

Delete pages, using the Delete command  

Note: You cannot undo the Delete command.  

 Step 1:  Choose Tools > Organize Pages. The Organize Pages toolset is displayed in the secondary 

toolbar and the page thumbnails are displayed in the Document area.  
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 Step 2:  Specify the range of pages to delete. You can choose Even Pages, Odd Pages, Landscape 

Pages, Portrait Pages, All Pages, or enter the page number(s) you want to delete.  

 Step 3:  In the secondary toolbar, click Delete Pages  and click OK to confirm. You cannot 

delete all pages; at least one page must remain in the document.  

If you select Use Logical Page Numbers in the Page Display panel of the Preferences dialog box, you can 

enter a page number in parentheses to delete the logical equivalent of the page number. For example, if 

the first page in the document is numbered i, you can enter (1) in the Enter Page Range drop-down list, 

and the page is deleted. 

Delete pages, using page thumbnails  

 Step 1:  Choose Tools > Organize Pages. The Organize Pages toolset is displayed in the secondary 

toolbar and the page thumbnails are displayed in the Document area.  

 Step 2:  Select a page thumbnail you want to delete and click the icon to delete the page.  

 Step 3:  Alternatively, click the Page Thumbnails button in the left navigation pane to open the 

Page Thumbnail panel, select the page or group of pages you want to delete.  

 Step 4:  Click Delete Pages at the top of the Page Thumbnails panel.  

Replace the contents of a page  

 Step 1:  Open the PDF that contains the pages you want to replace.  

 Step 2:  Choose Tools > Organize Pages. The Organize Pages toolset is displayed in the secondary 

toolbar.  

 Step 3:  In the secondary toolbar, click Replace. The Select Files With New Pages dialog box 

appears.  

 Step 4:  Select the document containing the replacement pages, and click Open.  

 Step 5:  Under Original, enter the pages to be replaced in the original document.  

 Step 6:  Under Replacement, enter the first page of the replacement page range. The last page is 

calculated based on the number of pages to be replaced in the original document.  

 Step 7:  Click OK.  

Replace pages using a page thumbnail  

 Step 1:  Open the PDF that contains the pages you want to replace, and then open the PDF that 

contains the replacement pages.  

 Step 2:  In the Page Thumbnails panel of the PDF that contains the replacement pages, select a 

page or group of pages:  

o Select the page number boxes of the page thumbnails that you want to use as 

replacement pages.  

o Shift-click to select multiple page thumbnails. Ctrl-click to add to the selection.  

o Drag a rectangle around a group of page thumbnails.  

 Step 3:  Ctrl+Alt+drag the selected page thumbnails onto the Pages panel of the target 

document. Release the mouse button when the pointer is directly over the page number box of 

the first page thumbnail you want to replace so that these pages become highlighted.  
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The pages you selected in the first document replace the same number of pages in the second 

document, starting at the page number you selected to drop the new pages on.  

Split  
You can split one or more documents into multiple smaller documents. When splitting a document, you 

can specify the split by maximum number of pages, maximum file size, or top-level bookmarks.  

 Step 1:  Open the PDF and choose Tools > Organize Pages. The Organize Pages toolset is 

displayed in the secondary toolbar.  

 Step 2:  In the secondary toolbar, click Split. A new toolbar appears below the secondary toolbar 

with the commands specific to the Split operation. 

 

 Step 3:  In the Split By drop-down list, select the criteria for dividing the document:  

o Number Of Pages:  Specify the maximum number of pages for each document in the 

split.  

o File Size:  Specify the maximum file size for each document in the split.  

o Top-level Bookmarks:  If the document includes bookmarks, creates one document for 

every top-level bookmark.  

 Step 4:  To specify a target folder for the split files and filename preferences, click Output 

Options. Specify the options as needed, and then click OK.  

 Step 5:  (Optional) To apply the same split to multiple documents, click Split Multiple Files. In the 

Split Documents dialog box, click Add Files, and choose Add Files, Add Folders, or Add Open 

Files. Select the files or folder, and then click OK. 

Move or copy pages  
You can use page thumbnails in the Navigation pane or the Document area to copy or move pages 

within a document, and copy pages between documents. 

Move or copy a page within a PDF, using page thumbnails  

 Step 1:  Open the PDF and choose Tools > Organize Pages. The Organize Pages toolset is 

displayed in the secondary toolbar and the page thumbnails are displayed in the Document 

area. 
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 Step 2:  Select one or more page thumbnails.  

 Step 3:  Do one of the following: 

o To move a page:  Drag the page number box of the corresponding page thumbnail or 

the page thumbnail itself to the new location. A bar appears to show the new position 

of the page thumbnail. The pages are renumbered. 

o To copy a page:  Ctrl-drag the page thumbnail to a second location.  

Note: You can also perform the above operations in the left navigation pane by clicking the Page 

Thumbnails button. 

Set Page Boxes  
Use the Set Page Boxes dialog box (formerly called Crop 

Pages) to define boundaries for trim, bleed, and art when 

preparing your PDF for printing and other output. You can 

adjust the margins of document boxes supported by Adobe 

PDF, including the media (page size), trim, bleed, and art 

boxes. This capability is useful if the printer marks you add 

using the Add Printer Marks tool (not the Marks And Bleeds 

panel of the Advanced Print Setup dialog box) would be 

clipped because the crop box is too small to accommodate 

the marks. Print service providers can also use this tool to 

expand the page size for imposition tasks. You can switch 

between boxes without losing the margins you set for each. 

As you adjust individual boxes, the preview in the Set Page Boxes dialog box is redrawn to reflect the 

new settings. For example, if you expand the crop or media box, the page content “shrinks” in the 

preview. Note: When the crop box is expanded, the media box adjusts accordingly.  
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Open the Set Page Boxes dialog box  

Step 1:  Choose Tools > Organize Pages > More > Set Page Boxes. 

Page Transitions  
You can create an interesting effect that occurs each time a page advances by using page transitions. 

You can also set page transitions for a group of documents using the Actions wizard.  

 Step 1:  Choose Tools > Organize Pages > More > Page 

Transitions.  

 Step 2:  In the Set Transitions dialog box, choose a 

transition effect from the Transition menu. These 

transition effects are the same as those set in the Full 

Screen preferences.  

 Step 3:  Choose the direction in which the transition effect 

occurs. Available options depend on the transition.  

 Step 4:  Choose the speed of the transition effect.  

 Step 5:  Select Auto Flip, and enter the number of seconds 

between automatic page turning. If you do not select this 

option, the user turns pages using keyboard commands or 

the mouse. 

 Step 6:  Select the Page Range you want to apply transitions to. Note: If users select Ignore All 

Transitions in the Full Screen preferences, they do not see the page transitions. 
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Chapter 20:  Prepare Form 
Easily turn a scanned paper form or a simple form made in Microsoft Word, Excel, or another application 

into an intelligent PDF form. Distribute forms to recipients and track the status of replies. 

Create a form from an existing document  
When you convert an existing document into a PDF form, Acrobat DC automatically adds interactive 

form fields to the form. You can then edit the form to add specialized form fields, such as a drop-down 

list, list box, or buttons. 

 

 Step 1:  Choose Tools > Prepare Form  

 Step 2:  Select one of the following options:  

o Select a file:  Converts an existing electronic document (for example, Word, Excel, or 

PDF) to an interactive PDF form. Click Select a File to browse and locate the file.  

o Scan a document:  Scans a paper form and converts it to an interactive PDF form.  
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 Step 3:  If you want others to sign this form, select the This Document Requires Signature check 

box. Note: The form field auto detection is ON, by default. To change this setting, click the 

Change link and choose the settings as appropriate.  

 Step 4:  Click Start.  Acrobat DC creates the form and opens it in the Form Editing mode. The 

right hand pane displays options for editing the form. The toolbar contains form field tools for 

adding additional fields. 

 Step 5:  Review the form fields Acrobat DC created. Add fields using the form field tools in the 

toolbar. Delete, resize, or arrange the fields as needed. You can add any of the following types 

of form fields:  

o Barcodes:  Encode the input from selected fields and display it as a visual pattern that 

can be interpreted by decoding software or hardware (available separately).  

o Buttons:  Initiate a change on the user’s computer, such as opening a file, playing a 

sound, or submitting data to a web server. These buttons can be customized with 

images, text, and visual changes triggered by mouse actions.  

o Check boxes:  Present yes-or-no choices for individual items. If the form contains 

multiple check boxes, the user can typically select as many or few of these as wanted.  

o Digital signature field: Lets the user electronically sign a PDF document with a digital 

signature.  

o Drop-down list:  Let the user either choose an item from a pop-up menu or type a value. 

You can set a form field property that enables the user to enter a custom value.  

o List boxes:  Display a list of options the user can select. You can set a form field property 

that enables the user to Shift-click to select multiple items on the list.  

o Radio buttons:  Present a group of choices from which the user can select only one 

item. All radio buttons with the same name work together as a group.  

o Text fields:  Let the user type text, such as name, address, or phone number. 

 Step 6:  To test your form, click the Preview button in the toolbar. Previewing a form allows you 

to view the form the same way the form recipients will and gives you a chance to verify the 

form. If you are previewing a form, you can click the Edit button to go back to the edit mode.  

 Step 7:  When your form is complete, click the cross button towards the right end of the toolbar 

to close form editing. 

Create forms for eSign  
You can convert an existing form into an eSign form or easily drag-and-drop eSign fields onto a PDF. You 

can send the form out to be filled in and signed using the Adobe Document Cloud eSign service. Not all 

fields convert to eSign fields, such as List Box, Dropdown, or Button fields. You can add additional eSign 

fields from the toolbar.  

 Step 1:  Open the PDF you want to convert to an eSign form.  

 Step 2:  Choose Tools > Prepare Form 

 Step 3:  Click Start. Acrobat DC creates the form and opens it in the Form Editing mode. The 

right hand pane displays options for editing the form. The toolbar contains form field tools for 

adding additional fields.  
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 Step 4:  In the right hand pane, click More and then choose Convert To eSign Form.  

 Step 5:  When alerted that Acrobat DC removes form fields that eSign doesn't support, click 

Next, and then in the subsequent alert, click OK.  

 Step 6:  To add a field to the form, select its icon in the toolbar. Position the pointer where you 

want to place the field, and click to insert it. 

 

 Step 7:  Name the field and designate who is to fill it in 

or sign it. To set its properties, such as the border 

color, fill, font, and typeface size, double-click the field.  
 Step 8:  To preview your changes, click Preview in the 

upper-right corner. Click Edit in the upper-right corner 

to switch back to the edit mode.  
 Step 9:  Save the form. 

Enable Reader users to save form data 

Ordinarily, users of Reader X and earlier can’t save filled-in copies of forms that they complete. 

However, you can extend the rights of a PDF to allow these users to save form data. If you have Acrobat 

Pro DC, you can include additional capabilities for Reader users, such as adding text to non-interactive 

forms. Note: Unlike earlier versions of Reader, Reader XI and Acrobat Reader DC include both the Add 

Text tool and the ability to save form data. Acrobat DC users can type in non-fillable forms, add 

comments, and digitally sign PDFs without extending special rights.  

 Step 1:  Open a single PDF, or preview a component PDF in a PDF Portfolio.  
 Step 2:  If you are editing the form, click the cross icon next to the Preview button in the upper-

right corner.  
 Step 3:  Choose File > Save As Other > Reader Extended PDF, and choose one of the following 

options:  
o Enable Commenting & Measuring: Allows users to add comments or access the Object 

Data, Measuring, and Geospatial tools.  
o Enable More Tools (includes form fill-in & save):  Lets users save data they’ve entered in 

interactive or fillable forms. 

Limitations on saving filled-in forms locally  

Both Acrobat Standard DC and Acrobat Pro DC allow Adobe Reader 8 or later users to fill in and save PDF 

forms locally. The use of the Reader Extensions capability for local saving of PDF forms (called extended 

documents) is limited in two ways:  

Number of deployed extended documents:  An Acrobat Standard DC or Acrobat Pro DC customer can 

send an extended document to an unlimited number of recipients for them to fill in. For example, an 
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Acrobat customer can post an empty form template on a web page that allows users to fill in and save 

PDF forms locally. An unlimited number of people can access the template. However, the Acrobat 

customer can collect only 500 responses from the filled-in form. This limitation includes both hardcopy 

(paper form submission) and electronic representations of the filled-in form.  

Number of recipients of the extended document:  An Acrobat Standard DC or Acrobat Pro DC customer 

can send an extended document to no more than 500 unique recipients. For example, an Acrobat 

customer belongs to an organization with 500 people or less. The Acrobat customer can send an 

unlimited number of copies of the extended document to those 500 recipients and collect unlimited 

responses from the filled-in form. 

Distribute (send) forms to recipients  
Distribute PDF or web forms  

After you create a form, you choose a method for sending it to recipients.  

 Step 1:  Click Distribute in the lower-right corner of the right hand pane.  
 Step 2:  A series of messages might appear, depending on the conditions, Acrobat DC detects in 

your form. Respond to the onscreen instructions as needed, and save the form.  
 Step 3:  Choose a distribution and collection method: Email Collect responses in your inbox. 

Distribute and collect responses on an internal server such as SharePoint or Network Folder. For 

more information see Specify a Server. 
 Step 4:  Click Continue and follow the onscreen instructions for distributing the form.  
 Step 5:  If you choose to collect responses in your email inbox, do one of the following:  

o Enter the email addresses separated with a semi-colon, or click the To button to select 

email addresses from your address book.  
o Edit the default message.  
o Select the option Collect Name & Email from Recipients To Provide Optimal Tracking. 

The system prompts recipients to provide their name and email address when they 

submit the form. This guarantees that in Tracker, you see exactly who has and hasn't 

replied, and when.  
o Deselect the option if you want to receive anonymous submissions, or you don't care 

about that level of tracking. 
o Note: If you don’t know the email addresses of your recipients, enter your own email 

address. The system sends you a link to the form, which you can email to recipients as 

desired. 

Distribute eSign forms  

After you create an eSign form, you can use Adobe Document Cloud eSign service for sending it to 

recipients for filling in and signing.   

 Step 1:  Click Send For Signatures in the lower-right corner of the right hand pane. 
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 Step 2:  Click Ready to Send. The document is uploaded to Adobe Document Cloud.  
 Step 3:  Type in the email addresses of people you want to sign your document. Add a message 

if desired.  
 Step 4:  Click Send. You receive an email from Adobe Document Cloud eSign services that your 

documents have been sent out for signature to the first user. The first user also receives an 

email to sign the document. When the user adds his or her signature in the Signature field, and 

then click the Click to sign button, the document is sent to the next user for signature and so on.  

Everyone gets a copy of the signed document, and the file is stored securely in Adobe Document 

Cloud 

PDF form field properties  
How a form field behaves is determined by settings in the Properties dialog box for that individual field. 

You can set properties that apply formatting, determine how the form field information relates to other 

form fields, impose limitations on what the user can enter in the form field, trigger custom scripts, and 

so on. 

You can set various properties for an Acrobat DC form field, depending on the form field type. The 

properties for each type of form field are selected on a series of tabs. When you change a property, it is 

applied as soon as you select another property or press Enter. 

All types of form fields have a General tab and an Actions tab. Other tabs appear only in specific types of 

form fields. The Options tab appears for most form field types but the options available are unique to 

each type of form field. 

Two items are available on every tab. If you select one on any tab, a check mark will appear, and the 

option will be checked on all tabs. These are: 

Locked 

When selected, prevents any further changes to any form field properties. 

Close 

Closes the form field Properties dialog box. If you are changing the properties of multiple fields, you can 

leave the Properties dialog box open. Click each field to change its properties. 

Note: If you select Locked on any tab, it locks all options for the field, not just the options on that tab. 

Modify form field properties 

You can access form field properties only when you are in editing mode. You can change the properties 

for multiple form fields at a time. 

 Step 1: If you are not in form editing mode, choose Tools > Prepare Form. 

 Step 2: Open the Properties dialog box using one of the following methods: 

o To edit a single form field, double-click it or right-click it and choose Properties. 
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o To edit multiple form fields, select the fields that you want to edit, right-click one of the 

selected fields, and choose Properties. 

 Step 3: Change the properties on each of the available tabs, as needed. 

o The property is changed as soon as you select another property or press Enter. 

 Step 4: Click Close. 

If you select form fields that have different property values, some options in the Properties dialog box 

are not available. Otherwise, changes to the available options are applied to all selected form fields.  

To avoid accidental changes to the form field, select Locked in the lower-left corner of the Properties 

dialog box before you close it. To unlock, click the option again. 

General tab for form field properties 

The General tab appears for all types of form fields and includes the following options: 

 Name: Specifies the unique name of the selected form field. 

 Tooltip: Displays text that the hesitant user may find helpful in filling in the form field. Tooltips 

appear when the pointer hovers briefly over the form field.  

 Form Field: Specifies whether the form field can be seen, either on screen or in print. The 

choices are: Visible, Hidden, Visible But Doesn’t Print, and Hidden But Printable. 

 Orientation: Rotates the form field by 0, 90, 180, or 270 Degrees 

 Read Only: Prevents the user from changing the form field content. 

 Required: Forces the user to fill in the selected form field. If the user attempts to submit the 

form while a required field is blank, an error message appears and the empty required form field 

is highlighted. 

Appearance tab for form field properties 

Appearance properties determine how the form field looks on the page. The Appearance tab appears 

for all types of form fields except barcodes, and includes the following options: 

 Border Color: Opens a color picker in which you can select a color swatch for the frame 

surrounding the field. To leave the field without a frame, select No Color.  

 Line Thickness: Specifies the width of the frame surrounding the form field: Thin, Medium, or 

Thick. 

 Fill Color: Opens a color picker in which you can select a color swatch for the background behind 

the field. To leave the field uncolored, select No Color. 

o Note: A Fill Color choice other than No Color will block any images on the PDF page that 

are behind the form field. 

 Line Style: Alters the appearance of the frame. Select Solid, Dashed, Beveled, Inset, or 

Underline. 

 Font Size: Sets the size of user-entered text or of the selection marker for radio buttons and 

check boxes. The choices include Auto, various preset values, and typing in a different value. If 

you select Auto for a text field, as the user types, the font size changes to fit the text in the box. 
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 Text Color: Opens a color picker in which you can select a color swatch for the text or selection 

marker.  

 Font: Lists the fonts available on your computer. This option is not available for form fields that 

do not display text. 

o Note: The Enable Right-To-Left Language Options in the Language panel of the 

Preferences dialog box affects what appears in the Appearance tab of the Properties 

dialog box. When that preference is selected, the Appearance tab includes options for 

changing the digit style and text direction for text fields, drop-down list boxes, and list 

boxes. 

Position tab for form field properties 

The Position tab lets you position or size the currently selected field or fields. You can move fields to the 

location you specify on the page. Use the Height and Width options to change only the size of fields. To 

move fields without resizing them, choose Do Not Change Height And Width When Changing The 

Position. 

Options tab for form field properties 

The options available on this tab change according to the type of form field selected. The Options tab 

appears for all form field types except digital signatures. 

Barcode 

The Options tab for barcode field properties contains the following: 

 Symbology: Includes the PDF417, QR Code, and Data Matrix barcode types. 

o Note: If your organization processes forms by multiple methods, select the method that 

accommodates the lowest quality barcode images. For example, if forms will be returned 

by fax and mail, choose Fax Server as the decode condition to ensure high read rates on 

all forms. 

 Compress Data Before Encoding To Barcode: Specifies that data will be compressed before it is 

encoded. Data is compressed with the Flat compression method. Compressed data usually 

requires less storage space in the barcode, allowing more data to be stored. In general, select 

this option if you will use the Acrobat barcode forms decoder to interpret the returned data. Do 

not select this option if you will use a handheld barcode scanner, because most of these cannot 

decode compressed data. 

 Decode Condition: The preset decode conditions represent recommended starting points that 

you can adjust by clicking the Custom button. 

 Custom: Opens a dialog box in which you can select custom processing parameters that are best 

for your specific scanning and faxing hardware. (The available options vary according to barcode 

types.) 

 X Dimension: Width, in mils (1 mil = 0.001 inch or 0.0254mm), of the cell. 
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 Y/X Ratio: Height/width ratio of the cell. For example, for a data cell that is twice as high as it is 

wide, enter 2. (Available only for PDF417 barcodes.) 

o Note: If you are planning to decode the barcode using a handheld laser scanner, avoid 

creating barcodes wider than 4 inches (10.2 cm). Taller and narrower barcodes generally 

work better with handheld scanners. Barcode height and width will not be an issue if you 

are using an Adobe barcode decoder (available separately). 

 Error Correction Level: Corresponds to the level of data redundancy that is added to the 

barcode to correct any potential decoding errors. Higher levels provide more redundancy and a 

more robust barcode that will generate more successful Last updated 4/7/2015 decode results. 

However, higher levels will also result in a larger barcode and a reduced ability to encode user-

supplied or form structure data into the barcode. A more robust barcode can reduce problems 

created by pen marks, poor print quality, degradation caused by fax transmission, or folds in the 

document. This option is available for PDF417 and QR Code barcodes. 

 Manage Barcode Parameters: Enables you to save your custom barcode selections in a file. You 

can then export the file and make it available to other form authors in your organization. 

Check boxes 

 Check Box Style: Specifies the shape of the marker that appears inside the check box when the 

user selects it: Check (the default), Circle, Cross, Diamond, Square, or Star. This property does 

not alter the shape of the check box itself. 

o Note: The size of the marker inside the check box is determined by the size of the font 

you specify in the Appearance tab. 

 Export Value: Specifies a value to represent the item if the data will be exported. If left blank, 

the entry for Name in the General tab is used as the export value. 

 Check Box Is Checked By Default: Shows the check box selected unless the user deselects it. 

Drop-down and list box 

For either dropdown boxes or list boxes, you use the Options tab to create a list of items from which the 

user selects.  

Although most of the properties on this tab are common to both these types of form fields, a few are 

exclusive to one type or the other.  

 Item: Accepts the text that you type for options that you want to appear in the menu for the 

field. 

 Add: Moves the current entry in Item to the Item List. 

 Export Value: Where you type in a value to represent the item if the data will be exported. If left 

blank, the entry for Name in the General tab is used as the export value. 

 Item List: Displays the choices that will be available in the list. 

o Note: The highlighted item in the Item List box appears as the default selected item in 

the dropdown box or list box field. To change the default item, highlight another item 

from the list. 
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 Up and Down buttons: Change the order in which the items are listed in the drop-down list. 

These buttons are not available if Sort Items is selected. 

 Delete: Removes the selected item from the list.  

 Sort Items: Arranges the listed items numerically and alphabetically. A numerical sort (if 

applicable) is performed before an alphabetical sort. 

 Allow User To Enter Custom Text: (Dropdown only) Enables users to enter a value other than 

the ones in the list. 

 Check Spelling: (Dropdown only) Checks the spelling of user-entered text. This option is 

applicable only if Allow User To Enter Custom Text is selected. 

 Multiple Selection: (List boxes only) Enables users to choose more than one item in the list. 

 Commit Selected Value Immediately: Saves the value as soon as the user selects it. If this option 

is not selected, the value is saved only when the user tabs out of the current field or clicks 

another form field. For list boxes only, this option is not available if Multiple Selection is 

selected. 

Radio buttons 

Create a group of radio buttons if you want the user to select only one choice among a set of choices. All 

the radio buttons in a group have the same Name, but each button has a different Button Value.  

 Button Style: Specifies the shape of the marker that appears inside the button when the user 

selects it: Check, Circle (the default), Cross, Diamond, Square, or Star. This property does not 

alter the shape of the radio button itself. 

 Radio Button Choice: Identifies the radio button and differentiates it from other radio buttons 

that have the same Name value. 

 Button Is Checked By Default: Sets the selection state of the button when the user first opens 

the form. 

 Buttons With The Same Name And Content Are Selected In Unison: Allows single-click selection 

of multiple related radio buttons. For example, if the user selects a radio button that has the 

same field name and selected content as another, both radio buttons are selected. 

Text Fields 

Text fields accept user input, which can be alphabetic characters, numbers, or both.  

 Alignment: Aligns the text left, right, or center within the field. 

 Default Value: Specifies the text that appears until the user overwrites it by typing in the field. 

Enter the default value by typing in this option. 

 Multi-line: Allows more than a single-line entry in the text field. 

 Scroll Long Text: Compensates for text that extends beyond the boundaries of the text field. 

 Allow Rich Text Formatting: Allows users to apply styling information to the text, such as bold 

or italic. This might be useful in certain text fields where such styling information is important to 

the meaning of the text, such as an essay. 

 Limit of Characters: Allows entries of up to the number of characters you specify. 

o Note: If you entered a default value, that value is clipped to this limit. 
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 Password: Displays the user-entered text as a series of asterisks (*). This option is available only 

if Check Spelling is deselected. 

 Field Is Used For File Selection: Allows the user to enter a file path as the field’s value when a 

file is submitted along with the form. This option is available only when Scroll Long Text is the 

only selected option in the Options tab. 

 Check Spelling: Checks the spelling of user-entered text. 

 Comb of Characters: Spreads the user-entered text evenly across the width of the text field. If a 

border color is specified in the Appearance tab, each character entered in the field is separated 

by lines of that color. This option is available only when no other check box is selected. 

Actions tab for form field properties 

Actions properties specify any actions that you want to associate with the form field, such as jumping to 

a specific page or playing a media clip. The Actions tab appears for all types of form fields and includes 

the following options: 

 Select Trigger: Specifies the user action that initiates an action: Mouse Up, Mouse Down, Mouse 

Enter, Mouse Exit, On Focus, or On Blur. 

 Select Action: Specifies the event that occurs when the user triggers the action: Execute A Menu 

Item, Go To A 3D/Multimedia View, Go To A Page View; Import Form Data, Multimedia 

Operation (Acrobat 9 and later), Open A File, Open A Web Link, Play A Sound, Play Media 

(Acrobat 5 Compatible), Play Media (Acrobat 6 And Later Compatible), Read An Article, Reset A 

Form, Run A JavaScript, Set Layer Visibility, Show/Hide A Field, and Submit A Form. 

 Add: Opens a window for the selected action. 

 Actions: Displays the list of triggers and actions that you’ve defined. 

 Up and down buttons: Change the order in which the selected action appears listed under the 

trigger. (Available only when you have defined multiple actions for the same trigger.) 

 Edit: Opens a dialog box with specific options for the selected action. 

 Delete: removes the selected action or trigger-action pair. 

Calculate tab for form field properties 

The Calculate tab appears in the Properties dialog boxes for only text fields and dropdown boxes. Use 

these options to perform mathematical operations on existing form field entries and display the result.  

 Value Is Not Calculated: Select this if you want the user to type. 

 Value Is The: Select this to make further options available: 

 Pop-up menu: Lists the mathematical functions to apply to the selected fields. Choose Sum to 

add the values entered in the selected fields, Product to multiply them, Average, Minimum, or 

Maximum. 

 Pick: Opens a dialog box with a list of the available fields in the form that you select to add or 

deselect to remove from the calculation. 

 Simplified Field Notation: Uses JavaScript with field names and simple arithmetic signs. The Edit 

button opens a dialog box in which you can write, edit, and add scripts. 

o Note: Field names are case-sensitive. 
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 Custom Calculation Script: Displays any custom scripts you have added for calculations. The Edit 

button opens a dialog box in which you can write and add new JavaScripts. 

Signed tab for form field properties 

The Signed tab is available only in the Digital Signature Properties dialog box. Selections made here 

determine what happens when the user applies a digital signature to the form. 

 Nothing Happens When Signed: This is the default. 

 Mark As Read-Only: Prevents further changes to the digitally signed form, according to the 

selection in the pop-up menu: 

 All Fields: Prevents any changes to any form field. 

 All Fields Except These: Allows changes only to the form fields you select by clicking the Pick 

button and selecting check boxes for the fields that you want the user to be able to edit after 

signing. 

 Just These Fields: Prevents changes in only the form fields you pick. 

 This Script Executes When Field Is Signed: Activates a custom JavaScript when the user digitally 

signs the form. Use the Edit button to change or create a new JavaScript action. 

Format tab for form field properties 

The Format tab appears in the Properties dialog box for only text form fields or dropdown form fields. 

The options that are available depend on your selection in the Select Format Category pop-up menu. 

The Example of Current Format field displays a live preview of the settings. 

 None: No additional options are available. The input in a text or dropdown box with this 

property does not require any specific formatting. 

 

 Number: Automatically imposes the selected formatting options on numeric data entries. 

o Decimal Places: Sets the number of digits that appear to the right of the decimal point. 

o Separator Style: Sets the placement of commas and periods. 

o Currency Symbol: Sets the type of currency, such as Euros, Dollars, or Yen. 

o Symbol Location: Sets the location of the currency symbol in relation to the number. 

This field is enabled if a currency symbol is selected. 

o Negative Number Style: Sets how negative numbers are displayed. You can choose 

Show Parentheses, Use Red Text, neither, or both. 

 Percentage: Automatically imposes the selected formatting options on numeric data expressed 

as a percentage. 

o Decimal Places: Sets the number of digits that appear to the right of the decimal point 

o Separator Style: Sets the placement of commas and periods. 

 Date: List includes one-, two-, and four-digit variations where d stands for the day, m stands for 

month, and y stands for year. 
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 Time: List includes display variations where h stands for the hour on a 12-hour clock, H stands 

for the hour on a 24-hour clock, MM stands for minutes, ss stands for the seconds, and tt stands 

for AM or PM. 

 Special 

o Zip Code: For a five-digit U.S. postal code. 

o Zip Code + 4: For a nine-digit U.S. postal code. 

o Phone Number: For a ten-digit telephone number. 

o Social Security Number: For a nine-digit U.S. Social Security Number. Hyphens are 

inserted automatically after the third and fifth digits. 

o Arbitrary Mask: Changes the format category to Custom and makes another text field 

available, in which you can type a custom format. Use this option to specify which types 

of characters the user can enter in any given position, and how the data displays in the 

field. 

o A: Accepts only letters (A–Z, a-z). 

o X: Accepts spaces and most printable characters, including all characters available on a 

standard keyboard and ANSI characters in the ranges of 32–126 and 128–255. 

o O: The letter “O” accepts alphanumeric characters (A–Z, a-z, and 0–9). 

o 9: Accepts only numeric characters (0–9). 

o For example, a mask setting of AAA--p#999 accepts the input BOE--p#767. A mask 

setting of OOOOO@XXX accepts the input vad12@3Up. 

Value tab for form field properties 

The Value tab appears for barcode form fields only.  

 Encode Using: Activates these options: 

 XML: Encodes the data into the barcode in standard XFDF format. JavaScript script is 

automatically generated. 

 Tab Delimited: Encodes the fields into the barcode as tab-delimited values. JavaScript script is 

automatically generated. If the form is configured to output the data in individual XFDF or XDP 

files, the data must be in a tab-delimited format with the field names in the first line. This option 

is also useful if you want to fit more data into a barcode or if you intend to copy the data into 

database or spreadsheet tables. 

 Pick: Opens a dialog box in which you select which user data fields will be encoded in the 

barcode for you to retrieve. 

 Include Field Names: (Available only when Tab Delimited encoding is selected.) Encodes field 

names as the first line of the barcode contents. The values are encoded under them. 

 Custom Calculation Script: Displays the default script. Click the Edit button to open the 

JavaScript Editor dialog box, in which you can write custom calculation scripts for your barcode. 

 Reference To published Form: Shows the path to the PDF form. You can edit this by typing in 

the URL to the published form. Later, you can re-create a digital version of the completed form 

by merging the form template with an instance of user-supplied data. You can also maintain the 

relationship between a specific form template and its related barcode data files. When you 
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encode a barcode using XML values, the URL reference is encoded into the barcode and is 

displayed on the form, below the barcode.  
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Chapter 21:  Protect PDF 
There are a few different options for protecting a document in Adobe Acrobat DC.  

We will cover each of these options in this section. 

 

To add protection to a document: 

1.  With document open, select PROTECT, a new toolbar will appear at the top of the page. 

 
 

2.  To cover all bases on what type of protection you would like your document to have, 

the easiest selection to choose is MORE OPTIONS, SECURITY PROPERTIES.  This will 

launch a new box. 

 

3.  To change current security settings, select the drop down next to SECURITY METHOD. 

 

This box shows the 

current document 

security settings.   

 

Select the drop down 

next to SECURITY 

METHOD to modify. 
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Securing PDFs with passwords 

Password security and restricting printing, editing, and copying 

You can limit access to a PDF by setting passwords and by restricting certain features, such as printing 

and editing. However, you cannot restrict saving copies of a PDF. The copies have the same restrictions 

as the original PDF. Two types of passwords are available: 

Document open password: A Document Open password (also known as a user password) requires a 

user to type a password to open the PDF. 

Permissions password: A permissions password (also known as a master password) requires a password 

to change permission settings. Using a permissions password, you can restrict printing, editing, and 

copying content in the PDF. Recipients don’t need a password to open the document in Reader or 

Acrobat. They do need a password to change the restrictions you've set. 

If the PDF is secured with both types of passwords, it can be opened with either password. However, 

only the permissions password allows the user to change the restricted features. Because of the added 

security, setting both types of passwords is often beneficial. 

Note: You cannot add passwords to a signed or certified document.  

Add a password to a PDF 

You can add password security to a PDF. To open the PDF, the user must enter a password.  

 Step 1: Open the PDF and choose Tools > Protect > Encrypt > Encrypt with Password. 

 Step 2: If you receive a prompt, click Yes to change the security. 

 Step 3: Select Require A Password To Open The Document, then type the password in the 

corresponding field. For each keystroke, the password strength meter evaluates your password 

and indicates the password strength using color patterns. 

 
 Step 4: Select an Acrobat version from the Compatibility drop-down menu. Choose a version 

equal to or lower than the recipients’ version of Acrobat or Reader.  

o The Compatibility option you choose determines the type of encryption used. It is 

important to choose a version compatible with the recipient's version of Acrobat or 

Reader. For example, Acrobat 7 cannot open a PDF encrypted for Acrobat X and later. 
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o Acrobat 6.0 And Later (PDF 1.5) encrypts the document using 128-bit RC4. 

o Acrobat 7.0 And Later (PDF 1.6) encrypts the document using the AES encryption 

algorithm with a 128-bit key size. 

o Acrobat X And Later (PDF 1.7) encrypts the document using 256-bit AES. To apply 256-

bit AES encryption to documents created in Acrobat 8 and 9, select Acrobat X And Later. 

 Step 5: Select an encryption option: 

o Encrypt All Document Contents: Encrypts the document and the document metadata. If 

this option is selected, search engines cannot access the document metadata. 

o Encrypt All Document Contents Except Metadata: Encrypts the contents of a document 

but still allows search engines access to the document metadata. 

o Encrypt Only File Attachments: Requires a password to open file attachments. Users 

can open the document without a password. Use this option to create security 

envelopes. 

 Step 6: Click OK. At the prompt to confirm the password, retype the appropriate password in 

the box and click OK. 

Restrict editing of a PDF 

You can prevent users from changing PDFs. The Restrict Editing option prohibits users from editing text, 

moving objects, or adding form fields. Users can still fill in form fields, sign, or add comments. 

 Step 1: Open the PDF and choose Tools > Protect > Restrict Editing. 

 Step 2: If you receive a prompt, click Yes to change the security. 

 Step 3: Type the password in the corresponding field. For each keystroke, the password 

strength meter evaluates your password and indicates the password strength using color 

patterns.  

 
 Step 4: Click OK, and then save the PDF to apply the restrictions. 
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Restrict printing, editing, and copying 

You can prevent users from printing, editing, or copying content in a PDF. You can set the restrictions 

you want to apply to the PDF. You can change these restrictions only if you know the permissions 

password. 

Illustrator, Photoshop, or InDesign do not have view-only modes. To open a restricted PDF in these 

applications, the user must enter the permissions password. 

Note: If you forget a password, you cannot recover it from the PDF. Consider keeping a backup copy of 

the PDF that isn’t password-protected. 

 Step 1: Open the PDF and choose Tools > Protect > Encrypt > Encrypt with Password. 

 Step 2: If you receive a prompt, click Yes to change the security. 

 Step 3: Select Restrict Editing And Printing Of The Document. 

o All Adobe products enforce the restrictions set by the permissions password. 

However, if third-party products do not support these settings, document recipients 

are able to bypass some or all of the restrictions you set.  

 Step 4: Type the password in the corresponding field. For each keystroke, the password 

strength meter evaluates your password and indicates the password strength using color 

patterns.  

 
 Step 5: Select what the user can print from the Printing Allowed menu: 

o None: Prevents users from printing the document. 

o Low Resolution (150 dpi): Lets users print at no higher than 150-dpi resolution. 

Printing may be slower because each page is printed as a bitmap image. This option is 

available only if the Compatibility option is set to Acrobat 5 (PDF 1.4) or later. 

o High Resolution: Lets users print at any resolution, directing high-quality vector 

output to PostScript and other printers that support advanced high-quality printing 

features. 

 Step 6: Select what the user can change from the Changes Allowed menu: 

o None: Prevents users from making any changes to the document that are listed in the 

Changes Allowed menu, such as filling in form fields and adding comments. 

o Inserting, Deleting, And Rotating Pages: Lets users insert, delete, and rotate pages, 

and create bookmarks and thumbnails. This option is only available for high (128-bit 

RC4 or AES) encryption. 
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o Filling In Form Fields And Signing Existing Signature Fields: Lets users fill in forms 

and add digital signatures. This option doesn’t allow them to add comments or create 

form fields. This option is only available for high (128-bit RC4 or AES) encryption. 

o Commenting, Filling In Form Fields, And Signing Existing Signature Fields: Lets users 

add comments and digital signatures, and fill in forms. This option doesn’t allow users 

to move page objects or create form fields. 

o Any Except Extracting Pages: Lets users edit the document, create and fill in form 

fields, and add comments and digital signatures. 

 Step 7: Choose any of the following options: 

o Enable Copying Of Text, Images, And Other Content: Lets users select and copy the 

contents of a PDF. 

o Enable Text Access For Screen Reader Devices For The Visually Impaired: Lets 

visually impaired users read the document with screen readers, but doesn’t allow 

users to copy or extract the document’s contents. This option is available only for 

high (128-bit RC4 or AES) encryption. 

 Step 8: Select an Acrobat version from the Compatibility menu. Choose a version equal to or 

lower than the recipients’ version of Acrobat or Reader. The Compatibility option you choose 

determines the type of encryption used. It is important to choose a version compatible with 

the recipient's version of Acrobat or Reader. For example, Acrobat 7 cannot open a PDF 

encrypted for Acrobat X and later. 

 
 Step 9: Select what you want to encrypt: 

o Encrypt All Document Contents: Encrypts the document and the document 

metadata. If this option is selected, search engines cannot access the document 

metadata. 

o Encrypt All Document Contents Except Metadata: Encrypts the contents of a 

document but still allows search engines access to the document metadata. 

 Note: The iFilter and the Find or Advance Search commands of Acrobat do not 

look into the PDF’s metadata even when you select the Encrypt All Document 

Contents Except Metadata option. You can use a search tool that takes 

advantage of XMP metadata. 

o Encrypt Only File Attachments: Requires a password to open file attachments. Users 

can open the document without a password. Use this option to create security 

envelopes. 
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 Step 10: Click OK. At the prompt to confirm the password, retype the appropriate password 

in the box and click OK. 

Remove password security 

You can remove security from an open PDF if you have the permissions to do so. If the PDF is secured 

with a server-based security policy, only the policy author or a server administrator can change it. 

1. Open the PDF, then select Tools > Protect > Encrypt > Remove Security 

2. Your options vary depending on the type of password security attached to the document: 

•If the document had only a Document Open password, click OK to remove it from the document. 

•If the document had a Permissions password, type it in the Enter Password box, and then click 

OK. Click OK again to confirm the action. 
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Certificate Security 
Certificate security is best used if you would like to assure your recipients that the PDF is really from 

you.  Encryption ensures that only the intended recipient can view the contents.  When you secure a 

PDF using a certificate, you specify the recipients and define the file access level for each recipient or 

group. For example, you can allow one group to sign and fill forms and another to edit text or remove 

pages. You can choose certificates from your list of trusted identities, files on disk, LDAP server, or the 

Windows certificate store (Windows only). Always include your certificate in the recipient list so that 

you can open the document later. 

 

4. The security settings do not take place until the document is saved. 

 

Click NEXT to 

navigate through 

screens 
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1.  To change current security settings, select the drop down next to SECURITY METHOD 

and select NO SECURITY. 

To turn security off 

2. With document open, select PROTECT, a new toolbar will appear at the top of the page. 

 
 

3.  To cover all bases on what type of protection you would like your document to have, 

the easiest selection to choose is MORE OPTIONS, SECURITY PROPERTIES.  This will 

launch a new box. 

 

 

  

This box shows the 

current document 

security settings.   

 

Select the drop down 

next to SECURITY 

METHOD to modify. 
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Chapter 22:  Searching PDFs 
 

You have lots of control and lots of possibilities for running effective and efficient searches in Adobe 

Acrobat DC. A search can be broad or narrow, including many different kinds of data and covering 

multiple Adobe PDFs. 

If you work with large numbers of related PDFs, you can define them as a catalog in Acrobat Pro DC, 

which generates a PDF index for the PDFs. Searching the PDF index—instead of the PDFs themselves—

dramatically speeds up searches. See Creating PDF indexes. 

Search and replace features overview 

You run searches to find specific items in PDFs. You can run a simple search, looking for a search term 

within in a single file, or you can run a more complex search, looking for various kinds of data in one or 

more PDFs. You can selectively replace text. 

You can run a search using either the Search window or the Find toolbar. In either case, Acrobat 

searches the PDF body text, layers, form fields, and digital signatures. You can also include bookmarks 

and comments in the search. Only the Find toolbar includes a Replace With option.  

 

The Search window offers more options and more kinds of searches than the Find toolbar. When you 

use the Search window, object data and image XIF (extended image file format) metadata are also 

searched. For searches across multiple PDFs, Acrobat also looks at document properties and XMP 

metadata, and it searches indexed structure tags when searching a PDF index. If some of the PDFs you 

search have attached PDFs, you can include the attachments in the search.  

Note: PDFs can have multiple layers. If the search results include an occurrence on a hidden layer, 

selecting that occurrence displays an alert that asks if you want to make that layer visible. 

Access the search features 
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Where you start your search depends on the type of search you want to run. Use the Find toolbar for a 

quick search of the current PDF and to replace text. Use the Search window to look for words or 

document properties across multiple PDFs, use advanced search options, and search PDF indexes.  

Display the Find toolbar 

❖Open it by choosing Edit > Find (Ctrl/Command+F). 

 

A Find field B Find Previous C Find Next D Replace With expands to provide text field  

Open the Search window 

❖Do one of the following: 

 Choose Edit > Advanced Search (Shift+Ctrl/Command+F) 

 On the Find toolbar, click the arrow and choose Open Full Acrobat Search. 

Search appears as a separate window that you can move, resize, minimize, or arrange partially or 

completely behind the PDF window. 

Arrange the PDF document window and Search window 

❖In the Search window, click Arrange Windows . 

Acrobat resizes and arranges the two windows side by side so that together they almost fill the entire 

screen. 

note: Clicking the Arrange Windows button a second time resizes the document window but leaves 

the Search window unchanged. If you want to make the Search window larger or smaller, drag the 

corner or edge, as you would to resize any window on your operating system.  

Find and replace text in PDFs 

Find and replace text in a PDF 

The Find toolbar searches the currently open PDF. You can selectively replace the search term with 

alternative text. You replace text one instance at a time. You cannot make a global change throughout a 

PDF or across multiple PDFs. 

Choose Edit > Find (Ctrl/Command+F). 

 Step 1:  Type the text you want to search for in the text box on the Find toolbar. 
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 Step 2:  To replace text, click Replace With to expand the toolbar, then type the replacement 

text in the Replace With text box. 

 Step 3:  (Optional) Click the arrow next to the text box and choose one or more of the 

following: 

o Whole Words Only: Finds only occurrences of the complete word you type in the text 

box. For example, if you search for the word stick, the words tick and sticky aren’t 

found. 

o Case-Sensitive: Finds only occurrences of the words that match the capitalization you 

type. For example, if you search for the word Web, the words web and WEB aren’t 

found. 

o Include Bookmarks: Also searches the text in the Bookmarks panel. 

o Include Comments: Also searches the text of any comments. 

 Step 4:  Click Next. 

o Acrobat jumps to the first instance of the search term, which appears highlighted. 

 Step 5:  Click Replace to change the highlighted text or click Next to go to the next instance of 

the search term. Alternatively use the Previous to go back to the previous instance of the 

search term. 

Find text in multiple PDFs 

The Search window enables you to look for search terms in multiple PDFs. For example, you can search 

across all PDFs in a specific location or all files in an open PDF Portfolio. The Replace With option is not 

available in the Search window. 

Note: If documents are encrypted (have security applied to them), you cannot search them as part of a 

multiple-document search. Open those documents first and search them one at a time. However, 

documents encrypted as Adobe Digital Editions are an exception and can be searched as part of a 

multiple-document search. 

 Step 1:  Open Acrobat DC on your desktop (not in a web browser). 

 Step 2:  Do one of the following. 

o In the Find toolbar, type the search text, and then choose Open Full Acrobat Search 

from the pop-up menu. 

o In the Search window, type the search text. 

 Step 3:  In the Search window, select All PDF Documents In. From the pop-up menu directly 

below this option, choose Browse For Location. 

 Step 4:  Select the location, either on your computer or on a network, and click OK. 

 Step 5:  To specify additional search criteria, click Show Advanced Options, and specify the 

options. 

 Step 6:  Click Search. 

o During a search, you can click a result or use keyboard shortcuts to navigate the results 

without interrupting the search. Clicking the Stop button under the search-progress bar 

cancels further searching and limits the results to the occurrences already found. It 
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doesn’t close the Search window or delete the Results list. To see more results, run a new 

search. 

Review and save PDF search results 

Review search results 

After you run a search from the Search window, the results appear in page order, nested under the 

names of each searched document. Each item listed includes a few words of context (if applicable) and 

an icon that indicates the type of occurrence.  

Jump to a specific instance in the search results (single PDFs only) 

 Step 1:  If necessary, expand the search results. Then select an instance in the results to view 

it in the PDF. 

 Step 2:  To view other instances, click another instance in the results. 

Sort instances in the search results 

❖Select an option from the Sort By menu near the bottom of the Search window. Results can be sorted 

by Relevance Ranking, Date Modified, Filename, or Location. 

Icons shown with search results 

The icon next to an instance of the search results indicates the search area in which the instance 

appears. Selecting an icon has the following effect: 

 Document icon Makes the document active in the document window. Expand the list to 

show the individual search results within that document. 

 (General) Search Result icon In PDFs, jumps to that instance of the search term, usually in 

the body text of the PDF. The instance of the search term is highlighted in the document. 

 Non-PDF Search Result or Metadata icon [] In non-PDF files, opens the file; or if opening of 

that file type is restricted, opens a message dialog box. 

 Bookmark icon Opens the Bookmarks panel and highlights the instances of the search 

terms. 

 Comments icon Opens the Comments panel and highlights the instances of the search 

terms. 

 Layer icon May open a message indicating that the layer is hidden and asking if you want to 

make it visible. 

 Attachment icon Opens a file that is attached to the searched parent PDF and shows the 

highlighted instances of the search terms. 
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Save search results 

You can save the search results as a PDF or CSV file. For a video, see Saving Search Results in Acrobat. 

❖Click  and choose Save results to PDF or Save results to CSV. 

Advanced Search Options 

By default, the Search window displays basic search options. Click Show More Options near the bottom 

of the window to display additional options. To restore the basic options, click Show Less Options near 

the bottom of the window. 

 Look In: Restricts the search to the current PDF, all of a currently open PDF Portfolio (if 

applicable), an index, or a location on your computer. If you choose to search an index, a 

location, or a PDF Portfolio, additional options appear under Use These Additional Criteria.  

 What word or phrase would you like to search for: Enter the text or phrase to search for. 

 Return Results Containing: Restricts your search results according to the option you choose. 

 Match Exact Word Or Phrase: Searches for the entire string of characters, including spaces, in 

the same order in which they appear in the text box. 

 Match Any Of The Words: Searches for any instances of at least one of the words typed. For 

example, if you search for each of, the results include any instances in which one or both of the 

two words appear: each, of, each of, or of each. 

 Match All Of The Words: Searches for instances that contain all your search words, but not 

necessarily in the order you type them. Available only for a search of multiple PDFs or index 

definition files.  

 Boolean Query: Uses the Boolean operators that you type with the search words into the What 

Word Or Phrase Would You Like To Search For box. Available only for searching multiple PDFs or 

PDF indexes. 

 Note: You cannot run wildcard searches using asterisks (*) or question marks (?) when searching 

PDF indexes.  

 Use These Additional Criteria (text options) : Includes the basic search options plus four 

additional options:  

 Proximity: Searches for two or more words that are separated by no more than a specified 

number of words, as set in the Search preferences. Available only for a search of multiple 

documents or index definition files, and when Match All Of The Words is selected.  

 Stemming: Finds words that contain part (the stem) of the specified search word. For example, 

a search for opening finds instances of open, opened, opens, and openly. This option applies to 

single words and phrases when you search the current PDF, a folder, or an index created with 

Acrobat 6.0 or later. Wildcard characters (*, ?) aren’t permitted in stemming searches. 

Stemming isn’t available if either Whole Words Only or Case-Sensitive is selected. 

 Include Bookmarks: Searches the text of any bookmarks, as viewed in the Bookmarks panel.  

 Include Comments: Searches the text of any comments added to the PDF, as viewed in the 

Comments panel.  



Adobe Acrobat DC: A Complete Overview For Connect Users 
 

Nemsys LLC : 122 S. St Clair, Toledo, Ohio 43604 : 419-243-3603 : www.nemsys.com  

 

104 

 Include Attachments: Searches files that are attached to the current PDF or other attached PDFs 

(up to two levels deep).  

 Use These Additional Criteria (document properties): Appears only for searches across multiple 

PDFs or PDF indexes. You can select multiple property-modifier-value combinations and apply 

them to searches. This setting does not apply to non-PDF files inside PDF Portfolios. 

 Note: You can search by document properties alone by using document property options in 

combination with a search for specific text. 

 Check box: Applies the criteria set in the three connected options to the search. (The check box 

is selected automatically when you enter information in any of the three options for that set. 

After you enter options, deselecting the check box doesn’t clear the entries; they just aren’t 

applied to the search.) 

 First menu (property): Indicates the document characteristic to search for. The available options 

include Date Created, Date Modified, Author, Title, Subject, Filename, Keywords, Bookmarks, 

Comments, JPEG Images, XMP Metadata, and Object Data. 

 Second menu (modifier): Indicates the level of matching. If the first menu selection is a date, 

the available options in the second menu are Is Exactly, Is Before, Is After, Is Not. Otherwise, the 

available options are Contains and Does Not Contain. 

 Third box (value or text): Indicates the information to be matched, which you type in. If the first 

menu selection is a date, you can click the arrow to open a calendar that you can navigate to 

find and select the date you want. 

Boolean operators 

Commonly used Boolean operators include the following: AND Use between two words to find 

documents that contain both terms, in any order. For example, type paris AND france to identify 

documents that contain both paris and france. Searches with AND and no other Boolean operators 

produce the same results as selecting the All Of The Words option. NOT Use before a search term to 

exclude any documents that contain that term. For example, type NOT kentucky to find all documents 

that don’t contain the word kentucky. Or, type paris NOT kentucky to find all documents that contain 

the word paris but not the word kentucky. OR Use to search for all instances of either term. For 

example, type email OR e-mail to find all documents with occurrences of either spelling. Searches with 

OR and no other Boolean operators produce the same results as selecting the Any Of The Words option. 

^ (exclusive OR) Use to search for all instances that have either term but not both. For example, type cat 

^ dog to find all documents with occurrences of either cat or dog but not both cat and dog. ( )Use 

parentheses to specify the order of evaluation of terms. For example, type white AND (whale OR ahab) 

to find all documents that contain either white and whale or white and ahab. (The query processor 

performs an OR query on whale and ahab and then performs an AND query on those results with white. 

To learn more about Boolean queries, syntax, and other Boolean operators that you can use in your 

searches, refer to any standard text, website, or other resource with complete Boolean information. 
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Chapter 23:  Send for Comments 

Start a shared review 

The shared PDF that you send includes the Annotation and Drawing Markups panels, and instructions in 

the document message bar.   

 Step 1:  Choose Tools > Send For Comments. 

The Send for Comments toolset is displayed in 

the secondary toolbar. 

 Step 2:  In the secondary toolbar, click Send 

For Shared Commenting. Note: If prompted, select a PDF file that you want to send for shared 

review.  

 Step 3:  Select the way you want to collect comments from your reviewer and click Next. 

 Step 4:  Select how you would like to host the shared review file and specify the location.  

 Step 5:  Choose a delivery and collection method. You can use your own internal server. Then 

follow the onscreen instructions.  

 Step 6:  On the email screen, specify the following settings as needed:  

o Delivery Method:  Click to specify a different delivery and collection method from the 

one that is currently selected.  

o To, Cc:  Enter the email addresses of your reviewers. Insert a semicolon or a return after 

each address. Click the To or Cc button to select email addresses from your email 

application address book.  

o Subject, Message:  Preview and edit the email subject and message as needed. Acrobat 

saves any changes you make and displays them the next time you send a document for 

review. To use the default email message, click Reset Default Message.  

o Review Deadline:  Click to specify a different date or no deadline. After the review 

deadline expires, reviewers cannot publish comments. Note: If the review deadline 

expires while a reviewer has the document open in Acrobat, then the reviewer can 

publish comments before closing the document.  

 Step 7:  Click Send. Acrobat creates a copy of the shared review file, named [original 

filename]_review.pdf, in the same folder as the original file you specified for the review. 

Start an email-based review  

When you start an email-based review, you send out a tracked copy of the PDF, enabling you to easily 

merge comments that you receive. (Form fields in a PDF 

aren’t fillable during the review.) After initiating a shared 

review, you can also start an email-based review with the 

same PDF.   

Before you start an email-based review, make sure that your email application or webmail account is 

configured to work with Acrobat.  
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 Step 1:  Choose Tool > Send For Comments. The Send for Comments toolset is displayed in the 

secondary toolbar.  

 Step 2:  Click Send For Comments By Email.  

 Step 3:  If prompted, enter information in the Identity Setup dialog box.  

 Step 4:  Specify a PDF if it isn’t already open, and then click Next. The PDF that you specify 

becomes the master file. You’ll merge comments you receive from reviewers into this file.  

 Step 5:  Specify reviewers by typing their email addresses. Insert a semicolon or a return 

between each address. Click Address Book to select email addresses from your email application 

or webmail address book.  

 Step 6:  Preview and edit the email invitation as needed, and then click Send Invitation.  

 Step 7:  Select an email client to send the invite and click Continue. A copy of the PDF is sent to 

the reviewers as an attachment. When this PDF attachment is opened, it presents commenting 

tools and instructions.  

Merge comments  

After you receive comments from reviewers, you can merge the comments into the master PDF.  

 Step 1:  After a reviewer sends you comments, open the attached file in your email application. 

If the email application can’t find the original version of the PDF, it prompts you to browse for it. 

Note: It’s possible to forward comments to the initiator if you didn’t initiate the review. First 

merge these comments into your copy of the PDF. Then send the comments (see Send comments 

in email). If you’ve sent your comments already, the initiator receives only new comments. 

Merged comments retain the original author name.  

 Step 2:  If you initiated the review, the Merge Comments dialog box appears. Select one of the 

following options:  

o Yes: Opens the master copy of the PDF and merges all comments into it. After 

comments are merged, save the master PDF.  

o No Open This Copy Only:  Opens the reviewer’s copy of the PDF with comments. If you 

select this option, you can still merge comments by choosing Comments > Merge 

Comments On to Master PDF.  

o Cancel:  Closes the reviewer’s PDF that contains comments. 
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Chapter 24:  Stamps 
You apply a stamp to a PDF in much the same way you apply a 

rubber stamp to a paper document. You can choose from a list of 

predefined stamps, or you can create your own stamps. Dynamic 

stamps obtain information from your computer and from the 

Identity panel of the Preferences dialog box, allowing you to 

indicate name, date, and time information on the stamp. The Stamp 

tool appears in the secondary toolbar of the Comment tool.   

Apply a stamp  
 Step 1:  Select a stamp by doing one of the following:  

o Click the Stamp tool. The most recently used stamp is 

selected.  

o In the Stamps Palette, choose a category from the 

menu, and then select a stamp.  

 Step 2:  Click the document page where you want to place the 

stamp, or drag a rectangle to define the size and placement of 

the stamp.  

 Step 3:  If you haven’t provided a name in the Identity 

preferences, the Identity Setup dialog box prompts you to do so.  

Change a stamp’s location or appearance  

Using the Select tool or the Hand tool, do any of the following:  

 To move a stamp, drag it to a new location.  

 To resize a stamp, click it, and then drag a corner handle.  

 To rotate a stamp, click it, move the pointer over the handle at the top of the stamp, and drag 

when the rotate stamp icon appears.  

 To delete a stamp, right-click the stamp and choose Delete. 

 To change the stamp’s opacity or the color of its pop-up note, right-click the stamp, and choose 

Properties. In the Appearance tab, set the opacity or color.  

Move a stamp to the favorites list  

 Step 1:  Using the Select tool or the Hand tool, select a stamp markup on the page.  

 Step 2:  In the secondary toolbar of the Comment tool, click the Stamp tool and choose Add 

Current Stamp To Favorites.  
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Create a custom stamp  
You can create custom stamps from a number of different formats, including (but not limited to) PDF, 

JPEG, bitmap, Adobe® Illustrator® (AI), Adobe® Photoshop® (PSD), and Autodesk AutoCAD (DWT, DWG) 

files. In Acrobat Reader DC, create Custom stamp allows only PDF format. Note: To add an image to a 

PDF one time only, simply paste the image into the document. Pasted images have the same 

characteristics as other stamp comments; each includes a pop-up note and editable properties.  

 Step 1:  Choose Tools > Comment > Stamps > Show Stamps Palette.  

 Step 2:  Click Import, and select the file.  

 Step 3:  If the file has more than one page, scroll to the page you want, and then click OK.  

 Step 4:  Choose a category from the menu or type a new category name, name the custom 

stamp, and then click OK.  

Change the name or category for a custom stamp  

 Step 1:  Choose Tools > Comment > Stamps > Show Stamps Palette.  

 Step 2:  Choose the stamp category, right-click the stamp, and choose Edit.  

 Step 3:  Edit the category or name of the stamp, or replace the image, and then click OK.  

Delete a custom stamp 

 You can delete only the custom stamps that you created, not the predefined stamps. When you delete 

a stamp, the stamp is removed from the Stamp tool menu, but the stamp file isn’t deleted.  

 Step 1:  Choose Tools > Comment > Stamps > Show Stamps Palette.  

 Step 2:  Choose the stamp category from the menu, right-click the custom stamp, and choose 

Delete.   

Delete a custom stamp category  

 Step 1:  Choose Tools > Comment > Stamps > Custom Stamps > Manage Stamps 

 Step 2:  Select the category you want to delete, and then click Delete. Note: Deleting all stamps 

in a custom stamp category deletes the custom stamp category. 
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Chapter 25:  Preferences 

Changing Signature Password 
1.  Choose Edit, then Preferences  

2. Choose Signatures then in Identities & Trusted Certificates, click More. 

 

 

 

3. Expand Digital IDs on the left, select Digital ID Files, and then select a digital ID 
on the right.  

        

 

 

 

 

4.  Click Change Password.  

 

 

expand 

Click On 
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5. Type the old password and a new password. 
6. For each keystroke, the password strength 

meter evaluates your password and indicates 
the password strength using color patterns. 

7. Confirm the new password, and then click OK. 
8. Click X in the upper right hand corner of the 

box. 
9. Click OK to close out. 

 

 

Commenting preferences 
Commenting preferences affect both the appearance of and the way you view annotations and markups 

in PDFs.  

Note: A reviewer can place comments anywhere within the document frame. As a result, sometimes you 

need to scroll or zoom out to see comments that are located off the page. 

In the Preferences dialog box under edit, select Commenting. 

 Font, Font Size: In Windows, you can determine the font and the size of text in pop-up notes. In 

Mac OS, you can select only Large, Medium, or Small settings for the font. This setting applies to 

all new and existing comments. 

 Pop-up Opacity: Determines the opacity of comment pop-up notes in values from 1 to 100. 

When a pop-up note is open but not selected, an opacity value of 100 makes the note opaque, 

while lower values make it more transparent. 

 Enable Text Indicators And Tooltips: Shows a tool tip when you place the pointer over a 

comment that includes a pop-up note. The tool tip contains the author name, comment status, 

and two lines of the text. Selected by default. 

 Print Notes And Pop-ups: Specifies that pop-up notes associated with comments, and icons for 

note, audio, and file attachments print exactly as they appear on the page.  

 Instead of selecting this option, you can print comment text in various layouts by choosing File > 

Print, and clicking Summarize Comments.  

 Show Lines Connecting Comment Markups To Their Pop-ups On Mouse Rollover: When you 

place the pointer over a comment markup (such as a highlight or a note icon), the shaded 

connector line appears. Selected by default. 

 Ensure That Pop-ups Are Visible As The Document Is Scrolled: As you scroll a PDF, the pop-up 

notes on a given page shift to stay in view within the document pane. Selected by default. 

 Automatically Open Comment Pop-ups For Comments Other Than Notes: A pop-up note 

appears when you create a comment using a drawing tool, the Stamp tool, or the Pencil tool. 

 Hide Comment Pop-ups When Comments List Is Open: Helps reduce screen clutter when a 

page includes many comments. Selected by default. 
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 Automatically Open Pop-ups On Mouse Rollover: When you place the pointer over a comment 

of any type, including drawing markups and stamps, the pop-up note opens. 

 Always Use Log-in Name For Author Name: Determines which name appears in the pop-up 

note you create. If this option is selected, the Login Name in the Identity panel of the 

Preferences dialog box is used. If this option isn’t selected, the default name you specify for 

Author in a comment properties dialog box is used. Selected by default. 

 Create New Pop-ups Aligned To The Edge Of The Document: Aligns pop-up notes with the right 

side of the document window, regardless of where the comment markup (such as a note icon or 

highlighting comment) is added. If this option is deselected, the pop-up note appears next to the 

comment markup. Selected by default. 

 Copy Encircled Text Into Drawing Comment Pop-Ups: Copies text that you circle using the 

drawing tools in the pop-up note associated with the drawing markup. 

 Copy Selected Text Into Highlight, Cross-Out, And Underline Comment Pop-ups: Copies 

selected text to the pop-up note associated with text editing comments, such as those created 

by the Highlight Text tool. 
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Chapter 26:  Bates Stamping 

Bates Stamping 
Bates numbering provides identification as well as ensuring that the consecutive numbering will result in 

correct reading of the content in the correct order.  Bate Stamping is only available in Adobe Acrobat 

Pro.   

 Step 1:  Bates Stamping can be accessed in different ways including: 

1. STAMPS  BATES NUMBERING Add 

2. EDIT PDF  MORE  BATES NUMBERING Add 

3. ENHANCE SCANS  Bates  BATES NUMBERING AddGenie 

 

 

 

 Step 2:  Add the files to be included. 
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 Step 3:  Next launches the dialogue box 

for formatting the look and content of 

the bates numbering. 

Can adjust files up or down 

to what order you would 

like the numbers to appear 

Click OK when done 

 

Select Output Options for where 

to save the file and what to 

name it. 



Adobe Acrobat DC: A Complete Overview For Connect Users 
 

Nemsys LLC : 122 S. St Clair, Toledo, Ohio 43604 : 419-243-3603 : www.nemsys.com  

 

114 
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Place cursor in location 

you would like bates 

number to appear 
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In the example below, the bates number is entered as 

DD/MM/YYYY Landon BATES#   

You can see this entered in the Right Header Text.  

 Date:  The date here has parentheses around it, those are hard 

entered in the field with the INSERT DATE clicked to input this 

information. 

 Landon:  Hard name typed in 

 Bates Number:  Clicked INSERT BATES NUMBER to input into field.   

\ 

 

Once OK is selected, a box is launched stating how many files have been processed. 

 

This does not open any of the files.  To see the files go to: 

File  Open  Navigate to folder  Click OK to open 

Add more documents to a Bates numbering series 

Before you begin, be sure that you know the last applied Bates number in the series. 

Example 

showing below 
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 Step 1: Follow the procedure described in the previous topic to start the Bates numbering 

process, selecting the files to add to the series. 

 Step 2: After you click Insert Bates Number, enter the next number in the series in Start 

Number. Enter the Suffix and Prefix text that matches the rest of the series. 

 Step 3: Finish changing the settings, and then click OK. 

Search for Bates-numbered PDFs 

 Step 1: Choose Edit > Advanced Search 

 Step 2: In the search word or phrase text field, enter all or part of the Bates number. 

o For example, to find a specific document when you know its Bates number, type in the 

complete number as the search text. To find any documents in a Bates number series, 

type in a distinctive portion of the Bates series, such as the prefix or suffix. 

 Step 3: Under Where Would You Like To Search, select All PDF Documents In. 

 Step 4: Click Browse For Location and specify the location. 

 Step 5: Click Search. 

o Note: To search for Bates-numbered PDFs in a PDF Portfolio, open the PDF Portfolio and 

enter all or part of the Bates number in the Search box on the PDF Portfolio toolbar. 

Remove bate stamping 

EDIT PDF  MORE  Bates Numbering  Remove 

 

 

 
 
 
 

If you have any additional questions make sure to check out our other trainings and guides at 
the Nemsys Training Website or contact us at 419.243.3603 


