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Overview of Photoshop Elements workspace 
When you open Photoshop Elements, the Welcome screen offers you two options (Figure 1): 

• The Organize button opens the Organizer. In the Organizer you organize and manage your images, do 
quick editing, create image-based projects (such as collages and slide shows) automatically and share the 
images through an online photo album, email, or an online photo service such as Shutterfly or Flickr. (The 
Organizer also manages videos.) 

• The Edit button opens the Photoshop Elements Editor, which provides a rich set of features for editing 
images. For example, you can change image size and resolution, apply filters, add text, touch up blemishes, 
or add shapes to an image. You can also create projects manually in the Editor and share the resulting 
images. 

 
Figure 1 Photoshop Elements Welcome page 

The Organizer workspace 
The Organizer (Figure 2) works with both Photoshop Elements and Premiere Elements. The Organizer is available 
as an option for both products’ Welcome screens. 

 

 

 
Figure 2 The Organizer 
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Using the Task pane in the Organizer 
You can perform a number of quick tasks in the Organizer without opening either Premiere Elements or Photoshop 
Elements. 

The Organizer has the following four tabs: 

• Organize: The Organize workspace displays, videos and images. You can filter them by date, album, and 
keyword, find media for your projects, sort your media items, assign them keywords so you can find them 
later, and so on (Figure 3). 

• Fix: In the Edit workspace, you can do quick edits on photos, such as fixing redeye or automatically 
adjusting levels. For example, you can quickly apply the Auto Color or Auto Levels command to photos 
(Figure 3). 

 
Figure 3 Organize and Fix tabs 

• Create: In the Create workspace, you can quickly create photo collages, photo books, DVDs, and other 
projects (Figure 4). As you work on your project, two options are available that give you a wider range of 
control over editing workflow. The Basic Creation mode gives simple, straightforward "one click" and drag 
and drop content creation. The Advanced mode provides full project editing capabilities within the layout.  

• Share: In the Share workspace, you can generate versions of videos and images to share. For example, you 
can share video online or to another user’s computer or mobile device (Figure 4). 

 
Figure 4 Create and Share tabs 
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Photoshop Elements Editor workspace 
The Photoshop Elements Editor is the second option in the Welcome page. In the Editor, you can make a wide range 
of changes to images, such as applying filters and other enhancements; fixing red-eye, blemishes, and other touch-up 
problems; adding text to images; and drawing shapes and lines, either to create new images or to add to existing 
images (Figure 5). 

 

 
 

Figure 5 Photoshop Elements Editor workspace 

Menu bar: Contains menus for performing tasks organized by topic. For example, the Image menu contains 
commands for manipulating images. 

Options bar: Offers options for the tool currently selected in the toolbox. 

Toolbox: Holds tools for editing images. 

Project Bin: Displays thumbnails of images that are currently open in the Editor. 

Organizer button: Opens the Organizer. 

Tabs: Enable you to switch between workspaces. 

Panels: Help you monitor image details and modify images. For example, on the Layers panel, you can view and 
modify image layers. 
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Using the Task pane in the Editor  

The Editor has three tabs. 

• Edit: The Edit workspace has three modes: Edit Full, Edit Quick, and Edit Guided (Figure 6). The full-edit 
workspace has tools to correct color problems, create special effects, and enhance photos. The quick-fix 
workspace has simple tools for correcting color and lighting and commands to fix common problems such 
as red eye. Edit Quick and Edit Guided are good modes for beginning users. More advanced users will like 
the expanded options for image correction in the full-edit workspace. It has a range of filters and layer 
styles that you can apply. To switch between these modes, click the Edit tab. 

 
Figure 6 Edit workspace modes 

• Create: In the Create workspace, you can quickly create photo collages, photo books, DVDs, and other 
projects (Figure 7). As you work on your project, two options are available that give you a wider range of 
control over editing workflow. The Basic Creation mode gives simple, straightforward "one click" and drag 
and drop content creation. The Advanced mode provides full project editing capabilities within the layout.  
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Figure 7 Create and Share tabs 

• Share: The Share workspace lets you share projects and images as online albums, email attachments, photo 
mail, CDs and DVDs, and PDF slide shows. You can also directly upload photos to online services such as 
Kodak Easyshare Gallery or Flickr (Figure 8). 

 
Figure 8 Share tab 
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How to make selections 

While in the Editor in Adobe Photoshop Elements, you can select an entire image or isolated parts of an image for 
editing. To select the entire image, use the commands in the Select menu. For more precise selections, you can 
choose from several selection tools in the toolbox (Figure 1).  

When you make a selection, a border identifies which parts of the image are selected. You can refine a selection by 
adding to it, subtracting from it, expanding it, contracting it, or moving it. You can also hide the selection border to 
see the effects of your edits more clearly. 

Selection tools 

 
Figure 1 Selection tools 

Rectangular Marquee: Draws square or rectangular selection borders. 

Elliptical Marquee: Draws round or elliptical selection borders. 

Lasso: Draws freehand selection borders. This tool is great for making very precise selections. 

Magnetic Lasso: Draws a selection border that snaps to edges you drag over in a photo. 

Polygonal Lasso: Draws multiple straight-edged segments of a selection border. Use this tool to surround an area 
with perfectly straight segments. 

Magic Wand: Selects pixels of similar color with one click. 

Quick Selection: Automatically makes a selection based on color and texture similarity when you draw, scribble, or 
click the area you want to select. 

Selection Brush: Selects the area on which you paint. 

Magic Wand tool 
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Selecting an entire image 
Sometimes all you need to do is select an entire photo or all the contents of a single layer. Choose Select > All. The 
entire canvas area is selected, and changes apply to the entire canvas area for whichever layer is currently selected. 
Use this command to copy the entire contents of one layer to another layer or to another file, or for applying special 
effects, such as filters. 

You can also use the Select menu to deselect, reselect, or hide a selection. 

For the step-by-step instructions in this guide, open the Editor and select Full from the Edit tab to work in the 
Standard Edit workspace. 

To select and deselect all the contents of a layer by using commands: 

1. In the Layers panel, click the layer you want to work 
with. 

2. Choose Select > All. 

 The selection border, sometimes referred to as marching 
ants, shows you have selected the entire canvas for the 
active layer. You can now cut, copy, or apply edits to 
the selected area (Figure 2). 

3. To remove the selection, choose Select > Deselect. 

4. To repeat the most recent selection, choose Select > 
Reselect. 

 The selection border reappears. 

Note: Sometimes the selection border can make it 
difficult to see what you are editing. You can turn off 
the selection border while maintaining the selection by 
pressing Ctrl+H (Windows) or Command+H (Mac OS). 
Press Ctrl+H (Windows) or Command+H (Mac OS) a 
second time to show the selection. 

Be careful when hiding a selection. Accidentally 
deleting parts of an image or applying an effect 
unintentionally is very easy when the selection border is 
hidden. It is best to briefly hide the selection to see what 
you need to see, and then turn it back on right away. 

 

 
Figure 2 Entire image selected 
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Using the marquee tools 
The Rectangular Marquee tool draws square or rectangular selection borders, and the Elliptical Marquee tool draws 
round or elliptical selection borders (Figure 3). 
 

 
Figure 3 Marquee tools 

To select rectangular or elliptical areas: 

1. In the Layers panel, click the layer you want to work 
with. 

2. In the toolbox, select either the Rectangular Marquee 
tool or the Elliptical Marquee tool. 

3. Select a mode for the tool in the options bar (Figure 4). 

Normal: Drag to control the size of the selection. 

Fixed Aspect Ratio: Control the proportions of the 
selection by using the Width and Height boxes. 

Fixed Size: Set a specific size for the selection area by 
typing values in the Width and Height boxes. 

Note: You can also feather the selection, which softens 
the border of the selected area. 

4. Drag over the area you want to select (Figure 5). 

Note: With the marquee tool still selected, you can drag 
the selected area to a new position in the image. This 
moves the selection border but not the selected piece of 
the image. To move the selected piece of the image, 
change to the Move tool before dragging the selection. 

 
Figure 4 Marquee selection modes 

 

 
Figure 5 Elliptical marquee selection 
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Modifying selections 
Making selections in Photoshop Elements can be a trial-and-error process for even the most experienced photo 
editors. Fortunately, Photoshop Elements provides several options for adjusting your selections. You may have 
noticed the small square buttons in the options bar when a selection tool is active (Figure 6). These buttons control 
how a selection tool functions, whether to start a new selection with each click or to add or subtract from the current 
selection area. They are available for all of the selection tools except the Selection Brush tool and Quick Selection 
tool, which have their own set of options. 
 

 

 
 

 
Figure 6 Selection options 

New Selection: Replaces the current selection with a new selection when you click and drag. With this option 
selected, dragging within the selection adjusts the position of the selection over the image. 

Add To Selection: Adds to the existing selection wherever you drag. 

Subtract From Selection: Removes from the existing selection wherever you drag. 

Intersect With Selection: Selects the part of the existing selection that overlaps wherever you drag.  

You can also modify the current selection by using the Modify commands in the Select menu (Figure 7). For 
example, you can expand or contract a selection by a fixed number of pixels. You can select the inverse of the 
current selection. For example, you might select an area you want to preserve and then select the inverse (everything 
else) and delete it. 

 
Figure 7 Modify submenu 

After making a complex selection, you may also want to save it. After saving a selection, you can easily reload it 
from the Select menu. 
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To add or subtract from a selection: 

1. In the Editor, choose a selection tool and select an area 
of the image (Figure 8). 

2. To add to the selection, click the Add To Selection 
button in the options bar and drag an area to add it to the 
selection. 

The selection border expands to include the area you 
added (Figure 9). 

Note: If you drag across the current selection border, the 
old and new selections blend together to form a larger 
selection. You can also drag to add a new selection 
border that is separate from the original selection 
(Figure 10). 

3. To subtract from the selection, click the Subtract From 
Selection button in the options bar and drag an area to 
remove it from the selection. 

 

 
Figure 8 First selection 

 

 
Figure 9 Add to expand the selection 

 

 
Figure 10 Add a separate selection 
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To create a selection from an intersection: 

1. In the Editor, choose a selection tool and select an area 
of the image (Figure 11). 

2. Click the Intersect With Selection button in the options 
bar and drag an overlapping area to create the 
intersection (Figure 12). 

When you release the mouse button, the intersection 
defines the final selection (Figure 13). 

 
Figure 11 First selection 

 

 
Figure 12 Drag to create the intersection 

 

 
Figure 13 Final selection 
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To expand and contract selections: 

1. In the Editor, choose a selection tool and select an area 
of the image. 

2. Choose Select > Modify > Expand or Select > Modify > 
Contract. 

 The Expand (or Contract) Selection dialog box appears 
(Figure 14). 

3. Enter a number of pixels between 1 and 100. 

4. Click OK. 

 The selection border expands or contracts by the number 
of pixels you specified. 

 
Figure 14 Expand Selection dialog box 

To save a selection: 

1. In the Editor, use one or more selection tools to define a 
selection. 

2. Choose Select > Save Selection. 

 The Save Selection dialog box appears (Figure 15). 

3. Enter a name for the selection and click OK. 

 
Figure 15 Save Selection dialog box 

To load a saved selection: 

1. Choose Select > Load Selection. 

 The Load Selection dialog box appears. 

2. Select a selection to load from the Selection menu 
(Figure 16). 

3. Click OK. 

 The selection border appears. 

 

  
Figure 16 Load Selection dialog box 
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Moving a selection 
After you make a selection, you can move the entire selection to another part of the image. This can create 
interesting effects, especially with photo collages and other projects that use parts of photos. You can also move 
selections to adjust the location of an object in the image. By default, when you move a selection, it is removed from 
its original position. When you hold down the Alt key (Windows) or the Option key (Mac OS) and move a selection, 
Photoshop Elements moves a copy of the selection, leaving the original intact. 

To move a selection: 

1. Make a selection by using the Rectangular Marquee 
tool, the Elliptical Marquee tool, or another selection 
tool. 

2. Click the Move tool in the Toolbar. 

 The border of the selection changes to transform 
handles. 

3. Drag the selection to another position (Figure 17). 

4. Choose Edit > Undo Move to return the selection to its 
original position. 

5. Hold down Alt (Windows) or Option (Mac OS) and 
drag the selection again.  

 Photoshop Elements makes a duplicate of the selection 
(Figure 18). 

 

 
Figure 17 Moving a selection 

 

 
Figure 18 Copying a selection 
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Putting a border on a selection 
You can add a border to any selection by using the Stroke command. 

To add a border to a selection: 

1. Make a selection by using the Rectangular Marquee 
tool, the Elliptical Marquee tool, or another selection 
tool. 

2. Choose Edit > Stroke (Outline) Selection. 

 The Stroke dialog box opens (Figure 19). 

3. Enter values for the following stroke options. 

• Width: Enter a width in pixels. 

• Color: Click the color box to open a color selector. 

• Location: Choose Inside, Center, or Outside to 
determine where the stroke appears in relation to the 
selection. 

• Blending: Blending determines how the stroke color 
blends with the background (if at all). Leave this at 
Normal for no blending. 

• Opacity: Reduce this number from 100% to make 
the stroke transparent. 

4. Click OK. 

 The border appears around the selection (Figure 20). 

 

 
Figure 19 Stroke dialog box 

 

 
Figure 20 Stroke applied to selection 
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Changing the color of a selection 

1. Make a selection by using the Rectangular Marquee 
tool, the Elliptical Marquee tool, or another selection 
tool. 

2. Choose Edit > Fill Selection. 

 The Fill Layer dialog box opens. 

3. Choose a color for the fill.  

 By default, the fill will match the foreground color 
currently selected in the toolbox. You can also choose 
the background color, use the color picker to choose a 
color, use a pattern, or directly choose black, white, or 
grey. 

4. Choose whether to blend the fill with the background.  

 Leave Blending at Normal for no blending.  

5. Reduce the value of Opacity to make the fill transparent.  

 When the Opacity is set at 100%, the fill is solid. 

6. Click OK. 

 The color of the selection changes (Figure 22). 

 
Figure 21 Fill Layer dialog box 

 

 
Figure 22 Fill applied (Opacity at 50%) 
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Using the Quick Selection tool and the Selection Brush tool 
Use the Quick Selection tool to “paint” a selection quickly with an adjustable round brush tip. As you drag, the 
selection expands outward, finding and following defined edges in the image. The marks you make don’t need to be 
precise because Photoshop Elements draws the selection border for you automatically. 

The Selection Brush tool selects whatever you paint. Use the Selection Brush to clean up a selection if the Quick 
Selection tool doesn’t produce the exact results you’re looking for. 

When using the Quick Selection tool to identify a selection area, you can create a new selection, add to the existing 
selection, or subtract from the existing selection by using the buttons in the options bar (Figure 23). 
 

 

 

 
 

Figure 23 Quick Selection options 

Use the Brush picker in the options bar to set the size and shape of the Quick Selection tool. Select the Sample All 
Layers option if you want the selection to apply to all layers instead of only the layer currently selected in the Layers 
panel. Select the Auto-Enhance option to reduce roughness and “blockiness” in the selection boundary. Click the 
Refine Edge button to make adjustments to an existing selection. 

New Selection 

Add To Selection 

Subtract From 
Selection Brush picker 



Adobe Photoshop Elements 9 guide 

12 How to make selections © 2010 Adobe Systems Incorporated 

To select an area by using the Quick Selection tool: 

1. In the Layers panel, click the layer you want to work 
with. 

2. In the toolbox, select the Quick Selection tool. 

3. Open the Brush picker (Figure 24) to change the brush 
tip size of the Quick Selection tool. Type a pixel size or 
move the Diameter slider. Use the Size pop-up menu 
options to make the brush tip size sensitive to pen 
pressure or a stylus wheel. 

4. Click or drag inside the part of the image you want to 
select (Figure 25). 

The selection grows as you drag. As you drag near the 
edges of a shape, the selection area extends to follow the 
contours of the shape edge. 

 If the selection isn’t perfect, you can try again or use the 
Add To Selection and Subtract From Selection options 
to refine the selection. 

5. Click the Refine Edge button to improve the quality of a 
selection’s edges and view the selection against a 
different background for easy editing. 

 The Refine Edge dialog box opens (Figure 26), with the 
following options. 

 Smooth: Reduces irregular areas (“hills and valleys”) in 
the selection boundary, creating a smoother outline. 
Move the slider or type a value from 0 to 100. 

 Feather: Creates a soft-edged transition between the 
selection and its surrounding pixels. Move the slider or 
type a value from 0 to 250 pixels to define the width of 
the feathered edge. 

 Contract/Expand: Shrinks or enlarges the selection 
boundary. Move the slider or type a value from 0 to 
100% to expand the selection, or from 0 to -100% to 
contract the selection. This option is most useful for 
making subtle adjustments to soft-edged selections. 
Shrinking the selection can help remove unwanted 
background colors from selection edges. 

 

 
Figure 24 Brush picker for the Quick Selection 
tool 

 

 
Figure 25 Using the Quick Selection tool 

 

 
Figure 26 Refine Edge dialog box 
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To refine a selection by using the Selection Brush tool: 

1. Change to the Selection Brush tool. 

2. In the options bar, click either Add To Selection or 
Subtract From Selection (Figure 27). 

3. In the options bar, select a size for the brush. 

 Note: You can also determine hardness for the brush, as 
well as choose to make the selection a mask. For more 
information on masks, see “Edit the layer masks” in 
Photoshop Elements Help. 

4. Drag to paint the areas you want to add to or subtract 
from the selection. 

Note: Zooming in may help you to refine a selection. To 
use the Zoom tool, choose View > Zoom In, or press 
Ctrl+= (Windows) or Command+= (Mac OS). 

 

 
 

Figure 27 Selection Brush options 

Using the Magic Wand tool 
You can use the Magic Wand tool to select any part of an image with a similar color range. For example, if the 
image contains a large area of similar color, such as a blue sky, the Magic Wand tool can make selecting this large 
area very simple. 

When using the Magic Wand tool, you can modify its behavior by using the settings in the options bar (Figure 28). 
 

 
Figure 28 Magic Wand options 

Tolerance: A low tolerance selects colors very similar to the pixel on which you click. A higher number selects a 
wider range of colors. Type a number from 0 to 255. 

Anti-alias: Produces a smooth selection edge. 

Contiguous: Selects only pixels that are adjacent to each other. With this option deselected, pixels with a similar 
color throughout the image will be selected. 

Sample All Layers: Bases selection on colors in all the visible layers. With this option deselected, the selection will 
be based on colors in the active layer only. 

Once you begin your selection, you can add to the selection by holding down Shift as you click. You can subtract 
from the selection by holding down Alt (Windows) or Option (Mac OS) as you click. 

Add To Selection 

Subtract From Selection 
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To make selections based on color: 

1. In the Layers panel, click the layer you want to work 
with. 

2. In the toolbox, select the Magic Wand tool. 

3. Select options for the Magic Wand tool in the options 
bar. 

4. Click in the image to select an area of one color 
(Figure 29). 

5. If necessary, add to or subtract from the selection. 

 In this example, the first click selected the interior of the 
boat. To add to the selection, Shift was pressed while 
clicking the second color in the gunwale (Figure 30). 

 To subtract from the selection, hold down Alt 
(Windows) or Option (Mac OS) as you click. 

 
Figure 29 Define the color for the selection with a 
click 

 

 
Figure 30 Add to the selection with a Shift-click 
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Using the lasso tools 
To make very precise selections that contain a range of colors, use the lasso tools (Figure 31). The basic Lasso tool 
lets you draw a freehand line around an area to define the selection border. The area can be any shape or size. When 
the two ends of the line meet, the selection is complete. 

If freehand drawing is too challenging, you can use the Polygonal Lasso tool. The Polygonal Lasso tool draws 
straight-edged segments each time you click. You can add as many segments as needed to surround the selection 
area. By zooming in and placing lots of very short segments together, you can create a selection border that appears 
to be a smooth curve. 

If your image includes complex edges set against high-contrast backgrounds, try the Magnetic Lasso tool. The 
Magnetic Lasso tool draws a selection border that snaps to the edges of objects you drag over in the photo. The area 
you are selecting needs a clearly defined edge with plenty of contrast for this to work well. 
 

 
Figure 31 Lasso tools 

To draw selections with the Lasso tool: 

1. In the Layers panel, click the layer you want to work 
with. 

2. In the toolbox, select the Lasso tool. 

3. In the options bar, select options for the Lasso tool. 

4. Drag to enclose the area you want to select (Figure 32). 

 Note: As you drag, you define the selection area. When 
the end of your selection returns to where you started, 
the selection is complete. Go slowly and be patient. If 
you are not getting the result you want, it may be easier 
to deselect and start over. 

 
Figure 32 Drawing a selection with the Lasso 
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To make a selection by using the Polygonal Lasso tool: 

1. In the Layers panel, click the layer you want to work 
with. 

2. In the toolbox, select the Polygonal Lasso tool. 

3. In the options bar, select options for the Polygonal Lasso 
tool. 

4. Click where you want the first straight segment to begin, 
and then click again where you want the first segment to 
end and the next one to begin. 

5. Continue clicking to create segments (Figure 33). 

 Note: If you zoom in and create many very short 
segments, the selection border appears to be smoothly 
curved. 

 If you make a mistake, press Delete to erase segments 
and back up. You can switch from straight-edged 
segments to a freehand drawing by holding down Alt 
(Windows) or Option (Mac OS) and dragging. 

6. To close the selection, do one of the following: 

• Position the pointer over the starting point and 
click. 

• If the pointer is not over the starting point, double-
click, or Ctrl-click. A straight selection segment is 
drawn from your pointer to the starting point of 
your selection. 

 Note: If you zoomed in, you can zoom back out to see 
the finished selection. 

 
Figure 33 Selecting with the Polygonal Lasso tool 
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To make a selection by using the Magnetic Lasso tool: 

1. In the Layers panel, click the layer you want to work 
with. 

2. In the toolbox, select the Magnetic Lasso tool. 

3. In the options bar, select options for the Magnetic Lasso 
tool. 

4. Click (and release) to start the selection. Then move the 
pointer along the border of the area you want to select  
(Figure 34). 

 The Magic Lasso automatically snaps to the border 
between the selection and the rest of the image. 

 If you make a mistake, press Delete to erase segments 
and return to an earlier state in the process. 

5. To close the selection, do one of the following: 

• Position the pointer over the starting point and 
click. 

• If the pointer is not over the starting point, double-
click, or Ctrl-click. A selection segment is drawn 
from your pointer to the starting point of your 
selection. 

 
Figure 34 Selecting with the Magnetic Lasso tool 
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How to create shapes 

With the shape tools in Adobe Photoshop Elements, you can draw perfect geometric shapes, regardless of your 
artistic ability or illustration experience. The first step to drawing shapes is to select one of the six basic shape tools. 
You can add shapes to any file you can open in Photoshop Elements. 

In Photoshop Elements, shapes are vector graphics, which means they are made up of lines and curves instead of 
individual pixels. Vector graphics can be scaled to any size and printed at any resolution without losing detail or 
clarity. New shapes are created on their own shape layer, but a shape layer can hold more than one shape. The shape 
tools provide an easy way to create buttons, navigation bars, and other elements used on a web page. 

Drawing basic shapes 
The shape tools include the Rectangle, Rounded Rectangle, Ellipse, Polygon, Line, Custom Shape, and Shape 
Selection tools (Figure 1). To activate the shape tools, open the Editor and press U or select a tool in the toolbox. If 
necessary, press and hold the current shape tool in the toolbox to choose a different shape tool. 

 
Figure 1 Shape tools 

Shape Selection: Use the Shape Selection tool to select and move shapes. When using the Shape Selection tool, drag 
to move shapes, hold down Alt (Windows) or Option (Mac OS) to copy the shape, or drag the selection handles to 
resize the shape. If you convert a shape to a bitmap element by simplifying the shape layer, the Shape Selection tool 
will no longer select the shape (use the Move tool instead). 

Rectangle: Draws squares and other rectangles. 

Rounded Rectangle: Draws rectangles with rounded corners. 

Ellipse: Draws perfect circles and other ellipses. 

Line: Draws perfectly straight lines and arrows. 

Custom Shape: Draws a variety of objects, including borders, frames, animal shapes, and music notes. 

Cookie Cutter tool 
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To draw a rectangle, square, or rounded rectangle: 

1. Open the Editor in the Standard Edit workspace. 

2. In the toolbox, select the Rectangle tool or the Rounded 
Rectangle tool (Figure 1). 

Note: If the tool you want to select is not visible in the 
toolbox, press and hold the current shape tool in the 
toolbox, and then choose a tool from the list that 
appears. 

3. In the options bar, open the Rectangle options and select 
options for the new shape (Figure 2). 

Unconstrained: Lets you set the width and height by 
dragging to draw the shape. 

Square: Draws a perfect square. 

Fixed Size: Draws a rectangle at the exact size you type 
in the Width and Height boxes. 

Proportional: Draws a rectangle based on the ratio of 
the numbers you type in the Width and Height boxes. 

From Center: Draws a rectangle from the center of 
where you begin drawing (instead of from the upper-left 
corner). 

Snap To Pixels: Snaps edges of a rectangle to the pixel 
boundaries. 

4. If drawing a rounded rectangle, select a radius for the 
corners of the rectangle (Figure 3). 

5. To choose a color from a list of color swatches, click the 
triangle in the Color menu in the options bar (Figure 4). 

6. Drag in your image to draw the selected shape 
(Figure 5). 

Note: New shapes are added to a new shape layer 
(Figure 6). 

 

 
Figure 2 Rectangle options 

 

 
 

Figure 3 Corner radius for rounded rectangle 

 

 
Figure 4 Color menu 

 

 
Figure 5 Drag to draw the shape 

 

 
Figure 6 Shape layer 

Set Corner Radius 
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To draw a circle or ellipse: 

1. Open the Editor in the Standard Edit workspace. 

2. In the toolbox, select the Ellipse tool. 

Note: If the tool you want to select is not visible in the 
toolbox, press and hold the current shape tool in the 
toolbox, and then choose a tool from the list that 
appears. 

3. In the options bar, open the Geometry options and select 
options for the ellipse (Figure 7). 

Unconstrained: You set the size and radius by dragging 
to draw the ellipse. 

Circle: Draws a perfect circle. 

Fixed Size: Draws an ellipse at the exact size you type in 
the Width and Height boxes. 

Proportional: Draws an ellipse based on the ratio of the 
numbers you type in the Width and Height boxes. 

From Center: Draws the ellipse from the center of 
where you begin drawing (instead of from the upper-left 
part of the ellipse). 

4. To choose a color from a list of color swatches, click the 
triangle in the Color menu in the options bar (Figure 8). 

5.  Drag in your image to draw the ellipse (Figure 9). 

Note: New shapes are added to a new shape layer 
(Figure 10). 

 

 
Figure 7 Ellipse options 

 

 
Figure 8 Color menu 

 

 
Figure 9 Drag to draw the ellipse 

 

 
Figure 10 Shape layer 
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To draw a polygon or star: 

1. Open the Editor in the Standard Edit workspace. 

2. In the toolbox, select the Polygon tool. 

Note: If the tool you want to select is not visible in the 
toolbox, press and hold the current shape tool in the 
toolbox, and then choose a tool from the list that 
appears. 

3. In the options bar, open the Polygon options and select 
options for the polygon (Figure 11). 

Radius: Specifies the distance from the center of the 
shape to the outer points of the shape. 

Smooth Corners: Draws rounded corners instead of 
sharp ones. 

Star: Draws a star instead of a polygon. 

Indent Sides By: Specifies a percentage by which to 
indent the sides of a star. 

Smooth Indents: Draws rounded indents instead of 
angled indents when drawing a star. 

4. To choose a color from a list of color swatches, click the 
triangle in the Color menu in the options bar 
(Figure 12). 

5. Drag in your image to draw the shape (Figure 13). 

Note: New shapes are added to a new shape layer 
(Figure 14). 

 

 
Figure 11 Polygon Options 

 

 
Figure 12 Color menu 

 

 
Figure 13 Drag to draw the polygon 

 

 
Figure 14 Shape layer 
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To draw a line or arrow: 

1. Open the Editor in the Standard Edit workspace. 

2. In the toolbox, select the Line tool. 

Note: If the tool you want to select is not visible in the 
toolbox, press and hold the current shape tool in the 
toolbox, and then choose a tool from the list that 
appears. 

3. To draw an arrow, select arrowhead settings from the 
Arrowheads menu in the options bar (Figure 15). 

Start and End: Arrowheads can be added at either end 
(or both ends) of the line. 

Width and Length: Each dimension of the arrowhead is a 
percentage of the selected line weight. 

Concavity: Defines the amount of curvature on the 
widest part of the arrowhead, where the arrowhead 
meets the line. 

4. In the options bar, select a line weight and color 
(Figure 16). 

5. Drag in your image to draw the line or arrow 
(Figure 17). 

Note: New shapes are added to a new shape layer 
(Figure 18). 

You can also add arrows by using the Custom Shape 
tool. 

 
Figure 15 Arrowhead options 

 

 
Figure 16 Line weight and color 

 

 
Figure 17 Drag to draw the arrow 

 

 
Figure 18 Shape layer 
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To add custom shapes: 

1. Open the Editor in the Standard Edit workspace. 

2. In the toolbox, select the Custom Shape tool. 

Note: If the tool you want to select is not visible in the 
toolbox, press and hold the current shape tool in the 
toolbox, and then choose a tool from the list that 
appears. 

3. In the options bar, open the Custom Shape picker and 
select a shape to draw (Figure 19).  

 If you don’t see the shape you want, click the triangle in 
the upper-right corner of the window and select a new 
category of shapes (Figure 20). 

4. In the options bar, open the Custom Shape options and 
select options for the custom shape (Figure 21). 

Unconstrained: Lets you set the width and height of a 
custom shape by dragging. 

Defined Proportions: Draws a custom shape based on its 
preset proportions. 

Defined Size: Draws a custom shape based on its preset 
size. Dragging will not resize the shape. 

Fixed Size: Draws a custom shape as a fixed shape 
based on the values you type in the Width and Height 
boxes. 

From Center: Draws a custom shape from the center of 
where you begin drawing (rather than from the upper-
left part of the shape). 

5. To choose a color from a list of color swatches, click the 
triangle in the Color menu in the options bar 

6. Drag in your image to draw the selected shape. 

Note: New shapes are added to a new shape layer. 

 
Figure 19 Custom shape picker 

 

 
Figure 20 Custom shape library menu 

 

 
Figure 21 Custom shape options 
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Selecting and moving shapes 
Use the Shape Selection tool to select shapes with one click. The Shape Selection tool functions much like the Move 
tool. You can drag a shape to move it, hold down Alt (Windows) or Option (Mac OS) to copy (instead of moving), 
and drag the handles to resize the shape. If you convert a shape to a bitmap element by simplifying the shape layer, 
the Shape Selection tool will no longer select the shape (use the Move tool instead). 

To select a shape: 

1. To select the Shape Selection tool, do one of the 
following: 

• Press and hold the current shape tool in the toolbox, 
and then choose the Shape Selection tool from the list 
that appears. 

• If another shape tool is active, click the Shape 
Selection tool in the options bar. 

2. In the options bar, select Show Bounding Box 
(Figure 22). 

3. Click the shape to activate the layer that contains it. You 
can also click the shape layer in the Layers panel. 

4. Click the shape again to select it. 

 The shape’s bounding box and selection handles appear 
(Figure 23). 

To move a shape: 

1. Select the Shape Selection tool and click to activate the 
layer that contains the shape. 

2. Drag the shape to a new position. 

3. Click away from the shape to deselect it. 

 
Figure 22 Shape Selection tool options 

 

 
Figure 23 Selected shape 

 

To resize a shape: 

1. Select the shape. 

2. Position the pointer over one of the selection handles 
and drag to change the height or width of the shape. 
Drag a corner handle to change the height and width at 
the same time. Hold down Shift as you drag to maintain 
the shape’s proportions as you resize it (Figure 24). 

3. Click the Commit Current Operation button (the green 
check mark) to complete the resizing (Figure 25). 

Note: You can also undo the resizing by clicking the 
Cancel Current Operation button. 

 
Figure 24 Resizing a shape 

 

 
 

Figure 25 Commit or cancel the current operation 

Commit Current  
Operation 

Cancel Current  
Operation 
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Overlapping and combining shapes 
When you create a new shape by using the shape tools, the shape is added to a new layer. You also have the option 
of placing more than one shape on the same layer. When you do, you can use the small square buttons in the options 
bar to control how the two shapes interact (Figure 26). 

 

 
 

 

Figure 26 Options for shape areas 

Create New Shape Layer: Places new shapes on a separate new layer automatically. This is the default setting. 

Add To Shape Area: Adds an additional shape to the existing shape. The combined shape will cover the entire area 
of the shapes you drew using the Add option. 

Subtract From Shape Area: Removes the area where shapes overlap. The rest of the shapes’ areas are preserved. 

Intersect Shape Areas: Shows only the area where shapes intersect. The other areas will be removed. 

Exclude Overlapping Shape Areas: Removes the overlapping areas in the new and existing shapes. 

To place two shapes in the same layer: 

1. Select a shape tool and add your first shape to the image. 

 The shape appears on a new layer. 

2. Select another shape tool (or use the same tool) to draw 
the second shape.  

Note: All shapes in the same layer are the same color. 
To draw a shape of a different color, place it on a 
separate layer. 

3. Click the Add To Shape Area button in the options bar. 

4. With the layer for the first shape still active, drag to 
draw the new shape (Figure 27). 

 Both shapes appear in the same layer (Figure 28). 

 Note: The two shapes can overlap without affecting 
each other. 

Note: To add a new shape to a shape that already exists, 
make sure the shape’s layer is active. You do this by 
clicking the shape’s layer in the Layers panel or clicking 
the first shape with the Shape Selection tool. 

 
Figure 27 Two shapes drawn together 

 

 
Figure 28 Two shapes in the same layer 

Create New 
Shape Layer 

Exclude Overlapping Shape Areas 

Add To 
Shape Area 

Subtract From 
Shape Area 

Intersect Shape 
Areas 
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To subtract an area from a shape: 

1. Select a shape tool and add your first shape to the image 
(Figure 29). 

 The shape appears on a new layer. 

2. Select another shape tool (or use the same tool) to draw 
the area you want to subtract or remove from the first 
shape.  

 You can use one shape tool to cut a hole in a shape made 
by another tool. 

3. Click the Subtract From Shape Area button in the 
options bar. 

4. With the layer for the first shape still active, drag over 
the first shape to remove an area of the shape 
(Figure 30). Use the Shape Selection tool to make 
adjustments to the new shape, if necessary. 

 Both shapes appear in the same layer and the second 
shape functions as a cutout from the first shape 
(Figure 31). 

 

 

 
Figure 29 First shape drawn on a new layer 

 

 
Figure 30 Second shape used to remove an area 
from first shape 

 

 
Figure 31 Two shapes in the same layer 
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To create a new shape by intersecting two shapes: 

1. Select a shape tool and add your first shape to the image 
(Figure 32). 

 The shape appears on a new layer. 

2. Select another shape tool (or use the same tool) to draw 
the area you want to intersect with the first shape.  

3. Click the Intersect Shape Areas button in the options 
bar. 

4. With the layer for the first shape still active, drag to 
draw the second shape. Use the Shape Selection tool to 
make adjustments to the two shapes, if necessary. 

 The area where the two shapes overlap defines the final 
shape (Figure 33). 

 Both shapes appear in the same layer (Figure 34). 

5. When you are satisfied, choose Select > Deselect Layers 
to see the final shape (Figure 35). 

 Note: The two shapes are still separate objects. To 
resize or manipulate the shapes as one, you need to 
combine them into a single shape. 

 

 
Figure 32 The first shape is on a new layer 

 

 
Figure 33 The intersection with the second shape 
defines the final shape 

 

 
Figure 34 Both shapes are in the same layer 

 

 
Figure 35 The final shape 
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To combine shapes: 

1. Use the Shape Selection tool to select two or more 
shapes in the same layer. 

2. Click the Combine button in the options bar 
(Figure 36). 

3. The shapes now share the same bounding box and 
selection handles (Figure 37). 

4. Resize or manipulate the combined shape as desired 
(Figure 38). 

 

 
Figure 36 Combine shapes in the same layer 

 

 
Figure 37 Combined shapes 

 

 
Figure 38 Combined shapes can be sized or 
manipulated as a single shape 
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Using the Cookie Cutter tool 
The Cookie Cutter tool creates the same shapes as the Custom Shape tool, but is designed to crop a portion of a 
photograph in the selected shape. You can use the Cookie Cutter tool to crop an image in the shape of a star, heart, 
flower, or other custom shape. You can also use the Cookie Cutter tool to apply artistic edges to an image by 
applying one of the shapes from the Custom Shape library. 

To create a photo edge by using the Cookie Cutter tool: 

1. In the Editor, select the Cookie Cutter tool in the 
toolbox. 

2. Select a shape from the Shape menu in the options bar 
(Figure 39). 

 Note: To view more shape categories in the Custom 
Shapes library, click the triangle in the upper-right 
corner of the Custom Shapes menu. 

3. In the options bar, open the Shape Options menu and 
select options for the Cookie Cutter (Figure 40). 

Unconstrained: Draws the shape to any size or 
dimension. 

Defined Proportions: Keeps the height and width of the 
cropped shape in proportion. 

Defined Size: Crops the photo to the exact size of the 
shape you chose. 

Fixed Size: Specifies exact measurements for the 
finished shape. 

From Center: Draws the shape from the center (rather 
than from the upper-left part). 

4. You can also specify an amount to feather the edge of 
the selection (Figure 41). 

 Note: Selecting the Crop option crops the image so it is 
just large enough to fill the area of your shape. 

5. Drag over the image to define the area you want to 
appear in the finished image (Figure 42). 

 Note: After drawing the shape, you can drag or resize 
the shape to fine-tune its position. When you have the 
size and position you want, commit the current 
operation. 

 

 
Figure 39 Cookie Cutter shapes 

 

 
Figure 40 Cookie Cutter options 

 

 
Figure 41 Feathering the edge of the selection 

 

 
Figure 42 Drag to define the shape of the image 
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6. Click the Commit Current Operation button (green 
check mark) to accept the position of the Cookie Cutter 
shape. 

 The image is the shape you created and includes any 
options you selected, such as feathering. (Figure 43). 

 
Figure 43 Cut out image 

Simplifying shapes 
A shape you create in Photoshop Elements remains a vector graphic until you simplify the shape. You must simplify 
a shape before you can apply effects such as filters. When you simplify a shape, Photoshop Elements converts the 
shape from a vector graphic to a raster or bitmap image. This is also called rasterizing the image. 

After you simplify an image, your shapes have the same limitations on sizing as any other raster image. For 
example, you can make the shape smaller but cannot make the image larger than 100% without losing quality. When 
you simplify a shape, everything in the shape layer is affected. 

It’s a good idea to create the final shape as large as you plan to use it before simplifying. 

In Photoshop Elements, a message informs you when the image must be simplified to use a feature or apply an 
effect. After the shape is simplified, you can edit it like any other raster image you open in Photoshop Elements. 

Simplifying a shape: 

1. In the Layers panel, Right-click (Windows) or 
Control-click (Mac OS) the layer containing the shape 
you want to simplify. 

 The context menu appears (Figure 44). 

2. Select Simplify Layer from the context menu.  

 All shapes in the layer are simplified, although there 
may be no visible change. Use the Move tool (instead of 
the Shape Selection tool) whenever you want to select a 
shape that has been simplified. 

 

 
Figure 44 Layer context menu 
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How to rotate, level, crop, and size images 

You can make good photos look great with the editing tools in Adobe Photoshop Elements. You can easily rotate, 
straighten, crop, resize, and recompose images. Some of the tools for these basic edits are in the toolbox (Figure 1). 

 
Figure 1 Toolbox 

Rotating and leveling images 
Many photographers rotate the camera while taking a picture. When these images are viewed on a computer, they 
appear sideways. Photoshop Elements makes rotating images easy, by using either the Organizer or the Editor. 
Sometimes the required rotation isn’t a precise 90-degree turn to the right or left; instead the photo might need only 
a slight adjustment to level the horizon. The Straighten tool in Photoshop Elements can do this for you. 

Recompose tool 

Crop tool 

Straighten tool 
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To rotate an image 90 degrees in the Organizer workspace: 

1. In the Organizer, select an image that needs to be rotated 
(Figure 2). 

Note: You can select multiple images by Control-
clicking (Windows) or Command-clicking (Mac OS). 

2. Choose Edit > Rotate 90° Left or Edit > 
Rotate 90° Right. 

 The Image rotates 90 degrees (Figure 3). 

 Note: Photoshop Elements may warn you that the image 
cannot be “losslessly rotated.” This means that rotating 
the image may hurt the quality of the image. In this 
situation, Photoshop Elements offers to create a new 
rotated version of the image, so that the original image 
isn’t harmed. 

 You may find that rotating the image in the Editor is a 
better solution. 

 

 
Figure 2 Image that needs to be rotated 

 

 
Figure 3 Image rotated 90 degrees 

To rotate an image 90 degrees in the Editor workspace: 

1. In the Editor, open an image that needs to be rotated. 
You can use either Quick Edit or Standard Edit. 

2. Choose Image > Rotate > 90° Left or Image > 
Rotate 90° Right. 

Note: You can also rotate the image 180 degrees. 
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To level an image by using its horizon: 

1. In the Editor, open an image that needs to be leveled, 
and select Full from the Edit tab to use the Standard Edit 
workspace. 

2. Select the Straighten tool in the toolbox (Figure 1). 

3. Drag to draw a straight line representing what should be 
the horizon of the photo (Figure 4). 

 The image is leveled based on the line you draw. The 
horizon is now level, but the outer edges of the photo are 
at an angle (Figure 5). You can fix this by cropping the 
image. 

 

 

 
Figure 4 Image being leveled 

 

 
Figure 5 Leveled image 
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Cropping an image 
Photographers often use the Crop tool (Figure 1) to remove sections of an image, or to reframe a composition.. 

Most professional images in magazines and billboards have been cropped to improve the balance and symmetry of 
the original picture. Photoshop Elements lets you crop an image using either Quick Fix or Standard Edit in the 
Editor workspace. 

To crop an image in the Editor workspace: 

1. In the Editor, open an image that needs to be cropped. 
You can use either Quick Edit or Standard Edit. 

2. Select the Crop tool in the toolbox. 

 Note: If the Crop tool is not visible, click and hold the 
arrow in the lower-right corner of the Recompose tool to 
make the Crop tool visible. 

3. Drag to select the area of the photo to be cropped. 

 The interior of the crop selection is what will remain 
after the photo is cropped (Figure 6). 

4. Use the selection handles along the crop border to adjust 
the cropping area. 

5. At the bottom of the image, click the Commit Current 
Operation button (green check mark) to complete the 
crop. 

 The image is cropped (Figure 7). 

 
 

 

Figure 6 Area selected for cropping 

 

 
Figure 7 Cropped image 

 

Selection handles Commit Current 
Operation 
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Adjusting image size and resolution 
Once you’ve finished editing or retouching a photograph, you may also need to change its overall file size and 
resolution to optimize the image for viewing. For example, an image intended for printing will have a much larger 
file size and resolution than one you plan to place on a web site or send by e-mail. 

To adjust the size and resolution of a file: 

1. Open the image in the Editor.  

 You can use either Quick Edit or Standard Edit. 

2. Choose Image > Resize > Image Size. 

 The Image Size dialog box appears (Figure 8). 

3. Make sure the Resample Image option is selected. 

4. Make sure the Constrain Proportions option is selected. 

 This forces you to maintain the width-to-height 
proportion of the image. 

5. Use the resolution box to change the resolution. The 
preferred resolution for viewing images on computer 
screens is 72 pixels/inch. For printing images, you will 
want a higher resolution. 

 If you plan to show the image on the web or to send the 
image by e-mail, you should leave the resolution at 72 
and then adjust the dimensions to the maximum size you 
want them to appear onscreen. Because you have 
Constrain Proportions selected, you can change either 
Width or Height in the Pixel Dimensions section, and 
the remaining measurements will change automatically 
(Figure 9). 

 Making the image smaller can reduce the file size 
significantly.  

 
Figure 8 Image Size dialog box 

 

 

 
Figure 9 Smaller image dimensions can reduce 
file size 

 

Image file size 
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Recomposing images 
You can use the Recompose command to resize an image without distorting content. You can also choose to protect 
or remove particular parts of the image during the recomposition process. 

Use the Recompose options bar (Figure 10) to determine how the recomposition process proceeds. 

 

 

 

 
 

 

Figure 10 Recompose options bar 

To recompose an image: 

1. Open the image in the Editor.  

2. Select the Recompose tool. 

 Note: If the Recompose tool is not visible, click and 
hold the arrow in the lower-right corner of the Crop tool 
to make the Recompose tool visible. 

3. In the options bar, click Mark For Protection and drag to 
highlight areas in the image that you want to protect 
(Figure 11). 

4. Click Mark For Removal and highlight areas in the 
image that you want to remove. 

 

 
Figure 11 Areas marked for protection and 
removal 

 

 

Erase areas 
marked for 
protection 

Mark 
content for 
protection 

Mark 
content for 
removal 

Erase areas 
marked for 
removal 

Select preset area for 
recompose 

Automatically mark 
skin tones for 
protection 
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5. Drag the selection handles to set the target area for the 
recomposed image (Figure 12). 

 Photoshop Elements recomposes the image (Figure 13). 
Observe that the diver remains in the picture even 
though the selection line was dragged below the diver. 
This is because the diver was marked for protection. 
Similarly, the coral in the lower left of the image has 
been removed, because it was marked for removal. 

6. Click the green check mark to accept the change. 

 

 
Figure 12 Target area for recomposed image 

 

 
Figure 13 Recomposed image 
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How to retouch a photo 

If your photo requires more touch-up than you can achieve by using Quick Fix, you’re ready to use the photo 
retouching tools in Adobe Photoshop Elements. These include tools for removing small and large imperfections, 
eliminating distracting objects, cloning parts of an image, blurring and sharpening parts of an image, adjusting color 
and contrast, and a lot more. The focus of this guide is five of the photo retouching tools, including Spot Healing 
Brush, Healing Brush, Clone Stamp, Blur, and Sharpen (Figure 1). 

Note: The Crop, Recompose, Cookie Cutter, Straighten, and Red Eye Removal tools are covered in separate guides. 

 
Figure 1 Toolbox 

Spot Healing Brush: Removes blemishes and other imperfections in your photos. You can click once on a blemish 
or click and drag to smooth away small imperfections. 

Healing Brush: Fixes large areas of imperfection when you drag over them. You can remove objects from a uniform 
background, such as an object in a field of grass. 

Clone Stamp: Paints with a sample of an image, which you can use to duplicate objects, remove imperfections, or 
paint over objects in your photo. 

Blur: Softens hard edges or areas in an image to reduce detail. Blurring a busy background can bring your subjects 
more into focus. 

Sharpen: Enhances the definition of edges in an image. Most images can benefit from some sharpening, but 
sharpening cannot restore a severely blurry image. 

Occasionally, you may have several images of a subject that you like but that are individually unusable. There are 
several Photomerge tools that can help you retouch difficult photos. For example, the Scene Cleaner helps to remove 
unwanted and distracting items from the foreground or background of an image. The Exposure tool helps combine 
two images with differing exposures into one image with ideal exposure. 

Zoom tool 



Adobe Photoshop Elements 9 guide 

2 How to retouch a photo ©2010 Adobe Systems Incorporated 

To remove spots or small imperfections: 

1. Open the image in the Editor and select Full from the 
Edit tab to open the Standard Edit workspace 
(Figure 2). 

2. Select the Zoom tool and click the image to zoom in to 
the spot or imperfection you want to remove (Figure 3). 

3. Select the Spot Healing Brush in the toolbox. 

4. In the options bar (Figure 4), select a brush and specify 
a size for the brush. 

5. In the options bar, select options for the brush. 

 Proximity Match: Uses pixels around the edge of the 
selection to find an image area to use as a patch. Try this 
option first. If it doesn’t work, undo the change and try 
the Create Texture or Content-Aware options. 

 Create Texture: Uses all the pixels in the selection to 
create a texture in which to fix the area. If this doesn’t 
work, try dragging through the area a few times. 

       Content aware: Uses existing patterns and textures in 
the image to fill in spots. Select this option to remove 
unwanted objects without creating a hole in the 
background. 

 Sample All Layers: Select this option only if you want 
the brush to sample pixels from all layers, not just the 
layer that contains the image. 

6. Position the Spot Healing Brush pointer over the area to 
fix, and then click (Figure 5). 

 The spot or imperfection is gone (Figure 6). 

 
Figure 2 Selecting Full in the Edit tab to open the 
Standard Edit workspace 

 

 
Figure 3 Zoom in to imperfection 

 

 
Figure 4 Spot Healing Brush options 

 

 
Figure 5 Click the spot to remove it 

 

 
Figure 6 The spot is gone 
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To remove larger imperfections: 

1. Open the image in the Editor. 

2. Select the Zoom tool and click the image to zoom in to 
the area you want to repair (Figure 7). 

 Note: In this example, the lens has several dust specks 
on it that appear as dark smudges in the final photo. 

3. Select the Healing Brush in the toolbox. 

4. In the options bar (Figure 8), open the Brush picker 
options and select settings for the brush. 

 Diameter: Controls the width of the brush. 

 Hardness: Controls whether the brush edge is sharp or 
fuzzy. 

 Spacing: Controls how far apart the brush marks are put 
down. 

 Angle, Roundness: Similar to a real paintbrush, you can 
adjust the roundness of the brush and the angle used to 
hold the brush as you paint. 

 If you are not sure which settings to use, try the default 
settings. 

5. Select a mode and other options for the brush. 

 Mode: Determines how the source blends with the 
existing pixels—wherever you Alt-click (Windows) or 
Option-click (Mac OS). Normal mode lays new pixels 
over the existing ones. Try this setting first. 

 Source: Sampled uses pixels from the current image. 
Pattern uses pixels from the pattern you select in the 
pattern picker. 

 Aligned: Deselect to use the sample pixels from the 
initial sampling point each time you stop and resume 
painting. 

 Sample All Layers: Select this option only if you want 
the brush to sample pixels from all layers, not just the 
layer that contains the image. 

6. Position the pointer over an area you want to sample 
(i.e., use to copy over the flaw), and then Alt-click 
(Windows) or Option-click (Mac OS) to sample the data 
(Figure 9). 

7. Drag over the flaw to blend the existing data with the 
sampled data (Figure 10). You must release the mouse 
button to see the result.  

 

 
Figure 7 Zoom in to area to repair 

 

 
Figure 8 Healing Brush options 

 

 
Figure 9 Sample the data 

 

 
Figure 10 Drag over the flaw to remove it 
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 Repeat as needed. The imperfections are removed 
(Figure 11). 

 

 
Figure 11 The imperfections are gone 

To clone a part of an image: 

1. Open the image in the Editor. 

 Note: In this example, the background could use another 
fish. Use the Clone Stamp tool to sample one of the 
existing fish and create a new one. 

2. Select the Clone Stamp tool in the toolbox. 

3. In the options bar (Figure 12), select a brush and specify 
a size for the brush. 

4. In the options bar, select options for the tool. 

 Mode: Determines how the source blends with the 
existing pixels—wherever you Alt-click (Windows) or 
Option-click (Mac OS). Normal mode lays new pixels 
over the existing ones. Try this setting first. 

 Opacity: A low opacity allows the pixels under a paint 
stroke to show through. To paint solid, use 100 % 
opacity; 1% would be nearly transparent. 

 Aligned: Deselect to use the sample pixels from the 
initial sampling point each time you stop and resume 
painting. 

 Sample All Layers: Select this option only if you want 
the brush to sample pixels from all layers, not just the 
layer that contains the image. 

5. Position the pointer over an area you want to clone (use 
to copy to another part of the image), and then Alt-click 
(Windows) or Option-click (Mac OS) to sample the area 
(Figure 13). 

6. Drag to paint the cloned area to a new location on the 
image (Figure 14). 

 As you drag, a cross hair remains on the image to show 
the center of the cloned area. The area is replaced by the 
cloned part of the image. 

 

 
Figure 12 Clone Stamp options 

 

 
Figure 13 Sample the area 

 

 
Figure 14 Drag over the image to clone 
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7. Continue to sample and clone until you get the results 
you want. (Figure 15). 

 
Figure 15 The fish is cloned 

 

To blur and sharpen parts of an image: 

1. Open the image in the Editor. 

Note: In this example, the parent bird and the chick 
being fed are the focus of the picture and the 
background is very busy. Use the Blur tool to blur the 
background and the immediate foreground. Use the 
Sharpen tool to enhance the parent bird and its chick 
(Figure 16). 

2. Select the Blur tool in the toolbox. 

3. In the options bar (Figure 17), select a brush and specify 
a size for the brush. 

4. In the options bar, select options for the brush. 

 Mode: Determines how the source blends with the 
existing pixels—wherever you Alt-click (Windows) or 
Option-click (Mac OS). Normal mode lays new pixels 
over the existing ones. Try this setting first. 

 Strength: Determines how much blur effect is applied 
with each stroke. 

 Sample All Layers: Select this option only if you want 
the brush to sample pixels from all layers, not just the 
layer that contains the image. 

5. Drag over the area you want to blur. Continue to blur the 
image until you achieve the results you want 
(Figure 18).  

6. Select the Sharpen tool in the toolbox. 

7. In the options bar, select a brush and specify a size for 
the brush. 

8. In the options bar, select options for the tool. 

 Note: Be careful not to over-sharpen the image. Over 
use of the Sharpen tool causes the image to degrade. If 
you accidentally over-sharpen the image, use the Undo 
command to back up. 

 
Figure 16 Use blurring to focus on the subject 

 

 
Figure 17 Blur options 

 

 
Figure 18 Drag to blur the background and 
foreground 
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How to remove unwanted objects from an image 
Many a time, you need to remove unwanted objects or figures from your photos without destroying the photos. 
Using the Content-Aware option with the Spot Healing Brush tool, you can remove selected objects constructively 
from one photo. Photoshop Elements compares nearby image content to seamlessly fill the selection, realistically 
maintaining key details such as shadows and object edges. 
 

 
Figure 19 Image before and after an unwanted object (the garden hose) is removed with content-aware fill 

 

Spot healing works best on small objects. To remove large unwanted object try the Photomerge Scene Cleaner using 
two source images taken of the same scene from the same angle. 

To remove an unwanted object from an image: 

1. Select the Spot Healing Brush tool. 

2. In the options bar (Figure 4), select a brush and specify 
a size for the brush. 

3. Select Content-Aware in the options bar (Figure 20). 

4. Paint over the object that you want to remove from the 
image. 

 

 

 
Figure 20 Options bar for the Spot Healing Brush 
tool 

 

 
Figure 21 Paint over the object to remove 
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How to merge differently exposed photos 
Often, photographers encounter situations where it’s impossible to get one photograph with correct exposure, as 
when using a flash at night. In these cases, you can merge 2–10 photos of the same subject but with different 
exposures (Figure 22) by using the Photomerge Exposure feature of Photoshop Elements. 
 

 
Figure 22 Two images with different exposures 

To create a Photomerge Exposure merge automatically: 

1. Select two or more images in the Project Bin or the 
Organizer.  

 For this example, two images are used. 

2. Choose File > New > Photomerge Exposure. 

 The Photomerge Exposure window opens with a merged 
version of the two images (Figure 23). 

 Note: By default, Photoshop Elements creates the merge 
with Smart Blending, which allows you to fine tune 
highlights and shadows (Figure 24). Simple Blending is 
faster but offers less control. 

3. Drag the Highlight Details slider to fine tune highlights. 

4. Drag the Shadows slider to fine tune shadows. 

 
Figure 23 Merged image created automatically 

 

 
Figure 24 Merged image created automatically 

Manual tab 
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To create a Photomerge Exposure merge manually: 

1. Select two images in the Bin or the Organizer. 

2. Choose File > New > Photomerge Exposure. 

 The Photomerge Exposure window opens with a merged 
version of the two images. 

3. Click the Manual tab (Figure 24). 

 The leftmost image in the Bin or Organizer opens with a 
blank space on the right. 

4. Drag an image from the Bin or Organizer into the space 
on the right (Figure 25).  

 This image will serve as the final image in the merge. 

5. Click the Selection tool in the Photomerge panel on the 
right (Figure 26). 

6. Drag the pointer in the left photo to highlight areas to be 
merged into the right (final) photo.  

 As you do, these areas will merge automatically 
(Figure 27). 

 It may take trial and error to get your desired effects. 

 

 
Figure 25 Dragging an image into the blank space 

 

 
Figure 26 Photomerge Exposure, Manual mode  

 

 
 

 
 
Figure 27 Selecting areas to be merged 

 
 

Areas merged from 
left photo 

Areas to be merged 
into final photo on 
right 
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7. To soften the transition between merged areas, you can 
take the following steps: 

• Drag the Transparency slider to the right. This reduces 
the opacity of the merged content. 

• Select the Edge Blending option. This softens the 
edges between merged content and existing content. 

These steps should produce an image with less 
pronounced contrast between merged and unmerged 
areas. 

8. Click the Done button to accept the Photomerge 
(Figure 26). 

 

 

 
Figure 28 Final manual Photomerge 
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How to quickly enhance a photo 

Adobe® Photoshop® Elements 9 has tools that let you automatically adjust the tonal range, color, and sharpness of 
your photos. You can also remove dust spots or other defects from your photos. You can accomplish these tasks in 
different modes, depending on your experience and needs. 

This guide covers the following topics: 

• Using Smart Fix and the auto enhance commands to apply auto adjustments to color, contrast, lighting, and 
sharpness. 

• Fixing Red Eye. 

• Using the Quick Selection tool to make changes to image selections. 

• Using the Photomerge Style Match to auto-apply an image style to another picture. 

Using Quick Fix 
You can use several methods to enhance the images you bring into Adobe Photoshop Elements, but if you prefer to 
let Photoshop Elements do most of the work, you can probably find everything you need in Quick Fix. 

In Quick Fix, you can make auto adjustments to color, contrast, lighting, and sharpness. You can even remove 
unwanted red eye caused by flash photography. 

For even faster results, you can let Photoshop Elements make all the decisions by applying a Smart Fix. Smart Fixes 
make automatic adjustments to lighting, color, and contrast with a single click. If you like the results, you can move 
on to editing another photo. If not, undo your changes and try applying other enhancements from the Enhance menu 
or the Lighting, Color, or Sharpen panels. 
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To enhance an image with Smart Fix: 

1. Open the image in the Editor and select Quick from the 
Edit tab (Figure 1) to open Quick Fix. 

 You can view the photo as it appears after applying 
fixes, or place the original beside the fixed image for a 
before-and-after view. 

2. Open the View menu in the lower-left corner of the 
workspace and select Before & After - Horizontal 
(Figure 2). 

 

 

 
Figure 1 Quick Fix in the Editor 

 

 
Figure 2 View drop-down menu 
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 The copies of the image appear side-by-side (Figure 3). 

3. Choose Enhance > Auto Smart Fix. 

 In the example (Figure 4), the After image is enhanced 
automatically by increasing the color saturation, 
adjusting the color levels, and correcting the contrast. 

 If you like the result, you have finished editing. If not, 
adjust the amount of Smart Fix in the Quick Fix panel 
by dragging the slider. 

 Note: To restore the image to its original state, click the 
Reset button at the bottom of the Edit tab. 

 
Figure 3 Before and After views  

 

 
Figure 4 After view with Smart Fix applied 

To apply automatic enhancement for brightness, contrast, color, and sharpness: 

1. To adjust brightness, choose Enhance > Auto Levels. 

 Note: You can also click the Auto button for Levels in 
the Lighting panel (Figure 5). 

2. To adjust contrast, choose Enhance > Auto Contrast. 

 Note: You can also click the Auto button for Contrast or 
use the sliders in the Lighting panel. 

3. To adjust color, choose Enhance > Auto Color 
Correction. 

Note: You can also use the Auto button for Color or the 
sliders in the Color and Balance panels (Figure 6). 

 

 
Figure 5 Lighting panel 

 
Figure 6 Color and Balance panels 
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4. To adjust sharpness, choose Enhance > Auto Sharpen. 

Note: You can also use the Auto button for Sharpness or 
the Sharpen slider in the Sharpness panel (Figure 7). 

 
Figure 7 Sharpness panel 

Removing red eye 
One of the most common photography problems is the red eye effect caused by a camera’s flash. This problem is 
even more common with digital cameras because the flash unit is so close to the lens. Removing red eye is 
extremely simple with Photoshop Elements. 

To remove red eye: 

1. Open an image that has red eye. 

2. Select Full from the Edit tab to open the full toolbar. 

3. Zoom in to the area that needs correction. 

4. Select the Red Eye Removal tool in the toolbox 
(Figure 8). 

5. Drag to draw a selection border around the affected eye 
(Figure 9). 

 The red eye is removed. 

6. If necessary, repeat the process on the same or other 
eyes until you are happy with the results. 

  

Figure 8 Red Eye Removal tool 

 

 

 
Figure 9 Red eye removal before and after 

Selection border 
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Using the Quick Selection tool 
The Quick Selection tool lets you apply enhancements to limited parts of an image. Using the Quick Selection tool, 
you can select areas with similar colors by dragging the tool across the canvas. 

To use Quick Selection: 

1. Open the image to which you want to apply 
enhancements. 

2. Click the Quick Selection tool (Figure 10). 

3. Drag the pointer across the canvas over an area with 
consistent color.  

 As you do, observe that all of the surrounding area of 
similar color is selected (Figure 11). 

4. Apply a change in one of the Quick Fix panels. For 
example, you could increase the midtone contrast. 

 Observe that changes apply only to the selected area 
(Figure 12). 

 
Figure 10 Quick Selection tool 

 

 
Figure 12 Quick Selection tool applied 

 

 
Figure 13 Changes applied to selected areas 
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Using Photomerge Style Match 
You can easily apply the style from a one photo to another by using Photomerge Style Match.  

To apply a style from another image: 

1. Open an image to which you want to apply the style of 
another image. 

2. Select Guided from the Edit tab to display the options. 

3. Expand the Photomerge panel if it is not already open 
(Figure 14). 

4. Click Style Match in the Photomerge panel. 

 The Style Image and the After image opens in the 
document workspace, with the Style Bin below 
(Figure 15). 

5. From the Style Bin, select an image that matches the 
style you wish to apply to your image, and drag that 
image into the Style Image box in the document 
workspace. 

Note: You can also add your own images to the Style 
Bin. Click the Add Style Images button and navigate to 
the location of the images you want to add to the Style 
Bin (Figure 16). 

The style of Style Image is applied to the source image. 

 
 

 

Figure 14 Photomerge panel in Guided Edit tab  

 

 
 

Figure 15 Style Match   

 

 
Figure 16 Add Style Images options 

Add Style Images 
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6. Use the sliders and other controls in the Photomerge 
Style Match panel to adjust the style intensity, clarity, 
and level of detail of your image (Figure 17). 

The changes are applied to the image. You can preview 
the changes in the document window (Figure 18).  

7. Click the Done button to apply the Photomerge Style 
Match (Figure 17). 

The style changes are saved for your image.  

 

 

 

Figure 17 Photomerge Style Match panel 

  

 
Figure 18 Style Match 
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How to apply filters 

You can use filters in Adobe Photoshop Elements to change the look of your images. For example, you can apply 
special effects that turn an image into an artistic rendering of a photograph. You can apply filters to a selected area 
or to an entire layer. 

Not all filters work on all images. You can’t use some filters on images in grayscale mode or use any filters in 
bitmap mode or index color mode. Many other filters will not work on 16-bit images. 

Once you have applied a filter, you can continue to reapply it to increase the effect. 

You can apply a filter from the Filter menu, selecting a submenu to find the effect you want (Figure 1). 

 

 
Figure 1 Filter menu and Artistic submenu 
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To apply a filter: 

1. In the Editor, select Full from the Edit tab to open the 
Standard Edit workspace.  

2. Select the layer you want to filter, or make a selection 
by using one or more of the selection tools. 

3. Choose how to apply the filter: 

• To use the Filter gallery (Figure 2), choose Filter > 
Filter Gallery, select a category, and click the filter 
you want to apply. 

• To use the Filter menu, choose Filter, then choose a 
submenu followed by the filter you want to apply. If a 
filter name is followed by ellipsis points (…), a Filter 
Options dialog box appears. 

 

 
 

 
Figure 2 Filter Gallery 

Zoom controls Filter thumbnails 
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4. If a dialog box appears, enter values or select options. 

5. If available, select the Preview option to preview the 
filter in the document window. Depending on the filter 
and how you are applying it, use one of the following 
methods to preview the filter: 

• Use the + button or - button under the preview 
window to zoom in or zoom out on the preview. 

• Click the zoom bar (where the zoom percentage 
appears) to choose a zoom percentage. 

• Drag in the preview window to center a specific area 
of the image in the window. 

• Click the Show/Hide button at the top of the dialog 
box to hide the filter thumbnails. Hiding the 
thumbnails expands the preview area. 

• Click the eye icon next to a filter to hide the effect in 
the preview image. 

6. Click in the image window to center a specific area of 
the image in the preview window. (This may not work 
with all preview windows.) 

 Note: A blinking line beneath the preview size indicates 
that the preview is being rendered. 

 From this window, you can adjust the filter settings or 
select a new filter to preview. If you do not get the 
results you want, click Cancel. 

7. If you are using the Filter Gallery, or the filter opens in 
the Filter Gallery, do any of the following and click OK: 

 Click the New Effect Layer button at the bottom of the 
dialog box and choose an additional filter to apply. You 
can add multiple effect layers to apply multiple filters. 

 Rearrange applied filters by dragging a filter name to 
another position in the list of applied filters at the 
bottom of the dialog box. Rearranging the order of 
filters can dramatically change the way your image 
looks. 

 Remove applied filters by selecting the filter and 
clicking the Delete Effect Layer button. 

8. If you do not get the results you want, choose 
Edit > Undo and try another filter. 

9. Click OK to apply the filter. 

The Filter Gallery closes and the filter is applied to the 
image (Figure 3). 

 

 
Figure 3 Image with Mosaic Tile filter applied 
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How to use layers 

Layers are like stacked transparent sheets on which you can paint or place images, shapes, or text. You can see 
through the transparent areas to the layers below. You can work on each layer independently, experimenting to 
create the effect you want. You can adjust a layer’s color and brightness, apply special effects, change its opacity, 
and change its stacking order. If you want to experiment with color, filters, or other adjustments, you can place an 
adjustment or fill layer above the image and see the affects without making any changes to the layer that contains 
your image. To remove the effects, simply delete the adjustment layer. 

Each layer remains independent until you combine or merge it with other layers. The bottom layer of every new 
Adobe Photoshop Elements file is called the Background layer, and it is always locked. If you want to move the 
contents of the Background layer or change its opacity, you must first convert it to a regular layer. 

To manage the layers in a file, use the Layers panel (Figure 1). If the Layers panel is not visible, open the Window 
menu and select Layers. 

 

 
 

 

Figure 1 Layers panel 

Panel menu 

Lock Layer 

Create New Layer 

Layer visibility 

Create Adjustment 
Layer 

Delete Layer 

Lock Transparent 
Pixels 

Lock All 
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Adding, naming, and deleting layers 
You can add a new layer in several ways. When you click the Create New Layer button in the Layers panel, a new 
layer is placed above the current or active layer. You can open the Layers panel menu and choose New > Layer. 
When you add new text or create a shape, a new layer is created automatically. Or, if you copy a selection from one 
layer and choose the Paste command, the pasted content is placed on a new layer. To create an exact copy of a layer, 
choose Layer > Duplicate Layer. 

It’s a good idea to replace temporary layer names with more descriptive names. You can remove a layer by selecting 
it on the Layers panel and clicking the Delete Layer button. 

To add, name, and delete layers: 

1. Open an image in the Editor and select Full from the 
Edit tab to open the Standard Edit workspace. 

 The Layers panel is open on the right. If it is not, choose 
Window > Layers. 

 When you open a photograph, it is automatically placed 
in the Background layer. 

2. Click the Create New Layer button  (Figure 1). 

 A new blank layer is added above the active layer. It has 
a temporary name, such as Layer 1 (Figure 2). 

3. Double-click to select the temporary layer name, type a 
new, more descriptive name for the layer, and press 
Enter (Windows) or Return (Mac OS) (Figure 3). 

4. To delete a layer, click the layer in the Layers panel to 
make it the active layer, and then click the Delete Layer 
button in the Layers panel. 

 

 
 

Figure 2 New blank layer 

 

 
Figure 3 Renaming a layer 

 

Create New Layer button 
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Arranging and editing layers 
The stacking order in the Layers panel determines whether a layer appears in front of or behind other layers. To 
rearrange the order of layers, drag them to a new level in the Layers panel. 

Keep in mind that a layer obstructs the view of what is directly below it. Sometimes you will want a layer to be 
partially transparent. You do this by adjusting the layer’s opacity. 

As you continue to add new layers, it can be helpful to temporarily hide certain layers so you can see the effects of 
the layer or have an unobstructed view of objects below them. You can hide and show a layer by clicking the eye 
icon next to the layer in the Layers panel. When you achieve the results you want, you can merge two layers, 
making them a single layer. To protect a layer from being accidentally edited, a good idea is to lock them by using 
the Lock Layer button in the Layers panel. Type and shape layers are locked by default and cannot be unlocked 
without first simplifying the layer. 

In the following example, a shape layer has been drawn in front of a block of text, hiding the text (Figure 4). The 
shape is intended to go behind the text to help the text stand apart from the background image. 

To move a layer: 

1. Select the layer you want to move by clicking its 
thumbnail in the Layers panel. 

 Selecting the layer makes it the active layer. 

2. Drag the layer up or down to its new position 
(Figure 5). 

 In this example, the layer with the oval shape is moved 
below the layer with the text so the text is in front of the 
shape (Figure 6). 

 

 
Figure 4 Layers need reordering 

 

 
Figure 5 Moving a layer 

 

 
Figure 6 Layers are reordered 
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The top layer in the Layers panel is the layer in the foreground of the image. You can achieve the same effect as 
reordering layers more quickly by using a context menu to move objects backward or forward. 

To move layers backwards and forwards: 

1. Select the Move tool. 

2. Right-click (Windows) or Control-click (Mac OS) an 
object, such as a shape or block of text. 

3. Select one of the following options (Figure 7): 

• To move the object back one layer, select Send 
Backward. 

• To move the object all the way back, select Send to 
Back 

• To move the object forward one layer, select Bring 
Forward. 

• To move the object all the way forward, select Bring 
to Front. 

4. Observe that the layers rearrange, just as when you drag 
them in the Layers panel (Figure 8). 

 
Figure 7 Moving an object forward or backward 

 

 
Figure 8 Layer moved back 

By default, layers are visible and the eye icon appears to the left of the layer’s thumbnail in the Layers panel. 

To show and hide layers: 

1. To hide a layer, click the eye icon beside the layer’s 
thumbnail in the Layers panel (Figure 9). 

2. To show the layer, click the eye again. 

 

 
 

Figure 9 Hidden layer 

 

Eye icon 
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You can fully or partially lock layers to protect their contents. When a layer is locked, a lock icon appears to the 
right of the layer name, and the layer cannot be deleted. Except for the background layer, you can move locked 
layers to different locations in the stacking order of the Layers panel. 

By default, the background layer is locked. 

To lock a layer: 

1. To lock a layer, select the layer and click the Lock All 
icon in the Layers panel to lock all of the layer’s 
properties (Figure 10). 

 A lock icon appears to the right of the layer’s name in 
the Layers panel. 

2. To unlock the layer, select it and click the Lock All icon 
again. 

 
 

Figure 10 Lock All icon 

Duplicating layers can be useful when you are making major changes to a layer. If you are unsatisfied with the 
changes made, you can simply delete the changed layer and use the duplicated layer. 

To duplicate a layer: 

1. Select the layer you want to duplicate by clicking its 
thumbnail in the Layers panel. 

2. Choose Layer > Duplicate Layer. 

 The Duplicate Layer dialog box opens (Figure 11). 

3. Enter a name for the layer. 

 By default, the layer is named as a copy of the original 
layer. 

 The duplicate layer appears in the Layers panel 
(Figure 12). 

 
Figure 11 Duplicate Layer dialog box 

 

 
Figure 12 Duplicated layer in Layers panel 

Lock All 
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Layers can greatly increase the file size of an image. Merging layers in an image reduces file size. You should 
merge layers only after you have finished manipulating them to create the image you want.  

You can choose to merge only linked layers, only visible layers, only a layer with the layer below it, or only selected 
layers. 

To merge layers: 

1. Select more than one layer in the Layers panel by 
holding down Ctrl (Windows) or Command (Mac OS) 
and clicking each of the layers to be merged. 

2. In the Layers panel, click the panel menu button, and 
choose Merge Layers (Figure 13). 

 The layers are blended together to form a single layer 
(Figure 14). 

 

 

 
Figure 13 Merging layers 

 

 
Figure 14 Merged layers 

 

Panel menu 
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Using adjustment layers and fill layers 
An adjustment layer lets you experiment with the color, brightness, contrast, and tone of a photograph without 
actually making any edits to the photograph. Simply apply and make changes to an adjustment layer, and the 
changes affect all layers below it. Adjustment layers are also a quick way to apply a photo filter. Once you create an 
adjustment layer and get the exact settings you want, you can reuse the layer by applying it to other photographs. 

A fill layer applies a solid color, gradient, or pattern. A fill layer does not affect the layers below it. However, if the 
fill is a solid color or pattern, the layer will hide whatever is below it, so if you want the fill layer to act as the 
background to an image, place the image above the fill layer. 

To create an adjustment layer: 

1. In the Layers panel, select the topmost layer you want to 
affect. 

 Note: To confine the adjustment to a specific area, you 
can select the area you want to adjust. 

2. In the Layers panel, click the Create Adjustment Layer 
button to open the Create Adjustment Layer menu 
(Figure 15). 

 The first three options in the menu create fill layers. The 
remaining eight create adjustment layers. 

3. Select a type of adjustment layer. 

 Options for the type of adjustment layer selected appear 
in the Adjustments panel (Figure 16). In this example, 
the Hue/Saturation adjustment was selected. 

4. Specify options in the panel. 

 

 
Figure 15 Create Adjustment Layer menu 

 

 
Figure 16 Hue/Saturation panel 

Adjustment 
layers 
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To create a fill layer: 

1. In the Layers panel, click the Create Adjustment Layer 
button (Figure 17). 

 The first three options create fill layers. The remaining 
eight create adjustment layers. 

2. Select a type of fill layer, such as Gradient. 

 A dialog box appears with options for the gradient 
(Figure 18). 

3. Specify options in the dialog box and click OK. 

 

 

 
Figure 17 Create Adjustment Layer menu 

 

 
Figure 18 Gradient Fill dialog box 

 

Fill layers 
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Pattern fill layers offer a range of interesting possibilities for applying texture and interest to your images.  

To create a pattern fill layer: 

1. In the Layers panel, click the Create Adjustment Layer 
button. 

2. Select Pattern. 

 A dialog box appears with options for the pattern. 

3. Choose a pattern from the Pattern picker (Figure 19). 

 The pattern immediately appears over your image. 

4. Adjust the scale of the pattern until you are satisfied 
with it. 

5. Click OK. 

 The pattern appears over your image, blocking all layers 
behind it. 

6. With the Pattern fill layer still selected, enter 40 in the 
Opacity box in the Layers panel (Figure 20). 

 The layer’s opacity changes to 40%, and the pattern 
appears translucent over the layers below it (Figure 21). 

  

 

 
Figure 19 Pattern picker in the pattern Fill dialog 
box 

 

 
 

Figure 20 Opacity box 

 

 
Figure 21 Pattern with opacity set to 40% 
 

 

Opacity box 
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How to add and modify text 
You can add text to images in Photoshop Elements by using the Type tool. Once you add text, you can modify it by 
using the Type toolbar (Figure 1), by transforming the text box, and by applying layer styles to the text’s layer.  

 

 

 
 
 
 

Figure 1 Type toolbar 

Font: Font in which text displays. These are the fonts available on your computer. 

Font Style: Determines how the font appears, such as Italic, Bold, Bold Italic, and so on. 

Font Size: Height of font in points. 

Anti-aliasing: Option to smooth edges of type by partially filling edge pixels so the edges of the type blend into the 
background. 

Alignment: Determines whether text is aligned to right, left, center, or justified (aligned to left and right). 

Leading: Space between lines in points. 

Color: Determines color of text body. 

Create Warped Text: Opens options for curving or otherwise warping text. 

Change Text Orientation: Toggles between vertical and horizontal text orientations. 

Cancel Current Edits: Reverses any changes made. 

Commit Current Edits: Accepts any changes made. 
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Adding text 
You add new text by using the Type tool (Figure 2). The Type tool is available on the toolbox, located between the 
Magic Wand tool and the Crop tool. 

To add horizontal text to an image: 

1. Open an image in the Editor. 

2. Click the Type tool  (Figure 2). 

3. In the Text options bar, set a font, font style, size, 
alignment, and color for the text (Figure 1). 

4. Choose whether to add anti-aliasing to the text. 

 Anti-aliasing smoothes the borders of text by partially 
filling edge pixels so the edges of the type blend into the 
background 

5. Drag on the image to draw a text box (Figure 3). When 
you are satisfied with the size of the box, release the 
mouse. 

6. Click in the text box you’ve created and type to add text 
(Figure 4). 

 

 
Figure 2 Toolbox 

 

 
 

Figure 3 Drawing the text box 

 

 
Figure 4 Text added 

Type tool 

Text box 
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To add vertical text to an image: 

1. Click and hold the Type tool. Select the Vertical Type 
tool from the pop-up menu (Figure 5). 

2. In the Text options bar, set a font, font style, size, 
alignment, and color for the text. 

3. Choose whether to add anti-aliasing to the text. 

 Anti-aliasing smoothes the borders of text by partially 
filling edge pixels so the edges of the type blend into the 
background. 

4. Drag on the image to draw a text box. When you are 
satisfied with the size of the box, release the mouse. 

5. Click in the text box you’ve created and type to add 
vertical text (Figure 6). 

 

 

 
Figure 5 Vertical Type tool 

 

 
Figure 6 Vertical text applied to image 

Transforming a text box 
As with most objects in Photoshop Elements, you can transform text boxes. After you apply transformations, the 
text remains editable. 

To transform a text box: 

1. Choose the Select tool and select the text you wish to 
transform. 

2. Drag a transform control to change the shape of the text 
box. 

3. Move the pointer over a corner of the text box until the 
pointer changes into a rotation icon (Figure 7). 

4. Drag to rotate the text box. 

5. Click the green check mark to accept the changes. 

6. Click in the text box. 

 Observe that the text remains editable even while 
rotated.   

 

 

Figure 7 Transforming a text box 

Rotation pointer Cancel/accept 
changes 
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Warping text 
You can also curve, or warp, text by using the Create Warped Text option. 

To warp text: 

1. Select the text you wish to warp. 

2. Click the Create Warped Text icon in the Text options 
bar. 

 The Warp Text dialog box appears (Figure 8). 

3. Select a style, such as Arc. 

4. Choose Horizontal or Vertical to determine a direction 
for the warp. 

5. Select a degree of bend for the warp. 

6. Leave Horizontal Distortion and Vertical Distortion at 0. 

 These settings let you create asymmetrical warps in 
either a horizontal or vertical direction. You can 
experiment with these settings later, but for now, keep 
the warp straightforward. 

7. Click OK to apply the warp (Figure 9). 

 
Figure 8 Warp Text dialog box 

 

 
Figure 9 Text with Arc warp applied 

Using layer styles to modify text 
Text is added in its own layer, named after the first few words of the text you enter (Figure 10). By changing the 
layer’s style, you can change the appearance of the text. 

 

 
Figure 10 Text layer 
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To change text appearance with layer styles: 

1. Select the text’s layer (Figure 9). 

2. Choose Layer > Layer Style > Style Settings. 

 The Style Settings dialog box appears (Figure 11). 

3. Change settings in one or more of the following areas: 

• Drop Shadow 

• Glow 

• Bevel 

• Stroke 

 With the Preview option selected, your changes appear 
immediately on the image. 

4. Click OK to apply the settings (Figure 12). 

 
Figure 11 Style Settings dialog box 

 

 
Figure 12 Drop shadow and stroke applied to text 
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How to draw 
You can use the brush tools—the Pencil tool, Brush tool (Figure 1), and Pattern Stamp tool—to draw lines or paint 
areas. Photoshop Elements gives you a wide set of options for brush tools. For example, you can select from a 
number of brush tips and sizes. You can also determine opacity, blend, scatter, and other options. 

 
Figure 1 Brush tool 

This guide is a basic introduction to drawing. After learning the basics, you can experiment with brushes to find the 
settings that work for you. When drawing freehand, you may prefer to use a tablet and pen instead of a mouse. 

This guide covers three tools: 

• The Pencil tool paints the current foreground color of an image and creates hard-edged lines. 

• The Brush tool paints the current foreground color on an image and creates soft strokes of color. 

• The Pattern Stamp tool paints whatever you have currently selected in the pattern picker. 

Setting brush options 
With each brush, you can set one or more of the following options in the options bar (Figure 2). 

 

 

 

Figure 2 Brush options bar 

Brush Preset pop-up panel: Select from a series of preset brushes. Photoshop Elements provides a wide range of 
these preset brushes, and you can also create your own by saving settings for the current tool, such as Airbrush Soft 
Round 50% Flow.  

Blending mode: Determines how painted colors will blend with an underlying image. See the Photoshop Elements 
Help topic “About Blending Modes” for more detail. 

Set opacity: Set the transparency level for painted lines, from 0% (invisible) to 100% (opaque). As you paint over an 
area, the color’s transparency remains the same until you release the mouse button, no matter how many times you 
move the pointer over the area. When you release the mouse button and then paint over the same area, you apply 
additional color at the same opacity. 

Airbrush: Simulate painting with an airbrush. Paint builds up as you hold down the mouse button. Brush hardness 
and opacity control how much paint is applied and how fast. Click the button to turn this option on or off. 
Note: This setting is for the Brush tool only. 

Auto erase: Paint the background color over areas that contain the foreground color. Note: This setting is for the 
Pencil tool only.

Brush Preset pop-up panel Painting mode Airbrush 

Set opacity 

Brush size 
Additional 
tool options 

Tablet options Reset tool settings 
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Drawing with the Pencil tool 
Use the Pencil tool to create hard-edged lines. The Pencil tool may be useful for outlining shapes, or sketching.  

To draw with the Pencil tool: 

1. Open a new document in Photoshop Elements. 

2. Select the Pencil tool (Figure 1). 

3. Choose a foreground color in the toolbox. 

4. Choose a relatively small brush, such as 9 px, from the 
Brush Preset pop-up panel (Figure 3). 

5. In the options bar, leave Mode set to Normal. 

6. Make sure Opacity is set to 100%. 

7. Draw by using one of the following methods: 

• To draw freehand, drag in the image (Figure 4). 

• To draw a straight line, click a starting point in the 
image. Then, while holding down the Shift key, click 
an ending point for the line (Figure 5). 

 Observe that the line is hard-edged; that is, it does not 
have any blending at the edges. 

8. Change Opacity to 50% in the options bar and draw 
another line that overlaps the first line (Figure 6). 

 Observe that the line is half as dark as the first line and 
that the first line shows through wherever you overlap it. 

 
Figure 3 Default brush options in the Brush Preset 
pop-up panel 

 

 
Figure 4 Drawing freehand with the Pencil tool 

 

 
Figure 5 Drawing a straight line with the Pencil 
tool 

 

 
Figure 6 Second line with Opacity set to 50% 
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Drawing with the Brush tool 
The Brush tool creates soft or hard strokes of color. You can also use it to simulate airbrush techniques. Use the 
Brush tool to shade areas and draw with a variety of brush tips.  

To draw with the Brush tool: 

1. Open a new document in Photoshop Elements. 

2. Select the Brush tool (Figure 1). 

3. Choose a foreground color in the Toolbox. 

4. Choose a relatively large brush, such as 19 px, from the 
Brush Preset pop-up panel. 

5. In the options bar, leave Mode set to Normal. 

6. Set Opacity to 40%. 

7. Draw freehand by dragging in the image. Release the 
mouse and drag back over the line you just painted 
(Figure 7). 

 When you are using the Brush tool, the line’s edges are 
softer than they were with the Pencil tool. Note that the 
line’s color is lighter because you set Opacity to 40%, 
but the color is darker where the lines intersect. (The 
opacity of the overlap is 80% because the opacity of 
each line is 40%.) 

 Note: To draw a straight line with the Brush tool, hold 
down the Shift key. 

 
 

 

Figure 7 Drawing with Brush, Opacity 40% 

 

Opacity at 80% where lines intersect 
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Using specialty brush tips 

A large number of brush tips are available in Photoshop Elements. These range from artistic brushes—wet or 
calligraphic brushes—to specialty brushes such as starbursts or snowflakes. You access these through the Brushes 
menu. 

To use brush tips: 

1. Open a new document in Photoshop Elements. 

2. Select the Brush tool (Figure 1). 

3. Choose the Assorted Brushes category in the Brushes 
pop-up panel (Figure 8). 

 This loads the Assorted Brushes set into the Brushes 
pop-up panel. 

4. Choose one of the specialty brush tips in the Brushes 
pop-up panel, such as the Crosshatch 3 brush (#15 in 
Figure 9). 

5. Drag in the image to paint with the specialty brush 
(Figure 10). 

 
Figure 8 Brush categories in the Brushes pop-up 
panel 

 

 
Figure 9 Tips for Assorted Brushes in the Brushes 
pop-up panel 

 

 
Figure 10 Painting with the Crosshatch 3 
specialty brush tip 
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Using the Pattern Stamp tool 
With the Pattern Stamp tool, you can paint patterns onto an image, choosing from a variety of patterns. 

To use the Pattern Stamp tool: 

1. Select the Pattern Stamp tool. If the Pattern Stamp tool 
is not visible, click the Clone Stamp tool and hold down 
the mouse button to display a menu with the Pattern 
Stamp tool  (Figure 11).  

 Observe that the options bar is slightly different than it 
is for the Brush tool (Figure 12).  

 To the right of the Opacity setting is the pattern picker.  

2. Select a pattern from the pattern picker (Figure 13). To 
view more groups of patterns, click the arrow to display 
the Pattern pop-up menu. 

3. Select the Aligned option to keep the pattern aligned 
with your original starting point.  

 Otherwise, the pattern starts anew each time you lift the 
pointer. 

4. Leave the Impressionist option deselected. 

 With the Impressionist option selected, the pattern 
appears in blocks of color. 

5. Drag on the image to draw with the Pattern Stamp tool 
(Figure 14). 

 
Figure 11 Pattern Stamp tool 

 

 
 

Figure 12 Pattern Stamp tool options 

 

 

 
Figure 13 Pattern pop-up menu in the pattern 
picker 

 

 
Figure 14 Painting with the Pattern Stamp tool 

 

Pattern picker 

Click here to open Pattern menu 
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How to create and share a slide show 

Slide shows are a fun way to share your pictures. With Adobe Photoshop Elements, you can customize your slide 
shows with music, clip art, text, and voice narration in the Slide Show Editor (Figure 1). 

Once you complete a slide show, you can choose several ways to share it. You can save it as a PDF, convert it to a 
WMV file, or burn it to a self-running CD or DVD. You can even export the show for viewing on TV or send the 
show to Adobe Premiere Elements for further editing and effects. 

 

 
Figure 1 Slide Show Editor 
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To create a slide show: 

1. Add the photographs to the Organizer workspace. 

2. Click the Create tab (Figure 2). 

3. Click Slide Show. 

 The Slide Show Preferences dialog box appears 
(Figure 3). 

4. When the Slide Show Preferences dialog box appears, 
you can either accept the default settings (you can 
change most options later) or customize the options. 
Then click OK. 

 The Slide Show Editor appears. 

5. Click Add Media at the top of the workspace and choose 
Photos And Videos From Elements Organizer 
(Figure 4). 

 The Add Media dialog box appears (Figure 5). 

6. Locate and select the files you want to add to the slide 
show. 

7. Click Add Selected Media. 

8. Locate and add additional photos if needed, and then 
click Done. 

 The photos appear in the Slide Show Editor. You can 
use the options in the Extras panel to add graphics, text, 
or audio narration to each slide. You can use the 
Properties panel to control how long each slide displays 
and the background color for slides that don’t fill the 
entire screen. You an also add transition effects, and you 
can drag the slide thumbnails to rearrange the order of 
the slides in the show. 

9. To add audio to the slide show, click Add Media at the 
top of the workspace and choose Audio From Organizer 
(Figure 4). 

 The Add Audio dialog box appears. 

10. Locate and select the files you want to add to the slide 
show. Then click OK. 

 To adjust the length of the slides to match the length of 
the audio file, click Fit Slides To Audio (beneath the 
playback controls). 

11. To preview the slide show, select the first slide and click 
the Play button. 

 Note: To preview the slide show full-screen, click Full 
Screen Preview at the top of the Slide Show Editor. 

 

 
Figure 2 Create Slide Show 

 

 
Figure 3 Slide Show Preferences dialog box 

 

 
Figure 4 Add Media menu 

 

 
Figure 5 Add Media dialog box 
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To save and output a slide show: 

1. At the top of the Slide Show Editor, click Save Project. 

 Your are prompted to name the show. 

2. Enter a name for the slide show and click Save. 

3. At the top of the Slide Show Editor, click Output. 

 The Slide Show Output dialog box appears (Figure 6). 

4. Click a method for sharing the slide show, choose 
options for the selected method, and click OK. 

 The Save Slide Show As dialog box appears. 

5. Select a location for the slide show file and click Save. 

 You have created the slide show. 

 If you chose to burn a CD or DVD, you will be 
prompted to insert a disk.  

 When the slide show output is complete, you have the 
option to import the finished slide show to your 
Photoshop Elements catalog. 

 
Figure 6 Slide Show Output dialog box 

Adding music and narration to a slide show 
Once you create a simple slide show, you can add music by importing a file stored on your computer. When you add 
the audio file to the slide show, the audio is shown as a horizontal bar below the slide thumbnails (Figure 7). 
 

 
 

Figure 7 Audio added to a slide show 

You can also add audio voice narration to each slide by importing pre-recorded narration files or by selecting a slide 
in the Slide Show Editor and using the Extras panel to record new narration (Figure 8). You can also add the 
selected/recorded audio as an audio caption. You can add audio captions to each slide so they play when the slide is 
selected in the Organizer workspace. 

To record narration, you must have a microphone installed on your computer. 
 

 
Figure 8 Record narration in the Extras panel 

Music added to a slide show 

Recording volume level 

Recording  and 
playback controls 

Length of recording 

Delete the 
recording 

Locate a pre-recorded 
audio file 

Select to use the recording 
as the Audio Caption  

Narration 
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When using existing audio for the sound track or voice narration, the audio files must be in one of the following file 
formats: MP3, WAV, WMA, AC3. 

To add music to a slide show: 

1. Create a new slide show or open an existing slide show 
from the Organizer. 

 The slides are previewed in the Slide Show Editor. 

2. To add music to the slide show, click Add Media at the 
top of the workspace (Figure 9) and choose the location 
of the file. 

 Note: Choose Audio From Elements Organizer to use 
files that come with Photoshop Elements or other files 
you have added to the Organizer. Choose Audio From 
Folder to add more audio files to the Organizer. 

3. In the Add Audio dialog box, select the file you want to 
use for the sound track, and then click OK (Figure 10). 

 Note: You can also locate and add a music file by 
clicking Click Here To Add Audio To Your Slide Show 
at the bottom of the Slide Show Editor. By default, this 
opens the  Music folder on your hard drive or the most 
recent folder from which you have added audio. 

 After you add audio to the slide show, it is represented 
by a horizontal bar directly below the slide thumbnails 
(Figure 11). By default, the music starts at slide 1. 

 You can delay the start of the music by dragging the 
music bar to align with a different slide (Figure 12). 

4. To automatically adjust the length of the slides to match 
the length of the audio file, click Fit Slides To Audio in 
the Slide Show Editor. 

5. To preview the slide show, select the first slide and click 
the Play button. 

 Note: To preview the slide show full-screen, click Full 
Screen Preview at the top of the workspace. 

 

 
Figure 9 Select a source location for the music 

 

 
Figure 10 Select a music file 

 

 
Figure 11 Music is added below the slides 

 

 
Figure 12 Drag the music to control where it 
starts 
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To record voice narration: 

1. Select the slide for which you want to record narration. 

2. If it is not already open, open the Extras panel and click 
the Narration button (Figure 13). 

3. To begin recording, click the Record button (red circle) 
and speak into the microphone. 

4. When you finish recording narration for the current 
slide, click the Stop button (black square). Or click the 
Next Slide button to stop recording and advance to the 
next slide. 

5. Repeat recording narration for each slide as needed. 

 Note: If you don’t like what you’ve recorded, you can 
use the Delete button to remove it and start over. 

 
Figure 13 Record narration in the Extras panel 

 

 

 

Narration 

Delete 
button 
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How to create collages and photo books 
You can use your photos in creative projects, such as slide shows and photo books, and share them with family, 
friends, and fellow students. 

Creating a collage 
Photo collages let you create large picture projects, such as photo collages or unique photo prints. Photo collages can 
be printed with your home printer, ordered online, saved to your hard drive, and sent by e-mail.  

To create a collage: 

1. In the Elements Organizer, select the photos you want to 
use in your project and click the Create tab. Or, if you 
want to add photos after creating the project, click the 
Create tab in Photoshop Elements. 

2. In the Create panel, click Photo Collage (Figure 1). 

 The Photo Collage dialog box appears (Figure 2). 

3. Select a size and theme. 

4. To automatically add any photos you have selected in 
the Organizer, select the Autofill With Selected Images 
option. 

 
Figure 1 Create tab 

 

 
 

Figure 2 Photo Collage dialog box 
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5. Click OK. 

Photoshop Elements creates the photo book and displays 
Pages, Layouts, Artwork, and Text tabs in the Create 
panel (Figure 3). 

6. Use the following options to preview, fine-tune and add 
creative designs to your photo collage: 

Pages Presents a thumbnail layout of your collage. 

Layouts Double-click a alternate layout to apply it. 

Artwork Choose a background, frame, and graphics and 
double-click to apply it. 

Text Add and edit text on the pages. 

7. Add photos (if you have not yet added) or new pages to 
the photo project. 

8. You can adjust the image sizes or arrange them by 
clicking on them. 

• To resize a photo, click the photo and drag the 
handles to resize it. 

• To reposition an image, move the pointer over the 
photo’s border until it changes into an arrow, and 
then drag the border to reposition it. 

• To rotate an image,  move the pointer over a 
photo’s corner until it changes into a curved, 
double-headed arrow, and then drag it to rotate the 
photo. 

• To change the scale of an image, double-click on 
the image and use the slider that appears to resize 
(Figure 4). 

• If you've added a text block to the collage, double-
click on to edit. 

9. Click Switch To Advanced Mode to access Full Edit 
options.  

In this mode, the toolbox is available and each of the 
images are placed on individual layers (Figure 5), 
enabling you to do advanced editing to any of the 
images.   

Note: You cannot resize a creation in the advanced 
mode. Additional Layouts, Artwork, and Effects options 
become available within the in the Create tab.    

10. Choose File > Save.  

 Locate the folder in which you want to save your 
project. By default, the file will be saved as a Photoshop 
Elements project file (PSE in Windows, or PSD in Mac 
OS), which you can later open and edit 

 

 
Figure 3 Create panel with Pages tab 

 
 
 

 
 

 

Figure 4 Resize a photo using the slider 

 

 
Figure 5 Images in layers in advanced mode 

Use this slider to change the 
image’s scale 

Use these handles to resize 
the photo 

Accept changes 

Rotate photo icon 
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11. When you are satisfied with the collage, click the Print 
button in the Create panel. 

The Print dialog box opens (Figure 6). 

12. Modify the printer settings as needed and then click 
Print. 

13. Click Done to close the photo book. 

 

 

 
 

Figure 6 Print dialog box 
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Creating a photo book 
Photo books let you add various layouts and designs to your images. Photo books can be printed on your home 
printer, ordered online from Adobe® Photoshop® Services, saved to your hard drive, and sent by e-mail. 

To create a photo book: 

1. Select the images that you want to add to the photo book 
in the Elements Organizer or open them in the 
Photoshop Elements Editor.  

2. Click Create and select Photo Book (Figure 6). 

The Photo Book dialog box opens (Figure 7). 

 Note: The Sizes panel displays options suitable for 
various online services such as Shutterfly or Kodak 
Easyshare, however all photo books can be printed on 
your desktop printer. The instructions here refer to the 
local printer option.  

3. Select the appropriate size and theme. 

4. Select Autofill With Selected Images to add all the 
photos already open in the Project Bin. 

5. Specify the number of pages in the photo book. 

   
Figure 6 Create panel 

 

 
 

Figure 7 Photo Book dialog box 
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6. Click OK. 

Photoshop Elements creates the photo book and displays 
Pages, Layouts, Artwork, and Text tabs in the Create 
panel (Figure 8). 

7. Use the following options to fine-tune and add creative 
designs to your photo book: 

Pages Add or delete pages. 

Layouts Double-click an alternate layout to apply it. 

Artwork Choose a background, frame, and graphics and 
double-click to apply it. 

Text Add and edit text on the pages. 

8. You can adjust the image sizes or arrange them by 
clicking on them. 

• To resize a photo, click the photo and drag the 
handles to resize it. 

• To reposition an image, move the pointer over the 
photo’s border until it changes into an arrow, and 
then drag the border to reposition it (Figure 9) . 

• To rotate an image,  move the pointer over a 
photo’s corner until it changes into a curved, 
double-headed arrow, and then drag it to rotate the 
photo. 

• To change the scale of an image, double-click on 
the image and use the slider that appears to resize. 

• If you've added a text block to the collage, double-
click on to edit. 

9. If presented, click the green check mark to accept your 
changes. 

 

 
Figure 8 Create panel with Pages tab 

 

 
 

Figure 9 Change the scale of an image 
Resize photo icon 
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10. Click Switch To Advanced Mode to access Full Edit 
options.  

In this mode, the toolbox is available and each of the 
images are placed on individual layers (Figure 10), 
enabling you to do advanced editing to any of the 
images.    

Note: You cannot resize a creation in the advanced 
mode. 

11. Save the file.  

 By default, the file will be saved as a Photoshop 
Elements project file (PSE), which you can later open 
and edit. 

12. When you are satisfied with the photo book, click the 
Print button in the Create panel. 

The Print dialog box opens (Figure 11). 

13. Modify the printer settings as needed and then click 
Print. 

14. Click Done to close the photo book. 

 

 
Figure 10 Images in layers in advanced mode 

 
 

Figure 11 Print dialog box 
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How to export to print and web 
Once you finish editing your images or creating projects from these images, you can export images in formats for 
print (PDF) and the web (JPEG, GIF, or PNG). 

Saving as PDF from within Photoshop Elements 
You can save Photoshop Elements images as Adobe Photoshop PDF (Portable Document Format). PDFs display all 
types of graphics accurately and can be opened on any operating system. 

To save as a Photoshop PDF: 

1. Choose File > Save As. 

 The Save As dialog box appears (Figure 1). 

2. Choose Photoshop PDF from the Format popup menu. 

3. Select from the following options: 

• Choose Include In The Elements Organizer to 
access the PDF through the Organizer after you 
have saved it. 

• Choose Save In Version Set With Original to link 
the PDF to the original image file. When you 
choose this option, the PDF will be grouped with 
the original image in the Organizer. 

3. Click Save. 

 The Save Adobe PDF dialog box appears (Figure 2). 
Leave the options at their defaults. Be sure the View 
PDF After Saving option is selected so you can preview 
the PDF after you save it. 

4. Click Save PDF. 

 The Save Adobe PDF dialog box closes and the PDF 
opens in Acrobat Reader. (You must have Acrobat 
Reader installed to view the PDF.) 

5. Review the file in the Organizer. PDF will be grouped 
with the original image (Figure 3). 

 

 

 

 
Figure 1 Save As dialog box 

 

 
Figure 2 Save Adobe PDF options dialog box 

 

 
Figure 3 Available versions in the Elements 
Organizer 
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Saving for the web from within Photoshop Elements 
Photoshop Elements provides two options for exporting images for use on the Web: 

• In the Save For Web dialog box, you can preview images and specify details on how they are saved. You 
can use this dialog box to create GIFs and PNGs (best for drawings and other low-color images) and JPEGs 
(best for photos). 

• The Save As JPEG option lets you quickly save images as JPEGs. JPEG is the web standard for 
photographs. When you choose Save As JPEG, Photoshop Elements presents you with options for saving 
the JPEG, including a size/quality setting and a matte color for transparent areas of the image. 

 
Figure 4 Save For Web dialog box 

To use the Save For Web option: 

1. Choose File > Save For Web. 

 The Save For Web dialog box appears (Figure 4). This 
dialog box lets you choose from three image types—
JPEG, GIF, or PNG—and adjust the size of the image 
and other options. 

2. For photos, choose JPEG. For drawings and other 
images with limited colors, choose GIF or PNG. 

3. Experiment with different quality percentages, enter 
dimensions for the exported image, and make other 
changes. 

 Observe that a preview of the new image appears in the 
right panel, along with a predicted size for the exported 
image. 

4. Click OK.  

 The Save As dialog box appears. 

5. Choose a name and location for the saved file. 
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To save as a JPEG: 

1. Choose File > Save As. 

 The Save As dialog box appears (Figure 5). 

2. Browse to the location where you want to save the file. 

3. Choose JPEG from the Format popup menu. 

4. Select from the following options: 

• Choose Include In The Elements Organizer to 
access the JPEG through the Organizer after you 
have saved it. 

• Choose Save In Version Set With Original to link 
the JPEG to the original image file. When you 
choose this option, the JPEG will be grouped with 
the original image in the Organizer. 

5. Click Save. 

 The JPEG Options dialog box appears (Figure 6).  

6. Depending on your file size needs, move the Quality 
slider from small to large. (You can also choose from a 
number of presets by using the Quality popup menu.) As 
you move the Image Options slider, a preview of the file 
size appears in the right section of the dialog box. 

7. Click OK. 

 
Figure 5 Save As dialog box with JPEG selected 

 

 
 

 

Figure 6 JPEG Options dialog box 
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